Windows 8 and 8.1 Forums


DRIVER_IRQL_NOT_LESS_OR_EQUAL (Xeno7x64.sys)

  1. #1


    Posts : 4
    Windows 8.1

    DRIVER_IRQL_NOT_LESS_OR_EQUAL (Xeno7x64.sys)


    Hey,


    Windows 8.1
    DRIVER_IRQL_NOT_LESS_OR_EQUAL (Xeno7x64.sys)

    I'm getting constant BSoD's at random intervals.

    It happens most commonly when I run Planetside 2 (a game).

    Thanks.


    Edit: did not see disclaimer about posting instructions. In process of adhering to them.
    Edit 2: Attached file. Please help!


    Regards,
    Valk
    Last edited by ValkStorm; 14 Feb 2014 at 07:21.

      My System SpecsSystem Spec

  2. #2


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Update the driver to newest, then follow this:

    MSI USA


    Delete this driver C:\Windows\System32\drivers\PxHlpa64.sys

    Delete the subkey for it at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services

    Reboot then fix your optical drive like this: DVD ROM not reading any disc


    I really suggest to disable Bigfoot in Device Manager permanently and use Intel LAN instead.

    You're also missing the driver to Intel Management Engine Interface:

    PCI Simple Communications Controller PCI\VEN_8086&DEV_1D3A&SUBSYS_84EF1043&REV_05\3&11583659&0&B0 The drivers for this device are not installed.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1


    Quote Originally Posted by MasterChief View Post
    Update the driver to newest, then follow this:

    MSI USA


    Delete this driver C:\Windows\System32\drivers\PxHlpa64.sys

    Delete the subkey for it at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services

    Reboot then fix your optical drive like this: DVD ROM not reading any disc


    I really suggest to disable Bigfoot in Device Manager permanently and use Intel LAN instead.

    You're also missing the driver to Intel Management Engine Interface:

    PCI Simple Communications Controller PCI\VEN_8086&DEV_1D3A&SUBSYS_84EF1043&REV_05\3&11583659&0&B0 The drivers for this device are not installed.
    I have no "Qualcomm Atheros Service". I do have "AtherosSvc" though.

    Thank-you very much for your response, I will try out what you suggested (but on AtherosSvc).

    Also, what does my Optical Drive have to do with this issue?


    Thanks again!
      My System SpecsSystem Spec

  4. #4


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    You're welcome.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8.1


    Quote Originally Posted by MasterChief View Post
    You're welcome.
    Hello!
    What does my Optical Drive have to do with this issue, or is something else wrong?
    I have switched to Onboard LAN. I will see how it goes.
    Last edited by ValkStorm; 14 Feb 2014 at 08:29.
      My System SpecsSystem Spec

  6. #6


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Quote Originally Posted by ValkStorm View Post
    Quote Originally Posted by MasterChief View Post
    You're welcome.
    Hello!

    What does my Optical Drive have to do with this issue, or is something else wrong?

    I have switched to Onboard LAN. I will see how it goes.
    Typing in bold is not going to make me start giving computer science lessons.
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Windows 8.1


    Quote Originally Posted by MasterChief View Post
    Quote Originally Posted by ValkStorm View Post
    Quote Originally Posted by MasterChief View Post
    You're welcome.
    Hello!

    What does my Optical Drive have to do with this issue, or is something else wrong?

    I have switched to Onboard LAN. I will see how it goes.
    Typing in bold is not going to make me start giving computer science lessons.
    Sorry, it was supposed to be italic and a quote but I'm bad at BBCode. I didn't want to ask it again and seem over-reaching so I wanted to quote it.

    Seriously though, thank-you very much. I switched to Onboard and it seems to be working. It's disappointing that Bigfoot Networks has so many issues though. Do you have any recommendations for a new network card?
      My System SpecsSystem Spec

DRIVER_IRQL_NOT_LESS_OR_EQUAL (Xeno7x64.sys)
Related Threads
Solved Driver_irql_not_less_or_equal in BSOD Crashes and Debugging
Hello guys time to time when i put my computer on sleep mode and when i turn it on back i get a BSOD and i have to restart my pc the name is DRIVER_IRQL_NOT_LESS_OR_EQUAL and here is the file can you guys please kindly me with this error i have been getting it for like 2 or 3 times its getting a...
Solved Driver_irql_not_less_or_equal or something in BSOD Crashes and Debugging
so from last three days I am getting random BSODs dumping dumps here from bluescreen view ==================================================Dump File : 103013-28984-01.dmp Crash Time : 30-Oct-13 11:36:38 AM Bug Check String : DRIVER_IRQL_NOT_LESS_OR_EQUAL Bug Check Code :...
Driver_irql_not_less_or_equal in BSOD Crashes and Debugging
Hi, Today i found out that my windows 8.1 Gets BSOD and the Error is with Vmware Workstation when running Backtrack5R3With Alfa AWUS036H Wireless card the Workstation works for 10-15 minutes then on my main computer BSOD comes up saying DRIVER_IRQL_NOT_LESS_OR_EQUAL Here is the error
Driver_irql_not_less_or_equal in BSOD Crashes and Debugging
HI. My 2 month old dell 13z has given me the BSOD 20 times. For some reason it only happens when I'm surfing the web using chrome, I haven't had any issues with ie. Any assistance would be appreciated as I prefer chrome over ie. Is it possible that since chrome doesn't have a specific version for...
Solved Driver_irql_not_less_or_equal in BSOD Crashes and Debugging
Windowa 8 on new Hdd DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 00000000`00000300
Driver_irql_not_less_or_equal in BSOD Crashes and Debugging
So this happened to me about 4 or 5 times today, screen flickered and BSOD after that. This is what I got when checking BlueScreenView DRIVER_IRQL_NOT_LESS_OR_EQUAL If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow...
Can anyone tell me which driver does this Or how do I find out which driver does this
Eight Forums Android App Eight Forums IOS App Follow us on Facebook