Windows 8 and 8.1 Forums

Brand new PC. BugCheck 124 WHEA_UNCORRECTABLE_ERROR (124)

  1. #1

    Posts : 1
    Windows 8.1

    Brand new PC. BugCheck 124 WHEA_UNCORRECTABLE_ERROR (124)

    Edited: sorry thought I attached the file already. Didnt hit upload.

    I7 4770k on xmp 1 profile.
    Gskill trident 2400mhz memory
    Asus Hero VI mobo

    I have only crashed while gaming or running prime95. Nothing while idling. I had a strange issue when I first booted. The mobo would not post and had no memory error with memory in A1 B1. Moved to A2 B2 ran fine. Swapped back after installing OS to A1 B1 and worked fine.

    BugCheck 124, {0, ffffe00006275028, bf800000, 124}

    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffe00006275028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:

    BUGCHECK_STR: 0x124_GenuineIntel


    PROCESS_NAME: System


    ffffd000`20749d78 fffff802`13a36cdf : 00000000`00000124 00000000`00000000 ffffe000`06275028 00000000`bf800000 : nt!KeBugCheckEx
    ffffd000`20749d80 fffff802`13c27cf1 : 00000000`00000001 ffffe000`003b00c0 ffffe000`003b00c0 ffffe000`06275028 : hal!HalBugCheckSystem+0xcf
    ffffd000`20749dc0 fffff802`13a3716c : 00000000`00000728 00000000`00000004 ffffd000`2074a1b0 00000000`00000000 : nt!WheaReportHwError+0x22d
    ffffd000`20749e20 fffff802`13a374d9 : ffffe000`00000010 ffffe000`003b00c0 ffffd000`20749fc8 ffffe000`003b00c0 : hal!HalpMcaReportError+0x50
    ffffd000`20749f70 fffff802`13a373c4 : ffffe000`003af8d0 00000000`00000001 00000000`00000004 00000000`00000000 : hal!HalpMceHandlerCore+0xe1
    ffffd000`20749fc0 fffff802`13a3760e : 00000000`00000008 00000000`00000001 00000000`00000000 00000000`00000000 : hal!HalpMceHandler+0xe4
    ffffd000`2074a000 fffff802`13a3778f : ffffe000`003af8d0 ffffd000`2074a230 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0xce
    ffffd000`2074a030 fffff802`13bc87bb : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
    ffffd000`2074a060 fffff802`13bc8571 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x7b
    ffffd000`2074a1a0 fffff802`13bc497b : ffffe000`05ba8220 fffff802`13d010ce 00000000`00000000 ffffe000`05ffe010 : nt!KiMcheckAbort+0x171
    ffffd000`21c8ea30 fffff802`13d010ce : 00000000`00000000 ffffe000`05ffe010 ffffe000`05850000 ffffe000`05fcec70 : nt!ExpInterlockedPushEntrySList+0x2b
    ffffd000`21c8ea40 fffff800`01c4960d : 00000000`00000000 ffffe000`04f43670 ffffe000`08097b70 00000000`6d4d6956 : nt!ExFreePoolWithTag+0x29e
    ffffd000`21c8eb10 fffff800`01c777f4 : ffffe000`056d6000 ffffe000`00000000 00000000`0000000f 00000000`00000000 : dxgmms1!operator delete+0x11
    ffffd000`21c8eb40 fffff800`01c89cc8 : ffffe000`08097b70 ffffe000`056d6000 ffffe000`08097b70 ffffe000`00000000 : dxgmms1!VidSchiSubmitDeviceCommand+0x34
    ffffd000`21c8eb70 fffff800`01c89a6d : ffffe000`056d6000 00000000`00000080 ffffe000`05693080 ffffe000`05693000 : dxgmms1!VidSchiRun_PriorityTable+0x258
    ffffd000`21c8ebc0 fffff802`13b53c80 : ffffd000`207cc340 ffffe000`05693080 ffffd000`21c8ec90 fffff802`13bc107d : dxgmms1!VidSchiWorkerThread+0x8d
    ffffd000`21c8ec00 fffff802`13bc42c6 : ffffd000`207c0180 ffffe000`05693080 ffffd000`207cc340 00000000`00000000 : nt!PspSystemThreadStartup+0x58
    ffffd000`21c8ec60 00000000`00000000 : ffffd000`21c8f000 ffffd000`21c89000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: GenuineIntel

    IMAGE_NAME: GenuineIntel
    Last edited by ldejavul; 11 Feb 2014 at 23:20.

      My System SpecsSystem Spec

  2. #2

    Posts : 1,883


    Blue Screen of Death (BSOD) Posting Instructions

    In addition, please attach a screenshot of CPU-Z 1st tab, one of Memory tab, and one each for each stick of RAM of SPD tab.
      My System SpecsSystem Spec

  3. #3

    Posts : 1,883

    Go into bios and set the VDIMM (RAM voltage) manually to 1.65v.

    More good news other than that. You have some funky drivers, so we can fix 'em:

    AsInsHelp64 AsInsHelp64.sys Fri Jan 04 00:36:10 2008 (477DC5CA)
    ASUSFILTER ASUSFILTER.sys Tue Sep 20 11:46:33 2011 (4E78B559)

    Update ASUS AI Booster software from the page for your motherboard model. If Windows 8 does not have it in Downloads/Utilities section, then get it from Windows 7.

    Do the same thing for the USB Hub filter driver.
      My System SpecsSystem Spec

Brand new PC. BugCheck 124 WHEA_UNCORRECTABLE_ERROR (124)
Related Threads
Solved Error log bugcheck was: 0x0000009f in BSOD Crashes and Debugging
Hello all. I have a Surface Pro 3 with 8.1. When i leave the device unattended overnight it reboots. the error logs show: The computer has rebooted from a bugcheck. The bugcheck was: 0x0000009f............... I've attached the SFdebugFiles. ​Thanks in advance.
Random BSOD's BugCheck 124 - HAL.DLL in BSOD Crashes and Debugging
Hi There! I have a i7 4770K with an Asus z87-Pro Motherboard, 3 x SSD in RAID 0 and 16GB Memory. GTX970 Video Card. I am having random BSOD's which have been persisting over quite some time. I run 8.1 Pro x64 and the problems have persisted through an OS reload. it usually happens when I...
Unexpected shutdown with Bugcheck 1001 in BSOD Crashes and Debugging
I put the computer to sleep two days ago. I turned it on today to find it was off as of a few minutes after I put it to sleep. I'm not sure how or why this happened, or if it will continue to happen. I should add that the battery was nearly full at the time so that can't be the problem.
Bugcheck reboot in BSOD Crashes and Debugging
Logs attached.
Rebooted from a bugcheck? in BSOD Crashes and Debugging
Hi I am running Windows 8 Pro on an Apple MacBook Pro Mid 2012. Of late, when I close the lid to put it to sleep, it doesn't go to sleep and on opening the lid, it just shuts down. After rebooting, I was digging through the Event Viewer for Windows/System and found this. The computer has...
Bugcheck (One off so far) in BSOD Crashes and Debugging
Hi Had this brand new system up and running with Windows 8 Pro for about 2 months and not had any problems at all other than a random crash that happened yesterday. No file is mentioned in the logs so Im not sure what the problem is. I did install Asus suite recently and have a suspicion it is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook