Windows 8 and 8.1 Forums

Error 1310. Error writing to file c:\config.msi... verify

  1. #1

    Error 1310. Error writing to file c:\config.msi... verify

    Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.

      My System SpecsSystem Spec

  2. #2

    Posts : 1,883

    What you do when something like that pops up, like during an installer, is you Take Ownership of the folder or file - then click the box in the installer to try again.

    You don't want to take ownership of all of C: though, so what you can do is place a dummy text file there, then rename it exactly as the problem file that can not be written. Take ownership of the dummy file (just for good measure). Now, the installer can overwrite it.

    8 is a little different security-wise than previous operating systems, notably at root of drives like your example.

    Adobe is famous for this issue when updating stuff like Reader, even on 7 and below.

    You'll sometimes see similar errors pop up in other ways when trying to run software, like access violation, or 0x00000005. Sometimes, it's just a permission issue with some data it wants to access, crashing the software.

    There are other advanced ways to give yourself (your Windows account) similar admin powers like 7 and below, using group policy editor.
      My System SpecsSystem Spec

Error 1310. Error writing to file c:\config.msi... verify
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
Having trouble installing PowerISO 6.0 64 bit. During installment i receive a error saying.. Extract: error writing to file sp-downloader.exe Could anyone be as kind enough to help me out so i can install this? Experience level: 0
Hey gang, Im new here. I'm at my whits end trying to figure this out. Never happened before. Im trying to install windows 8.1 64bit on a formatted hard drive that previously had windows 7. I put the windows 8 image on a usb stick to facilate things, but it's a no go. The set up just loops over...
In Windows 8.1, when I try to use the native ISO mounting function, either from the right-click menu, or by double clicking the iso file, I am getting the error: Couldn't Mount File Sorry, there was a problem mounting the file. Yet most of the time, the virtual CD/DVD drive appears as it ...
File History not writing to NAS each hour in Performance & Maintenance
Hiya, OK, so I have File History setup just fine and dandy to write directories to my NAS as a backup. I've often struggled to get the hourly run to kick in and its immensely frustrating. Sometimes it has worked - but mostly not at all. 29513 29515 The mapping to the NAS is correct and...
I have the flash drive made properly, but whenever I try to boot it, I get a 0xC000000D (Unreadable Boot Config) error. The system is a brand new ASUS F55C with 8GB ram and a 120GB Samsung 840 SSD. I get the same error when I try on other F55C's I have... I don't usually need to downgrade,...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook