Windows 8 and 8.1 Forums

System_thread_exception_not_handled (L1C63x64.sys)

  1. #1

    Posts : 30
    Windows 8

    Regular BSOD after replacing motherboard

    Recently I have replaced the motherboard on my computer and found that it crashes every 15-20 mins of use
    The error message that is displayed on the BSOD is
    System_thread_exception_not_handled (L1C63x64.sys)


    I've tried doing a quick anti virus scan with norton 360 but it came up with nothing
    When I tried to do a full scan as well as a sfc /scannow but it crashes before it completes
    I tried updating my drivers but Windows says they are all up to date

    Attached is the the dump files in the zip
    Thank you in advance
    Last edited by thebigticket; 07 Jan 2014 at 04:35.

      My System SpecsSystem Spec

  2. #2

    Posts : 30
    Windows 8

    the computer i am using is a HP pavillion p6-2302a Desktop PC

    Specifications can be found here
    HP Pavilion p6-2302a Desktop PC Product Specifications HP Pavilion p6-2302a Desktop PC | HP® Support

    All of it is the same except the motherboard which was replaced
    I don't know what type of motherboard the repairman replaced it with but I am pretty sure it was a different one as a message keeps appearing during startup saying chasis fan removed and forces me to F1 boot
      My System SpecsSystem Spec

  3. #3


    Although the crash dumps seems to directly blame the LAN driver, Norton 360 is also involved in the crashes.

    fffff880`0e89e988  fffff880`01ceb0fd tcpip!IppReceiveHeaderBatch+0x38d
    fffff880`0e89e990  fffff880`01dfab90 tcpip!Ipv4Global
    fffff880`0e89e998  fffff880`063b7598Unable to load image \SystemRoot\System32\Drivers\N360x64\1501000.012\SYMNETS.SYS, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for SYMNETS.SYS
    *** ERROR: Module load completed but symbols could not be loaded for SYMNETS.SYS
    fffff880`0e89e9a0  fffffa80`0931fa40
    Please try the below steps one by one.

    1. Update LAN diver.

    First uninstall currently installed version of Atheroz LAN driver from Control Panel. If not listed there, use Device Manager --> Delete driver option.

    Like this :

    After rebooting, download and install the latest version from

    2. If updating driver can't solve the BSOD, please uninstall Norton 360 completely from the system as a test.

    Please report your findings with next reply.
      My System SpecsSystem Spec

  4. #4

    Posts : 30
    Windows 8

    There was no Atheroz LAN driver in the device manager
    Only Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)

    I skipped deleting the driver and just downloaded the new driver
      My System SpecsSystem Spec

  5. #5

    Posts : 30
    Windows 8

    After performing step 1, the computer was fine for about 2 hours until it crashed again
    It showed the exact same error on the BSOD

    So I completely uninstalled norton 360 where it still crashed after
    Last edited by thebigticket; 08 Jan 2014 at 05:04.
      My System SpecsSystem Spec

  6. #6


    If the BSOD continues eve after uninstalling Norton, please rerun the tool and upload the latest crash dumps with next reply.
      My System SpecsSystem Spec

  7. #7

    Posts : 30
    Windows 8

    Here are the new crash dumps

    Also when the computer started up again it displayed a black screen which said

    Processer Type:AMD A10-5700 APU with Radeon(tm) HD Graphics

    Processor Speed: 3400MHz
    L1/L2 Cache Size: 192KB/ 4096KB
    Memory Size: 8192 MB DDR3 / 1600 MHz /Single Channel
    Channel A: XMM1 4096 MB /XMM2 4O96 MB
    Channel B: XMM3 0 MB / XMM4 0MB
    BIOS Revision/Date: v8.17 04/08/2013

    512-Rear Chassis fan not detected.

    F1 :Boot
      My System SpecsSystem Spec

  8. #8


    Atheroz LAN driver seems to be the same old July 2012 version which means the driver is not updated.

    Loaded symbol image file: L1C63x64.sys
        Image path: \SystemRoot\system32\DRIVERS\L1C63x64.sys
        Image name: L1C63x64.sys
        Timestamp:        Thu Jul 19 08:24:44 2012 (500776F4)
    This can be happen if the LAN adapter is in use when you tried to update the driver. Please follow the below steps.

    1. Download and save the latest version of Atheroz LAN driver from the below link.

    The driver is actually for another HP model but it is up to dated than the one listed on your system support page.

    2. Disconnect LAN/ Internet.

    Please unplug the Ethernet cable from PC. The adapter shouldn't be in use.

    3. Uninstall the current driver.

    Uninstall Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30) from Device Manager and reboot the machine. Upon restart, Windows may auto detect the adapter and install a stock driver for it. Wait until it finishes.

    4. Now install the driver we downloaded earlier. After rebooting you can connect to internet via LAN.

    If the BSOD continues, please upload the latest crash dumps with next reply. Making sure the LAN driver is properly updated is the first thing we should do.
      My System SpecsSystem Spec

  9. #9

    Posts : 30
    Windows 8

    Ok i did all your steps properly without the internet on as well as not connected to the router

    I also disabled the adapters for the wifi and LAN when I did your steps

    After the first restart I noticed that Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
    was still installed in the device manager even though I followed your steps and uninstalled it earlier shown by the screenshot
    Attachment 34915
    However I still followed through and installed the driver you asked for me to download earlier
    but the computer still crashed
      My System SpecsSystem Spec

  10. #10

    Posts : 1,883

    Excellent work by Anshad here.

    BigTicket, install this by using the Device Manager. (devmgmt.msc)

    (Scroll to bottom of link.)

    Drivers for Atheros AR8161 and Windows 8

    After downloading, extract the files to a folder.

    Then, open Device Manager, right click the adapter, Update driver software, browse my computer, let me pick, have disk, browse. Double click on the extracted .inf file you downloaded. Continue on until done and it's a done deal.

    For reference:

    Old crashing driver = February 15, 2012

    New driver = July 19, 2012
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
System_thread_exception_not_handled (L1C63x64.sys)
Related Threads
BSOD system_thread_exception_not_handled in BSOD Crashes and Debugging
I think this BSOD only happens when I am using Google Chrome, but I'm not 100% sure it hasn't happened other times. The issue started about a week ago. Since then I have tried updating the display drivers and the audio drivers, but the issue continues to happen. Windows 8.1 64-bit on a Toshiba...
Hi For the past month or so i have been randomly been getting this BSOD error and then my computer restarts. At first i ignored it but now its become a bit of nuisance. Specs: Windows 8.1 processor: Interl(R) Core (TM) i7-4700HQ CPU @ 2.40GHz RAM: 12.0GB System: 64.bit operating system...
PC crashes about 2 minutes after bootup with the following error. Not enough time to run scan. Also happens in safe mode too.
Hi. having te folloing blue screen error DRIVER_IRQL_NOT_LESS_OR_EQUAL caused by L1C63x64.sys my english is not good. so i do my best. please help attached mini dumps Thankz
Solved BSOD l1c63x64.sys on Windows 8.1 in BSOD Crashes and Debugging
Hello. My notebook: Toshiba SATELLITE P875-BNS OS: Windows 8.1 x64 My Network Card: Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30) I have a l1c63x64.sys BSOD for many times after upgrading to 8.1 and try to find something on this forum.Updating drivers from Qualcomm...
Hi all! I will really appreciate for any help. I had to change Motherboard(from some MSI (cant remember now) and cpu Q6600) now ive buy few weeks ago: Gigabyte Technology Co., Ltd. Z87X-UD5H-CF and i7 4770k also i was added ram: new Kingston KHX1600C9D3/4G x2 and old
Windows 8 x64 Ent | DRIVER IRQL | L1C63x64.sys in BSOD Crashes and Debugging
Asus notebook: G75VW Core i7-3630QM 16GB RAM GeForce GTX670 3GB Hello. I have been struggling with my notebook network card for a couple of months now. It gives DRIVER_IRQL_NOT_LESS_OR_EQUAL caused by L1C63x64.sys now and then. - I went all the way from the driver that comes with the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook