Windows 8 and 8.1 Forums

System_thread_exception_not_handled (L1C63x64.sys)

  1. #21

    Posts : 1,883

    There really is not much else to say about this, but I am still reviewing things in the small hopes I find something.

    I double-checked the hardware and device ids, and even had a look at the driver's .inf to see if they all correlate, and they do. What you have really is the proper driver for it.

    Since we're in a nothing to lose situation here, give this driver version a try, although I do not have high hopes: Driver Details | Dell US

    Perhaps the motheroard is faulty in regards to the network circuit.. I dunno. It would be a first I've even seen though, heh.

    A wild shot in the dark here: Rename this driver to .BAK then reboot to test. If it doesn't fix the situation, rename it to original:

    0: kd> lmvm PxHlpa64
    start             end                 module name
    fffff880`00bed000 fffff880`00bf91a0   PxHlpa64   (deferred)             
        Image path: \SystemRoot\System32\Drivers\PxHlpa64.sys
        Image name: PxHlpa64.sys
        Timestamp:        Tue Apr 24 13:26:29 2012 (4F96E245)
        CheckSum:         0000E1AD
        ImageSize:        0000C1A0
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Another wild shot in the dark, because these seem well enough (but do share IRQ with Atheros) - try to see if there is an update to your AMD storage drivers, either at AMD's site or motherboard (MSI) site:

    amd_sata amd_sata.sys Fri Nov 30 04:00:42 2012 (50B875BA)
    amd_xata amd_xata.sys Fri Nov 30 04:00:46 2012 (50B875BE)
    I also noticed you have Norton Download Manager. I don't see any drivers for it, but we are dealing with network funk. Suggest removal as a testing measure.

      My System SpecsSystem Spec

  2. #22

    Posts : 30
    Windows 8

    Hey I think it is fixed as I have used the computer for 3 hours without any crashes

    I didn't need to do all the steps that u mentioned above

    All I had to do was install the Dell driver u mentioned

    Thanks again for helping me
      My System SpecsSystem Spec

  3. #23

    Posts : 1,883

      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
System_thread_exception_not_handled (L1C63x64.sys)
Related Threads
BSOD system_thread_exception_not_handled in BSOD Crashes and Debugging
I think this BSOD only happens when I am using Google Chrome, but I'm not 100% sure it hasn't happened other times. The issue started about a week ago. Since then I have tried updating the display drivers and the audio drivers, but the issue continues to happen. Windows 8.1 64-bit on a Toshiba...
Hi For the past month or so i have been randomly been getting this BSOD error and then my computer restarts. At first i ignored it but now its become a bit of nuisance. Specs: Windows 8.1 processor: Interl(R) Core (TM) i7-4700HQ CPU @ 2.40GHz RAM: 12.0GB System: 64.bit operating system...
PC crashes about 2 minutes after bootup with the following error. Not enough time to run scan. Also happens in safe mode too.
Hi. having te folloing blue screen error DRIVER_IRQL_NOT_LESS_OR_EQUAL caused by L1C63x64.sys my english is not good. so i do my best. please help attached mini dumps Thankz
Solved BSOD l1c63x64.sys on Windows 8.1 in BSOD Crashes and Debugging
Hello. My notebook: Toshiba SATELLITE P875-BNS OS: Windows 8.1 x64 My Network Card: Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30) I have a l1c63x64.sys BSOD for many times after upgrading to 8.1 and try to find something on this forum.Updating drivers from Qualcomm...
Hi all! I will really appreciate for any help. I had to change Motherboard(from some MSI (cant remember now) and cpu Q6600) now ive buy few weeks ago: Gigabyte Technology Co., Ltd. Z87X-UD5H-CF and i7 4770k also i was added ram: new Kingston KHX1600C9D3/4G x2 and old
Windows 8 x64 Ent | DRIVER IRQL | L1C63x64.sys in BSOD Crashes and Debugging
Asus notebook: G75VW Core i7-3630QM 16GB RAM GeForce GTX670 3GB Hello. I have been struggling with my notebook network card for a couple of months now. It gives DRIVER_IRQL_NOT_LESS_OR_EQUAL caused by L1C63x64.sys now and then. - I went all the way from the driver that comes with the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook