Windows 8 and 8.1 Forums

BSOD mainly when working with Adobe Lightroom (5.3)

  1. #1

    BSOD mainly when working with Adobe Lightroom (5.3)

    Hello forum

    I'm a bit desperate here. About a year ago I built a new desktop:
    - AMD FX-8350
    - AsRock 970 Extreme3 2.0
    - 8 GB Corsair Vengeance LP RAM
    - nVidia 9800GTX+
    - Windows 8 OEM license

    Everything was working well. After a few months I received an ATI Radeon HD5830 card from a family member. Uninstalled the Nvidia drivers, seated the ATI card, installed ATI catalyst and continued to work (happily).

    I decided to do some gaming and installed BF4 (all official licensed) - during some online game I received a red screen and the computer powered down. After that I was unable to boot into Windows anymore. So I decided something must have gone wrong, so I installed windows again from scratch, setup all applications (except BF4) and continued.

    However I noticed that everything, and I mean everything, works fine except for one and that's Adobe Lightroom 5.3 - for some reason when I'm editing photographs, or just importing them, I get random BSOD. The errors are also changing from KMODE_ ... to critical error, to WHEA_... First I thought it was the Kingston USB media reader, the most recent addition to the system, but crashes still occur when the device is not attached.

    My second thought was maybe the newly attached keyboard, the CM QuickFire TK - again, same crashes when another keyboard is attached. I'm really really desperate. Since these crashes almost only occurred during a login, gaming or Lightroom usage, my opinion was that it must have been the graphics card. I uninstalled the ATI drivers, removed the card, re-seated my older Nvidia card, installed Nvidia drivers... still crashes.

    I hope any of you can help me with this. Working in Lightroom becomes virtually impossible since it crashes the whole system, and as an amateur photographer, that's a real pain. I hope it's a driver issue, because I cannot afford to buy a new system at this moment. (and I hope it's nothing to do with AMD, since it was my first AMD build)

    on a side note, but perhaps irrelevant: it's my second AsRock mainboard - and it's the second time it seems it's an unstable system (my previous i5 build had hickups from time to time, something I never had with Asus/Gigabyte and Intel as system before).

    I attached a dump of all files, using the SF diagnostic tool. Here's a screenshot of BlueScreenViewer. As you can see in the screenshot - I'm confident that most, if not all dumps, were a result of using Lightroom.

    As far as to my knowledge:
    • BIOS is up-to-date (latest available version from AsRock)
    • Latest version of AMD Catalyst software/drivers are installed
    • Installed all drivers for motherboard components (LAN, audio, etc.) from AsRock's website
    • Updates are set to install automatically for Windows - so I assume I have most recent updates for Windows 8.1

    And I've been working since 14:54 (most recent dump file) without any problem - but then again, I haven't opened up Lightroom.

    Thanks in advance!

      My System SpecsSystem Spec

  2. #2


    Among varying bugcheck codes, there seems to be STOP 0x101 CLOCK_WATCHDOG_TIMEOUT and STOP 0x124WHEA_UNCORRECTABLE_ERROR errors.

    BugCheck 101, {18, 0, ffffd00020a80180, 7}
    Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

    BugCheck 124, {0, ffffe000011f9028, b0800000, 40151}
    Probably caused by : AuthenticAMD

    Both Bugchecks are considered to be hardware related, especially CPU. All Adobe applications including Lightroom is heavily resource intensive. It means your CPU is failing under heavy load (Battlefield is an another example).

    Your CPU seems to be Overclocked.

    [CPU Information]
    ~MHz = REG_DWORD 4300
    Component Information = REG_BINARY 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0

    Please reset the system BIOS and then load Optimal Default Values.

    How To Clear CMOS (Reset BIOS)

    Don't modify neither CPU nor RAM voltage or frequency settings. Instead let the BIOS to choose the default settings for them.

    Let me know whether it makes any difference.
      My System SpecsSystem Spec

  3. #3

    Thank you for the response Anshad Edavana.

    I actually have really no idea how the processor got overclocked. Perhaps while changing some details in the BIOS I must've accidentally hit some button while I was on the OC Tweaker screen.

    I reset the BIOS as you suggested to default settings and immediately noticed that the reported CPU speed on the BIOS main page is reported 4000MHz. After that change however Windows was unable to boot, so I'm now in the process of re-installing it (which was anyway necessary as I also read in the manual that AHCI storage mode is recommended for Windows 8 and SSDs for better performance)

    So far no crashes - and even the hickups the system had before, haven't occurred. Once I've got everything configured and set up, including Lightroom, I'll report back and hopefully I can push that "mark as solved" button.
      My System SpecsSystem Spec

  4. #4

    I have been working with Lightroom all morning - for about 3 hours and so far not a single crash!

    Thank you so much! I almost decided to buy a new system (again) because of this (but with Intel since I thought it must have been the AMD processor).
      My System SpecsSystem Spec

  5. #5


    I hope you won't face that nasty blue screens again. Wish you happy computing .
      My System SpecsSystem Spec

BSOD mainly when working with Adobe Lightroom (5.3)
Related Threads
I had this couple of bsod in the last month and they came up from nowhere, i dont recall installing anything
Hi everybody, As I said on the title of the post I'm getting a BSOD after some minutes woring on my PC. I'm attaching the SF Diagnostic tool from the last crash. Thanks in advance.
BSOD updating Adobe Creative Cloud in BSOD Crashes and Debugging
Hello! Since I recently updated Adobe Creative Cloud on my OS my computer has been crashing with the message: Kernel Security Update Failure." It has also been crashing when using WinZIP and unzipping files. Not sure if there is a correlation with the use of WinZIP. Note: Adobe Creative...
Hello, I installed kaspersky but as soon as it opens, some seconds later, i get a BSOD with the following error: "Driver_IRQL_NOT_LESS_OR_EQUAL (wanarp.sys)". Uninstalling kaspersky solves the problem, but i paid for it, so i guess that's not a solution. I included the required zip in this...
Hi there, I uninstalled Intel Smart Connect Technology after experiencing a BSOD that seemed to be caused by a related driver. When the uninstallation tool asked if I wanted to restart now/later, I chose to restart now, which was followed by another BSOD. Now I can boot into Windows just fine...
5281 Just installed Premiere and receive this error when trying to open, Only been happening since win8 install... anyone else having this problem, shed some light on the issue...
Hi there for some reason I can't read pdf documents any more with Adobe reader XI. Windows 8 x-64. The application just hangs --tried this on TWO different computers. Tried also different documents too. Comes up with "Failed to connect to DDE server" whatever that is. Screen shot enclosed. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook