Windows 8 and 8.1 Forums

error 0xc0000001

  1. #1

    Posts : 1
    windows 8

    error 0xc0000001

    Hello, I bought few months ago a Samsung netbook for my girlfriend and of course now is full of spywares and mallwares. I tried to recover the system, but now I get this fatal error when I open the laptop. The recovery was 100% done but after the computer restarted this error appeared. The thing is that I made a full recovery (including delete all data) and now the laptop is not working anymore. I tried everything I found on internet (shift+f8; windows 7 on bootable usb) nothing is working. I really don't know what to do now, the laptop is unusable. I don't have recovery disks and if i try to run recovery process again, I get the same error.

    So, to describe the error: I press the power button, small windows blue logo appears, then the following sentence: ( Your pc ran into a problem and need to restart). After the netbook restart by himself I get this screen:

    Your PC couldn't start properly
    After multiple tries, the operating system on your PC failed to start, so it needs to be repaired.
    Error code: 0xc0000001
    You'll need to use the recovery tools on your installation media etc.

    At the end I have this 3 options:
    Press enter to try again. (if i press enter the process starts again and the error reappears)
    Press F8 for startup settings.(I tried, nothing works, not even enable safe mode)
    Press ESC fir YEFI Firmware Settings. (here the bios pops out)

    I hope that you guys can help me and thank you in advance.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Samsung's w/UEFI (which is required for Win8 systems sold by OEMs)
    - press F2 in order to access UEFI
    - press F4 to access System Recovery (press F4, then turn the system on)
      My System SpecsSystem Spec

error 0xc0000001
Related Threads
BDOS on startup - ERROR 0xc0000001 in BSOD Crashes and Debugging
I apologise for the typo in the title, BSOD not bdos :/ I currently run windows 8.1. The computer is an Asus S400C. On startup it says preparing automatic repair then after a few seconds takes me to the BSOD where It says: Recovery Your pc couldn't start properly after multiple tries, the...
Solved Win 8.1 boot error 0xc0000001 in Installation & Setup
so what I say / My younger brother ruined my day ; My case was full of dust and overheating so I decided to clean it every thing is out to clean ; cleaned the case motherboard ;cpu ; the fan then I got up to bring some thermal paste ;returned to find my brother holdind the cpu in his hand...
Hello really need your help as i have hit a brick wall. My new build with windows 8.1 installs fine but keeps crashing not even long enough to create account. The specs for my pc are: AMD A8-6600k 3.90GHz TeamGroup Vulcan ORANGE 8gb (2 x 4gb) Gigabyte F2A88XM-HD3 AMD 88X Kingston 120gb...
Solved error code 0xc0000001 in BSOD Crashes and Debugging
My brothers Asus G75v doesn't boot. When I try I either get a black screen or error code 0xc0000001. I tried the f9 at the start to go into recovery but it doesn't work. The computer had a ssd upgrade a while back and the recovery partition is now on the ssd (i used migration software at the time...
Windows 8.1 BSOD error 0xc0000001 in BSOD Crashes and Debugging
So my computer (HP pavilion HPE) BSOD'ed for the first time yesterday afternoon (running Windows 8.1, upgraded via download from original Windows 7, so I don't have a recovery disc). Along with the error code, the BSOD says that File: \WINDOWS\system32\winload.exe is missing or contains errors. ...
i am trying to install windows 8 using USB drive .. but it is giving me error it says "Recovery" "Your PC needs to be repaired " File : \windows\system32\boot\winload.exe Error Code 0xc0000001
Error code 0xc0000001 in Installation & Setup
Hi everyone, I have this weird problem going on right now and hope somebody will have a solution to this. (I'll try to make it as clear as possible) I previously had windows 8 installed on my HDD. Yesterday, I bought a new intel SSD 330 series and installed it in my desktop. I then format the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook