Windows 8 and 8.1 Forums

New PC Build, crashing/hangs in W8.1 and W7

  1. #1

    Brisbane, Australia
    Posts : 21
    Windows 8.1 64bit

    New PC Build, crashing/hangs in W8.1 and W7

    Hi there, have been having crashes with my newly built PC at various stages in setting the computer up. Sorry if my technical language is lacking.

    My System
    CPU: AMD FX 6300
    GPU: Gigabyte ATI HD7870 OC Ed
    Mobo: ASRock 970-PRO3.R2
    RAM: G SKill 8G(2x4G) DDR3 1600Mhz PC12800(GS-F3-1600C9D-8GAO)
    SSD: Samsung 120GB SSD 840 EVO
    HDD: Seagate 1TB Barracuda
    PSU: Antec NEO 520C ECO 80Plus Bronze

    Windows 8.1
    First noticed issues when on the initial installation of windows 8.1 there was a hang while it was showing the blue windows logo. Multiple attempts led to me reaching various stages of setting up the computer, i.e. installing all latest drivers, BIOS and firmware for the hardware and installing a number (but never all) of the available windows updates. Through out the process I experienced frequent BSOD (generally within second or minutes of logging into the user) that did not appear to be initiated by anything in particular. Hangs were frequent when attempting windows updates (happened during 'checking for updates', 'downloading updates' and 'installing updates' on shutdown). Examples of the types of BSOD experienced.


    Attempts at fixing the issue included fresh windows 8.1 installs (where crashes/hangs during installation off disc were experienced), resitting RAM, installing windows on HDD by itself (as opposed to SSD by itself), running startup repair tools (various times did not detect a problem or could not fix). Problems continued in various frequencies at various stages no matter the attempted fixes.

    Windows 7
    Suspecting compatibility issues between the hardware drivers and windows 8.1, a fresh install of Windows 7 was attempted. This has been more stable on installing drivers but on attempting windows updates the same update problems were experienced in the forms of hangs rather than BSOD, the only BSOD error that has come up on occasion is 'a clock interrupt was not received on a secondary processor within the allocated time interval'. This BSOD has interrupted the installation (on shutdown) of windows updates on the rare occasion they manage to download in their entirety. More frequent crashes was also experienced after updating to the latest GPU driver. Installing the latest mobo AMD All in 1 driver from ASRock (contains AMD Catalyst Install Manager, AMD SATA AHCI Driver, AMD USB Fillter Driver) causes windows to freeze on restart at the Starting Windows page with windows logo but seems to function OK after restart.

    Troubleshooting for windows updates including running check disk and windows update diagnostic tool which did not appear to show or fix issues.

    Startup repair was also attempted and provided the following
    Root cause found: Unknown Bugcheck: Bugcheck 101. Parameters = 0x21, 0x0, 0xfffff88002f65180, 0x2. Not sure if that means anything.

    At the moment the PC has windows 7 installed onto the SSD, latest lan/usb/audio drivers and microsoft security essential (antivirus) installed with only 2 windows updates installed:
    Security Update for Microsoft Windows (KB2621440)
    Update for Microsoft Windows (KB976902)

    This appears to be stable, but attempts at windows update and installing the mobo driver causes the problems mentioned above. I have been using the current setup as a restore point.

    The below minidump is within the context of the 'stable' config + latest mobo AMD All in 1 driver and the BSOD occurred while installing windows updates before shutdown.

    Attachment 31633

    I really appreciate any help, this issue has been doing my head in for the past few days

      My System SpecsSystem Spec

  2. #2


    Please post a "Speccy" snapshot of your system by following instructions in the below link.

    Publish a Snapshot using Speccy - Internet Applications Mini-Guides
      My System SpecsSystem Spec

  3. #3

    Brisbane, Australia
    Posts : 21
    Windows 8.1 64bit

    Thanks for the response, here's the link
      My System SpecsSystem Spec

  4. #4


    According to "Speccy" , F3-1600C9S-4GAO is your RAM module ( 2 nos).

    Type: DDR3Size: 4096 MBytes
    Manufacturer: G.Skill
    Max Bandwidth: PC3-12800 (800 MHz)
    Part Number: F3-1600C9-4GAO
    SPD Ext.: EPP
    Current timing values is different than what G-Skill recommends.

    8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

    Here is what G-Skill Recommends.

    Tested Speed    1600MHz    Tested Latency    9-9-9-24-2N    
    Tested Voltage    1.50v
    Reference : Ares - F3-1600C9S-4GAO - G.SKILL DDR3 Memory

    Incorrect timing values can cause rogue BSOD issue, especially with "G-Skill" modules. Enter BIOS setup and set the timing values as printed on top of the modules. You can refer the motherboard manual for details. Let us know whether it makes any difference.
      My System SpecsSystem Spec

  5. #5

    +1 on the timing. Well said, Anshad.

    At the same time, the sata controller is also probleming, as it is visible in the crash dump.
    fffff880`033ef458  fffff880`00c69ef6Unable to load image amd_sata.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for amd_sata.sys
    *** ERROR: Module load completed but symbols could not be loaded for amd_sata.sys
    And the driver is old enough.
    fffff880`00c5c000 fffff880`00c74000   amd_sata T (no symbols)           
        Loaded symbol image file: amd_sata.sys
        Image path: amd_sata.sys
        Image name: amd_sata.sys
        Timestamp:        Tue Dec 13 02:22:00 2011 (4EE66970)
        CheckSum:         000173E9
        ImageSize:        00018000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    You may try to update the AMD Chipset Driver from AMD Chipset Drivers.
      My System SpecsSystem Spec

  6. #6

    Brisbane, Australia
    Posts : 21
    Windows 8.1 64bit

    Thanks again Anshad,

    I adjusted the values in the BIOS. I then tried to install google chrome and got a hang/freeze. Restarted the computer and attempted a windows update again and during installation of the updates I got another BSOD (a clock interrupt was not received etc.). This is similar to the problems I have been experiencing. The freezing/hangs have been more characteristic of my issues in W7 (particularly related to updating) while during W8 the variety of BSOD was a more frequent problem.

    Appreciated ARC, I will try to update the chipset driver now. Anything I can do in relation to the SATA controller at the moment?

    Will get back to you guys, giving me a bit of hope having some experienced people help with the trouble shooting
      My System SpecsSystem Spec

  7. #7

    Brisbane, Australia
    Posts : 21
    Windows 8.1 64bit

    Hey so I updated the chipset drivers from AMD website. Then decided to try and install the latest driver for the GPU and got BSOD (a clock interrupt was not received etc.) during the catalyst installation process.

    I'm not sure if this works or is relevant but here's the most recent file dump after the crash

    Attachment 31652
      My System SpecsSystem Spec

  8. #8

    Yes, the last one one seems to be a Bugcheck 101 .

    BugCheck 101, {21, 0, fffff88002f65180, 2}
    Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
    Bug Check 0x101: CLOCK_WATCHDOG_TIMEOUT (Windows Debuggers)

    Usual causes : Overheating , Overclocking , BIOS bugs , a rogue driver who locks up the CPU etc.

    BSOD Index

    In your case CPU is not overclocked, it is not overheating , BIOS is up to dated and there is only a small number of third party drivers are present. Although STOP 0x101 can be caused by software issues, my suspicion is a hardware issue as the BSOD still presents even after multiple OS installs.

    I would first reset the system BIOS and load default values to revert any accidental changes happened to the frequency or core voltage value of CPU.

    How To Clear CMOS (Reset BIOS)

    Then first test the RAM using "Memtest86+" - RAM - Test with Memtest86+ - Windows 7 Help Forums

    If it came clean, run "Prime95" to stress test the CPU - Hardware - Stress Test With Prime95 - Windows 7 Help Forums

    I thing "SmallFFT" test is best in your case. Let it run for 3-6 hours (system may crash before that). You will find the test result in a file named "Result.txt".

    Both tests are time consuming so please be patient until the tests complete.
      My System SpecsSystem Spec

  9. #9

    "Windows 8.1" specific drivers are available at "Asrock" support site.

    ASRock > 970 Pro3 R2.0
      My System SpecsSystem Spec

  10. #10

    Brisbane, Australia
    Posts : 21
    Windows 8.1 64bit

    Thanks Anshad, running the RAM test right now and will do the next one.

    And yep, when running windows 8.1 previously I did use the latest W8.1 specific drivers from ASRock.
      My System SpecsSystem Spec

Page 1 of 5 123 ... LastLast
New PC Build, crashing/hangs in W8.1 and W7
Related Threads
Update Hangs.. in Windows Updates & Activation
Hey guys, I have had this problem for about two weeks after doing a clean install of Windows 8.1, I've never had this problem before however whenever I try to check for updates it just hangs on 'Checking for Updates...' the longest I've kept it on was for about 2-3 hours and still the same thing,...
New build all games crashing ? in BSOD Crashes and Debugging
Please remove, I posted a better explanation. Thank you.
IE11 always hangs in Browsers & Mail
Hi I have W8.1 and IE11 always hangs after about 1 hour, all tabs do not respond and the top of the page says Internet Explorer (not Responding). I can leave it for a couple of hours and nothing happens, when I right click on the IE on the taskbar and select close window an error message...
So I have searched for answers, updated drivers the best I can and disabled certain things (such as setting the SSD to never sleep) yet I still have intermittent problems when waking my new build from sleep overnight. I find it simply wakes and the network connection icon says disconnected and...
Read more at: The build up to Microsoft's Build 2013 | ZDNet
Solved Windows Update hangs in Windows Updates & Activation
Hi! My Win8 box is not quite 2wks old, so I'm a true newbie with the OS. I've tried searching for other threads on Windows Update failure, but haven't seen any referencing the formal release (eg, non-beta) date version. If I missed something, I apologize! Anyhow, I've yet been able to get...
Ths system crashed 4 times, during the last hour. Unclear why.. even SF is crashing while collecting windows update information. Attached info collected earlier today. Info from SF crashing: ************* Exception Text **************
Eight Forums Android App Eight Forums IOS App Follow us on Facebook