Windows 8 and 8.1 Forums


BAD_POOL_CALLER and ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY

  1. #1


    Posts : 13
    Windows 8.1 Pro

    BAD_POOL_CALLER and ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY


    Hi,

    iam getting randomly bluescreens,
    first is used Windows 7 Pro and i recived Bsods with Pen_list_corrupt etc...
    i thought my system may just be broken, so i updatet it to Windows 8.1 Pro...

    Now iam reciving BAD_POOL_CALLER caused by NETIO.SYS so i gues its something with my W-LAN Usb Stick or something? Read somewhere that it have something to do with the network connection... iam using an Cisco WUSB600N V.2 W-Lan Stick
    and
    ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY which was caused by Kaspersky Installation, first time i recived this bluescreen, after that i tried to install it again and it worked without problems.

    And i recived a blank Bsod, the log just says "address in stack" -> "ntoskrnl.exe"...

    SF Log is attached, would be great if you could help me... this BSODS are hunting me.
    Most of the BSODs i recive if i close things... things with memory cache i think... VLC - Spotify - Firefox...

    I did a memcheck for 4 hours... 0 errors... seems like my RAM is fine... :-/

    Thx for your time.

      My System SpecsSystem Spec

  2. #2


    Hi

    There are five crash dumps in total and three of them shows Bugcheck C2 BAD_POOL_CALLER.

    Code:
    BugCheck C2, {7, 1205, 0, ffffe000059dd0b8}
    
    *** WARNING: Unable to verify timestamp for netr28ux.sys
    *** ERROR: Module load completed but symbols could not be loaded for netr28ux.sys
    fffff8017c937340: Unable to get special pool info
    fffff8017c937340: Unable to get special pool info
    GetUlongFromAddress: unable to read from fffff8017c9d2208
    Probably caused by : NETIO.SYS ( NETIO! ?? ::FNODOBFM::`string'+797c )
    Please follow the below steps.

    1. Update Ralink RT2870 series USB802.11n Wireless Adapter driver.

    One of the dump directly blames this driver. Please remove the older version and download the latest one from the below link.

    MediaTek - Downloads Windows

    2. Update Intel Chipset and graphic driver.

    Run the online update checker and install any driver it offers.

    Intel® Driver Update Utility

    3. Uninstall Locktime Netlimitter.

    One of the crash dump blames nldrv.sys, a kernel mode driver used by "Netlimitter" software.

    Code:
    BugCheck 139, {3, ffffd000285f1f10, ffffd000285f1e68, 0}
    
    *** WARNING: Unable to verify timestamp for nldrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for nldrv.sys
    Probably caused by : nldrv.sys ( nldrv+eaac )
    Please uninstall this software completely from the system.

    4. Uninstall Kaspersky as a test.

    Kaspersky is also seems to be contributing to the crashes.

    Code:
    BugCheck C2, {7, 1205, 0, ffffe000061df6d8}
    
    *** WARNING: Unable to verify timestamp for klwfp.sys
    *** ERROR: Module load completed but symbols could not be loaded for klwfp.sys
    *** WARNING: Unable to verify timestamp for kneps.sys
    *** ERROR: Module load completed but symbols could not be loaded for kneps.sys
    *** WARNING: Unable to verify timestamp for klflt.sys
    *** ERROR: Module load completed but symbols could not be loaded for klflt.sys
    fffff8021b530340: Unable to get special pool info
    fffff8021b530340: Unable to get special pool info
    GetUlongFromAddress: unable to read from fffff8021b5cb208
    Probably caused by : NETIO.SYS ( NETIO! ?? ::FNODOBFM::`string'+797c )
    Please uninstall Kaspersky at least as a test. Once the issue is resolved, you can download and install the latest version from the official site and use your legal key to activate.

    Free Kaspersky Internet Security 2014 Trial | Kaspersky Lab US

    5. Scan for malware.

    The last crash dump shows a rogue driver 70862289.sys is present in your system.

    Code:
    BugCheck FC, {fffff800086f3008, 8000000422fdd863, ffffd000383385c0, 2}
    
    *** WARNING: Unable to verify timestamp for 70862289.sys
    *** ERROR: Module load completed but symbols could not be loaded for 70862289.sys
    Probably caused by : 70862289.sys ( 70862289+4c008 )
    It might be a malware infection. Please scan your system using the following tools.

    Malwarebytes antimalware free : Malwarebytes Anti-Malware Download (Full scan)

    ESET online scanner : Using ESET's Online Scanner - MajorGeeks Support Forums

    Kaspersky TDSS Killer : TDSSKiller Download
      My System SpecsSystem Spec

  3. #3


    Posts : 13
    Windows 8.1 Pro


    Thx alot, but... Ralink? I got a cisco w-lan stick... i dont really get that...
    and netlimiter, is pretty important for me... do i have to remove the whole programm?
      My System SpecsSystem Spec

  4. #4


    Hi

    Your Cisco WLAN stick is using the Ralink chip inside it. In fact all the WiFi adapters uses either Ralink, Realtek or Atheroz chips because they are the major WiFi chip makers. First check with the Cisco site for updated drivers. If not available, download the generic driver from "Ralink" site.

    You should remove the "Netlimitter" program at least as a test. Otherwise we won't know whether it is the actual root cause. Once the issue is solved, you can either install an updated version or find an alternative one.
      My System SpecsSystem Spec

  5. #5


    Since a majority of the crash dumps are blaming NETIOS.SYS, Netlimitter is the primary suspect here. So removing it is absolutely necessary.
      My System SpecsSystem Spec

  6. #6


    Posts : 13
    Windows 8.1 Pro


    http://wikidevi.com/wiki/Linksys_WUSB600N_v2 says its the RT3572 Chip but MediaTek - Downloads Windows only got drivers for XP 32bit? :-/

    and
    Intel® Driver Update Utility refuses to start... manuell install is the same... he starts the install but closes the programm without any warning.
      My System SpecsSystem Spec

  7. #7


    Hi

    The official support page of "Linksys" only lists Win XP, Vista and 7 driver. Windows 8 is not supported.

    WUSB600N Support | Dual-Band Wireless-N USB Network Adapter

    But the Mediatek site lists a recent driver update ( 9/23/2013) which supports XP, Vista, 7 and 8. Here is the download link for that driver : MediaTek - Downloads Windows

    Just enter your E-Mail address at the bottom and the download will begin. Remember to uninstall the old driver completely before updating.
      My System SpecsSystem Spec

  8. #8


    Posts : 13
    Windows 8.1 Pro


    i startet the intel driver update utility in the internet explorer now... but it shows on EVERY hardware
    "This device is unknown or unsupported. Please contact the manufacturer for possible updates."
      My System SpecsSystem Spec

  9. #9


    Hi

    You can install the latest Intel Chipset driver from the below link.

    https://downloadcenter.intel.com/Det...?DwnldID=20775

    Are you able to update WiFi adapter driver ?.
      My System SpecsSystem Spec

  10. #10


    Posts : 13
    Windows 8.1 Pro


    Yes i installed the Wifi driver you gave me... but it still says "linksys" under hardware...

    btw, last 3 bluescreens were BAD_POOL_CALLER, the rest didnt pop up

    oh and the last link you gave me for the intel drivers, after i startet it, it told me that my driver currently installed are NEWER then the one i was about to install? o_O
    How is that even possible, i thought those are the newest driver?
    CURRENT: 9.4.0.1027
    The Driver from the Link: 9.4.0.1026
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
BAD_POOL_CALLER and ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY
Related Threads
Hi, I completely randomly get this bsod and it says attempted_execute_of_noexecute_memory(SynTP.Sys). It is completely random when it happens and it has never happened more than once per day. If it matters, I am using a dell xps 12 9q33 with windows 8.1
Hello everyone, New to this forum and forums in general. I thank anybody who can assist with my issue in advance. My laptop has had an ongoing BSOD issue for a couple months now. Randomly, it will BSOD and the computer will restart after running a process. It will go a long periods of time...
I have a Dell XPS 435\9100 16 gigs of RAM Intel i7 920 CPU 3x 1TB drives in RAID 5 Configuration using the Onboard SATA Raid Adapter built into the X58 Motherboard. Previously I ran Windows 8 Professional 64-bit without any issues. Then, on November 18th, I upgraded, to Windows 8.1...
I have been getting the BSOD for awhile now. It started with windows 7 and followed to windows 8. In the past it seems to come and go with a Windows update. If I let my pc sit idle it will get a BSOD. I can use it all day. It's only when it sits. The length of time seems to very. I have look...
Hello forum members. This is my first time posting and I just registered today. I have a HP Envy DV6-7245US laptop. On yesterday, out of nowhere, I get a computer crash. I used WhoCrashed(Home Edition) to analyze what happened. Below are the results. I need guidance on what I need to do to...
Bsod - attempted_execute_of_noexecute_memory in BSOD Crashes and Debugging
newly built desktop and im getting bsod fyi: 1. updated all my drivers using msi live update see attached: thanks
Around every 20-40 minutes i'm getting a BSoD with the following error: ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY (ndis.sys) I've googled around, and saw nothing on this error. I have attached the dump-log, using the Diagnostics Tool.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook