Windows 8 and 8.1 Forums


BAD_POOL_CALLER and ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY

  1. #11


    Hi

    Intel site only listed 9.4.0.1026​ . Since your's is already up to dated, ignore that part. How the system works now ?. Did you experienced more blue screens ?. My primary suspects in your case are the outdated WiFi drivers and the netlimitter program.

      My System SpecsSystem Spec

  2. #12


    Posts : 13
    Windows 8.1 Pro


    Iam still getting Bluescreens...
    and well i updatet the Wifi Driver but it still doesnt list it as Ralink Wifi...

    Bluescreens are saying:
    fwpkclnt.sys fwpkclnt.sys+38400 fffff800`01ca5000 fffff800`01d11000 0x0006c000 0x5215f7c6 22.08.2013 12:36:38 Microsoft® Windows® Operating System FWP/IPsec Kernel-Mode API 6.3.9600.16384 (winblue_rtm.130821-1623) Microsoft Corporation C:\WINDOWS\system32\drivers\fwpkclnt.sys
    NETIO.SYS NETIO.SYS+d769 fffff800`01600000 fffff800`01679000 0x00079000 0x5215f7e4 22.08.2013 12:37:08 Microsoft® Windows® Operating System Network I/O Subsystem 6.3.9600.16384 (winblue_rtm.130821-1623) Microsoft Corporation C:\WINDOWS\system32\drivers\NETIO.SYS
    ntoskrnl.exe ntoskrnl.exe+292338 fffff802`31c0f000 fffff802`32390000 0x00781000 0x52341cf4 14.09.2013 09:23:16 Microsoft® Windows® Operating System NT Kernel & System 6.3.9600.16404 (winblue_gdr.130913-2141) Microsoft Corporation C:\WINDOWS\system32\ntoskrnl.exe
    tcpip.sys tcpip.sys+6ef91 fffff800`01a26000 fffff800`01ca5000 0x0027f000 0x523d51f5 21.09.2013 08:59:49 Betriebssystem Microsoft® Windows® TCP/IP-Treiber 6.3.9600.16384 (winblue_rtm.130821-1623) Microsoft Corporation C:\WINDOWS\system32\drivers\tcpip.sys

    Which clearly mentions the tcpip driver...
    The Event overview tells me (google translatet it):
    The browser driver has received too many did not allow datagrams from the remote computer "EASYBOX" to the name "FACYA PC" on transport "NetBT_Tcpip_ {6641E529-86DE-4a5a-8A9F-6E21B1BC0908}". The datagram is available in the data. There are no events generated as long as the reset frequency has not expired.

    that comes right before the Bluescreen appears
    and:
    Error loading driver \ Driver \ WudfRd for the device SWD \ WPDBUSENUM \ {ceb7b680-11E3-4106-824d-bc5ff43578f4} # 0,000,000,000,100,000th
      My System SpecsSystem Spec

  3. #13


    Hi

    Please rerun the SF Diagnostic tool again and upload the output file. It will collect the new dumps and other relevant info.
      My System SpecsSystem Spec

  4. #14


    Posts : 13
    Windows 8.1 Pro


    There you go
      My System SpecsSystem Spec

  5. #15


    Hi

    I am at work so don't have the tools to analyze the dumps. Anyway i did a quick look at the dumps using Windbg and it seems you didn't followed the instructions i gave.

    I advised you to remove "Netlimitter" at least as a test but it is still present in your system.

    Code:
    ffffd000`2177c658  fffff800`04c488e0Unable to load image \??\C:\Program Files\Locktime Software\NetLimiter 4\nldrv.sys, Win32 error 0n2*** WARNING: Unable to verify timestamp for nldrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for nldrv.sys
     nldrv+0xc8e0
    Kaspersky is also still present in the system.

    Code:
    ffffd000`2177c9c8  fffff800`024d0e64Unable to load image \SystemRoot\system32\DRIVERS\klwfp.sys, Win32 error 0n2*** WARNING: Unable to verify timestamp for klwfp.sys
    *** ERROR: Module load completed but symbols could not be loaded for klwfp.sys
     klwfp+0x4e64

    While we are troubleshooting a BSOD issue, we can't say for sure a particular program is the root cause of blue screen. A crash dump only give us limited information and we need to do detective work to find the real culprit. I am not saying to permanently abandon "Netlimiter" or "Kaspersky" but simply trying to eliminate possible culprits one by one to find the villain. Please uninstall them at least as a test.

    I will look in to other possible issues once i get back home.
      My System SpecsSystem Spec

  6. #16


    Posts : 13
    Windows 8.1 Pro


    i will remove both, i just hoped that the driver updates would fix it allready :-/
      My System SpecsSystem Spec

  7. #17


    Hi

    In my experience, a BSOD which blames NETIO.SYS can be caused by either of the below reasons.


    • Outdated network interface card driver.
    • A network filter driver.
    • Driver used by download managing programs.
    • Third party firewall programs.


    Your last dump shows the WiFi driver has been updated to the latest version successfully.

    Code:
    netr28ux.sys                Fri Sep  6 18:17:06 2013 (5229CECA)
    Ralink RT2870 series USB802.11n Wireless Adapter Driver (you may have a different manufacturer)
    Now there is mainly two possibilities remains. Either the Kaspersky Internet Security firewall driver or the Netlimitter program's filter driver. Both of them can be seen in the raw call stack of the thread which crashed. Once you removed both of them, we will see know whether one of them is the real culprit.
      My System SpecsSystem Spec

  8. #18


    Posts : 13
    Windows 8.1 Pro


    no bluescreens yet with kasp + netlimiter deinstalled...
    But the Problem is, sometimes the Bluescreens apeard once a month... sometime 5 times a day... so its pretty hard to say "its fixed now"...

    Do you think i can reinstall Kaspersky?
    No Virus Scanner at all feels strange ^^
      My System SpecsSystem Spec

  9. #19


    Hi

    Please wait at least a week before installing Kaspersky. In the meantime, you can enable "Windows defender" which will give you basic protection.

    How to turn on Windows Defender in Windows 8 (and XP, Vista and 7) - PC Advisor

    When you re-install Kaspersky, don't use the version came with the retail CD. Please download the latest version of "Kaspersky AV" (Not "Internet Security" ) from the official site.

    Kaspersky Anti-Virus | Trials | 30-Day Free Download

    You can use your legal key to activate the AV. If the key is for "Internet Security" , Kaspersky will ask your permission to switch to that version. I suggest clicking "No" and sticking with the antivirus only version. "Internet security" came with firewall which may cause BSOD issues like the one you are experiencing.
      My System SpecsSystem Spec

  10. #20


    Posts : 13
    Windows 8.1 Pro


    Just a quick feedback, not a single bluescreen yet.
    Iam going to reinstall kaspersky antivirus now.

    EDIT:

    Seems like KIS Keys arent able to be downgraded to KAV.
    I installed KIS now, lets see if Netlimiter deinstallation alone fixed it.
    Maybe they troubled each other.
    Last edited by FacYa; 12 Nov 2013 at 07:00.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
BAD_POOL_CALLER and ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY
Related Threads
Hi, I completely randomly get this bsod and it says attempted_execute_of_noexecute_memory(SynTP.Sys). It is completely random when it happens and it has never happened more than once per day. If it matters, I am using a dell xps 12 9q33 with windows 8.1
Hello everyone, New to this forum and forums in general. I thank anybody who can assist with my issue in advance. My laptop has had an ongoing BSOD issue for a couple months now. Randomly, it will BSOD and the computer will restart after running a process. It will go a long periods of time...
I have a Dell XPS 435\9100 16 gigs of RAM Intel i7 920 CPU 3x 1TB drives in RAID 5 Configuration using the Onboard SATA Raid Adapter built into the X58 Motherboard. Previously I ran Windows 8 Professional 64-bit without any issues. Then, on November 18th, I upgraded, to Windows 8.1...
I have been getting the BSOD for awhile now. It started with windows 7 and followed to windows 8. In the past it seems to come and go with a Windows update. If I let my pc sit idle it will get a BSOD. I can use it all day. It's only when it sits. The length of time seems to very. I have look...
Hello forum members. This is my first time posting and I just registered today. I have a HP Envy DV6-7245US laptop. On yesterday, out of nowhere, I get a computer crash. I used WhoCrashed(Home Edition) to analyze what happened. Below are the results. I need guidance on what I need to do to...
Bsod - attempted_execute_of_noexecute_memory in BSOD Crashes and Debugging
newly built desktop and im getting bsod fyi: 1. updated all my drivers using msi live update see attached: thanks
Around every 20-40 minutes i'm getting a BSoD with the following error: ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY (ndis.sys) I've googled around, and saw nothing on this error. I have attached the dump-log, using the Diagnostics Tool.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook