Windows 8 and 8.1 Forums


BSOD on closed down and start up

  1. #1


    Posts : 3
    windows 8

    BSOD on closed down and start up


    Hi guys
    i am new to this forum but i am fed up with the constant error messages since i upgraded to Windows 8.
    I have run through several of the suggestions posted here but to no avail.
    I have followed the instructions regarding the SF thread and will upload the zip file created.
    I hope the contents make sense to someone!
    Thanks in advance.

      My System SpecsSystem Spec

  2. #2


    Posts : 250
    Windows 7 Home Premium 64 Bit

    Extremely old Driver


    Welcome to Eight forums.

    Looks like an extremely old driver of your Conexant Modem is the cause of the bsods. Please update its drivers.
    If no updates are available, please stop using the modem and uninstall the software. See if the BSOD problems persist.

    information   Information
    download and install Revo Uninstaller.

    • Opt for "Advanced Mode" and uninstall the software (also delete the leftover registry entries).


    Code:
    *** WARNING: Unable to verify timestamp for CAX_CNXT.sys
    *** ERROR: Module load completed but symbols could not be loaded for CAX_CNXT.sys
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    Use !analyze -v to get detailed debugging information.
    
    
    BugCheck 1000007E, {ffffffffc0000005, fffff88003ac307e, fffff880009b7968, fffff880009b71a0}
    
    
    Probably caused by : CAX_CNXT.sys ( CAX_CNXT+c307e )
    
    
    Followup: MachineOwner
    ---------
    
    
    0: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG.  This will let us see why this breakpoint is
    happening.
    Arguments:
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff88003ac307e, The address that the exception occurred at
    Arg3: fffff880009b7968, Exception Record Address
    Arg4: fffff880009b71a0, Context Record Address
    
    
    Debugging Details:
    ------------------
    
    
    
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    
    FAULTING_IP: 
    CAX_CNXT+c307e
    fffff880`03ac307e c780f70f020003000000 mov dword ptr [rax+20FF7h],3
    
    
    EXCEPTION_RECORD:  fffff880009b7968 -- (.exr 0xfffff880009b7968)
    ExceptionAddress: fffff88003ac307e (CAX_CNXT+0x00000000000c307e)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000001
       Parameter[1]: 0000000000020ff7
    Attempt to write to address 0000000000020ff7
    
    
    CONTEXT:  fffff880009b71a0 -- (.cxr 0xfffff880009b71a0)
    rax=0000000000000000 rbx=fffffa80058291c0 rcx=fffffa8005829070
    rdx=fffffa8004546010 rsi=fffffa8005829070 rdi=fffffa8004546010
    rip=fffff88003ac307e rsp=fffff880009b7ba0 rbp=fffffa80045461b8
     r8=0000000000000000  r9=fffff780000003b0 r10=fffff78000000008
    r11=fffff880009b7bb0 r12=fffffa80045461b8 r13=fffffa8005841e40
    r14=fffffa8005829070 r15=0000000000000000
    iopl=0         nv up ei ng nz na po nc
    cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
    CAX_CNXT+0xc307e:
    fffff880`03ac307e c780f70f020003000000 mov dword ptr [rax+20FF7h],3 ds:002b:00000000`00020ff7=????????
    Resetting default scope
    
    
    CUSTOMER_CRASH_COUNT:  1
    
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    
    PROCESS_NAME:  System
    
    
    CURRENT_IRQL:  0
    
    
    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    
    EXCEPTION_PARAMETER1:  0000000000000001
    
    
    EXCEPTION_PARAMETER2:  0000000000020ff7
    
    
    WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff8011e35d168
    GetUlongFromAddress: unable to read from fffff8011e35d1f8
     0000000000020ff7 Nonpaged pool
    
    
    FOLLOWUP_IP: 
    CAX_CNXT+c307e
    fffff880`03ac307e c780f70f020003000000 mov dword ptr [rax+20FF7h],3
    
    
    BUGCHECK_STR:  AV
    
    
    LAST_CONTROL_TRANSFER:  from ffff38404ad8dae7 to fffff88003ac307e
    
    
    STACK_TEXT:  
    fffff880`009b7ba0 ffff3840`4ad8dae7 : 00000000`00000000 fffffa80`05829070 fffffa80`05841e40 fffffa80`045461b8 : CAX_CNXT+0xc307e
    fffff880`009b7ba8 00000000`00000000 : fffffa80`05829070 fffffa80`05841e40 fffffa80`045461b8 fffffa80`04546010 : 0xffff3840`4ad8dae7
    
    
    
    
    SYMBOL_STACK_INDEX:  0
    
    
    SYMBOL_NAME:  CAX_CNXT+c307e
    
    
    FOLLOWUP_NAME:  MachineOwner
    
    
    MODULE_NAME: CAX_CNXT
    
    
    IMAGE_NAME:  CAX_CNXT.sys
    
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  453672b0
    
    
    STACK_COMMAND:  .cxr 0xfffff880009b71a0 ; kb
    
    
    FAILURE_BUCKET_ID:  AV_CAX_CNXT+c307e
    
    
    BUCKET_ID:  AV_CAX_CNXT+c307e
    
    
    Followup: MachineOwner
    ---------
    
    
    0: kd> lmvm CAX_CNXT
    start             end                 module name
    fffff880`03a00000 fffff880`03ac8000   CAX_CNXT T (no symbols)           
        Loaded symbol image file: CAX_CNXT.sys
        Image path: \SystemRoot\system32\DRIVERS\CAX_CNXT.sys
        Image name: CAX_CNXT.sys
        Timestamp:        Thu Oct 19 00:30:08 2006 (453672B0)
        CheckSum:         000BAB3B
        ImageSize:        000C8000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Please run these tests and report back the results

    1. SFC /scannow to check windows for corruption - SFC /SCANNOW Command - System File Checker
    2. Disk check for errors on the hard drive - Disk Check
    3. Troubleshoot applications by a clean boot - How to perform a Clean Boot Windows 8
    4. Memtest86+ paying close attention to part 3 - RAM - Test with Memtest86+
    5. Hard drive test from HDD mfg website - Hard Drive Diagnostic Procedure
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    windows 8

    Thanks KOOLKAT77


    Yes that has cleared my constant BSOD issue thank you very much.
    However start up now seems slower and I didn't use the revo uninstaller as it didn't show up, so I guess the registry entries are still there.
      My System SpecsSystem Spec

  4. #4


    Posts : 250
    Windows 7 Home Premium 64 Bit


    Any new BSODs?
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    windows 8

    All clear!


    Nope no BSOD since uninstall of the modem software.
    Thank you!
      My System SpecsSystem Spec

BSOD on closed down and start up
Related Threads
Hello, The last days my laptop is not going to sleep when I close the lid; nothing happens. When I open the lid everything is still running. I already tried a couple of things. I restored the laptop 5 days back, but no result. Also I closed the lid feature has sleep selected for both battery...
Just For Fun (Store Closed) in Customization
If you've disabled the MS Store through gpedit you can modify the notice just for kicks! Create a .png image of your choice, (in your resolution size), and name it csbg.png then navigate to C:\Windows\WinStore\images and replace the existing file with the new one, (as administrator) 47684 ...
Lid closed unable to reboot in Installation & Setup
Iím having an issue where, with my laptop lid closed because I use my monitor, when I reboot my laptop it never actually comes back on. If I remember to open the lid in advance, there is no issue. I have my settings set that when my laptop lid is closed, nothing happens.
Solved BSOD at startup and lid closed DPC Watchdog in BSOD Crashes and Debugging
Most of the time when my laptop startup i got a BSO with DPC Watchdog. After a phew restarts I can login normally and nothing happens. When i close the lid for a while and I come back my laptop also is restarted because of a BSOD. Can someone check my logs? Thank you!
When I am using hdmi as the single display, I am losing wireless when the lid is closed. Closing the lid is arranged to "do nothing" on both battery and plug. Wireless becomes: - Not able to see any wireless networks except the only one chosen as " automatically connect" and it cannot connect...
Solved Port 25 closed, good or bad? in Network & Sharing
I was running a port scan, and every port was blocked besides port 25 which said closed, Screenshot: Screenshot by Lightshot Is that a good or bad thing?
when I close "Communications Service" it always reopens. Screenshot: Screenshot by Lightshot Is it safe to end this process, or is it needed by windows, and if it's safe to end it how can I disable it for good?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook