Windows 8 and 8.1 Forums

Windows 8 Large SATA drive time out on resume from sleep

  1. #1

    Posts : 6
    Windows 8

    Windows 8 Large SATA drive time out on resume from sleep

    Thought this was problem - Microsoft writes "When you resume a computer from sleep or from hibernation, the SATA hard disk drivers require the SATA hard disks to be ready within 10 seconds. However, a large SATA hard disk may take longer than 10 seconds to be ready. In this situation, the resume operation times out." in their fix for W7 - You receive various Stop error messages in Windows 7 or in Windows Server 2008 R2 when you try to resume a computer that has a large SATA hard disk

    Have tried a variety of things like checking all current drivers, turning off hybrid sleep, power troubleshooter, windows update and the like on instruction but my ASUS
    p7p55d-e doesn't seem to have any Win8 specific drivers.

    boot drive C: (partitioned into two logical drives)

    Looking further afield found your community hope that you may be able to identify the cause and possibly even a fix : )

    Attached dump files as instructed.


      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Please post back if you still need help. I'm running way, way behind but will get to each post that's replied to.
      My System SpecsSystem Spec

  3. #3

    Posts : 6
    Windows 8


    Apologies for slow response - we have had some holidays here in Australia : )

    Long and short - since I deselected hybrid sleep/hibernate option to just plain sleep I have had no further problems/BSODs

    either when I put PC to sleep manually or it automatically sleeps.

    Including with large drives open in Windows Explorer

    So it looks like it is a Win8 issue (like it was in Win7) and it remains to be seen whether it is fixed in 8.1

    Thanks again for your support.
      My System SpecsSystem Spec

  4. #4

    Posts : 5,139
    Win8.1Pro - Finally!!!

    There were issues with Hybrid Sleep early on in the beta versions of Win8, but most of the Windows problems were solved (AFAIK).
    The usual fix is to update drivers - particularly storage, video, and chipset (some say network also).

    Let's see what the reports say.......

    Your BIOS dates from 2010. Please check at the manufacturer's website to see if there are any BIOS updates available for your system. Also check the readme file to see if they apply to the problems that you are having. Please be advised that flashing the BIOS is a very unforgiving process - and one mistake can physically damage your motherboard.

    You must update your Asus ATK0110 ACPI Utility driver. You have the 2005 version and it is known to cause BSOD's.
    First check Windows Update to see if there's a 2012 version available there.
    If not, then check the Asus website (usually under the ATK section or the Utility section) for the 2009/2012 version.
    If having difficulty in locating it, post back with the exact model number of your motherboard.

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    npf.sys Fri Jun 25 12:50:58 2010 (4C24DE72)
    NetGroup Packet Filter Driver, part of the WinPcap packet capture library

    Rt630x64.sys Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    Realtek PCI/PCIe Adapters

    The following is for informational purposes only.
    **************************Tue Oct  1 16:41:38.800 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\100213-38657-01.dmp]
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    System Uptime:1 days 13:49:32.428
    Probably caused by :ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+24e14 )
    BugCheck 7A, {fffff6fb80008000, ffffffffc000000e, 1ea019880, fffff70001000000}
    BugCheck Info: KERNEL_DATA_INPAGE_ERROR (7a)
    Arg1: fffff6fb80008000, lock type that was held (value 1,2,3, or PTE address)
    Arg2: ffffffffc000000e, error status (normally i/o status code)
    Arg3: 00000001ea019880, current process (virtual address for lock type 3, or PTE)
    Arg4: fffff70001000000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)
    DISK_HARDWARE_ERROR: There was error with disk hardware
    BUGCHECK_STR:  0x7a_c000000e
    PROCESS_NAME:  acrotray.exe
    FAILURE_BUCKET_ID: 0x7a_c000000e_nt!_??_::FNODOBFM::_string_
    CPUID:        "Intel(R) Core(TM) i5 CPU         760  @ 2.80GHz"
    MaxSpeed:     2800
    CurrentSpeed: 2809
      BIOS Version                  1003   
      BIOS Release Date             05/24/2010
      Manufacturer                  System manufacturer
      Product Name                  System Product Name
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Tue Oct  1 16:41:38.800 2013 (UTC - 4:00)**************************
    ASACPI.sys                  Sun Mar 27 22:30:36 2005 (42476C4C)
    npf.sys                     Fri Jun 25 12:50:58 2010 (4C24DE72)
    Rt630x64.sys                Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    GEARAspiWDM.sys             Thu May  3 15:56:17 2012 (4FA2E2E1)
    intelppm.sys                Mon Nov  5 22:55:02 2012 (50988A16)
    nvlddmkm.sys                Fri Jan 18 08:22:15 2013 (50F94C87)
    dump_storahci.sys           Fri Mar  1 21:15:44 2013 (513160D0)
    hiber_storahci.sys          Fri Mar  1 21:15:44 2013 (513160D0)
    aswRvrt.sys                 Fri Aug 30 03:36:44 2013 (52204B8C)
    aswVmm.sys                  Fri Aug 30 03:36:49 2013 (52204B91)
    aswFsBlk.SYS                Fri Aug 30 03:36:58 2013 (52204B9A)
    aswMonFlt.sys               Fri Aug 30 03:37:08 2013 (52204BA4)
    aswTdi.SYS                  Fri Aug 30 03:37:17 2013 (52204BAD)
    aswrdr2.sys                 Fri Aug 30 03:37:32 2013 (52204BBC)
    aswSP.SYS                   Fri Aug 30 03:38:13 2013 (52204BE5)
    aswSnx.SYS                  Fri Aug 30 03:38:17 2013 (52204BE9)
      My System SpecsSystem Spec

  5. #5

    Posts : 6
    Windows 8


    windows update has three updates which were not there last time I looked : )

    nVidia - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3, Other hardware - NVIDIA GeForce GT 240
    Installation date: ‎16/‎10/‎2013 2:08 PM
    Installation status: Succeeded

    ATK - Other hardware - ATK0110 ACPI UTILITY: Installation date: ‎16/‎10/‎2013 2:05 PM
    Installation status: Succeeded

    Update for Windows 8 for x64-based Systems (KB2883201)

    Installation date: ‎16/‎10/‎2013 2:05 PM

    Installation status: Succeeded

    Update type: Optional

    Install this update to resolve issues in Windows. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article for more information. After you install this item, you may have to restart your computer.

    Windows RT, Windows 8, and Windows Server 2012 update rollup: October 2013

    the WinPcap files (including wpcap.dll and the npf.sys file you referred to) were installed by my Netgear NAS Netgeanie software. Dont really want to uninstall it: I do have drives mapped in windows explorer to the NAS and it does shut drives down when not used for 30 minutes - possible contributor?

    re Rt630x64.sys Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    Realtek PCI/PCIe Adapters

    the Asus web site for my Motherboard P7P55D-E LX ASUSTeK Computer Inc. -Support- Drivers and Download P7P55D-E LX makes no reference to Windows 8 at all.
    The driver offered
    Description Realtek RTL8111B/C & RTL8112L 10/100/1000M LAN Driver V7.3.522.2009 for Windows 32/64bit Windows 7.(WHQL)
    File Size
    6,02 (MBytes) 2009.08.28 update

    appears earlier than the 2011 one you refer to (if I understood time/date correctly).

    Have found what appears to be an update on Realtek site - will let you know this all goes

      My System SpecsSystem Spec

  6. #6

    Posts : 6
    Windows 8


    installed correctly
    Win8 and Win8.1 Auto Installation Program (SID:1606893)
    8.020 2013/9/24
      My System SpecsSystem Spec

  7. #7

    Posts : 5,139
    Win8.1Pro - Finally!!!

    I am only familiar with the Netgear NetGenie app on my phone.
    I've had issues with the Netgear apps on my NAS and have switched to a Western Digital NAS because of it.

    Just noticed this when reviewing the topic:
    DISK_HARDWARE_ERROR: There was error with disk hardware
    Please run hard drive diagnostics: Hard Drive Diagnostic Procedure
      My System SpecsSystem Spec

  8. #8

    Posts : 6
    Windows 8

    Primary boot drive passed Seagate tests. Rest of drives (3 physical) are bound up in a Win 8 storage space.
      My System SpecsSystem Spec

  9. #9

    Posts : 5,139
    Win8.1Pro - Finally!!!

    You should be able to test the individual drives - either within Windows with the Seagate Seatools for Windows
    Or outside of Windows using the bootable Seagate Seatools for DOS (but this may require changing settings in the UEFI for the Secure Boot and legacy settings).
      My System SpecsSystem Spec

  10. #10

    Posts : 6
    Windows 8

    within windows tool doesn't recognise any other drives

    will try do version

      My System SpecsSystem Spec

Windows 8 Large SATA drive time out on resume from sleep
Related Threads
Over the last week or so my system does not find the 3 spinner HDDs on resuming from sleep. My searching has not found a description of a similar issue. My system has 2 SSDs, (both single partition, the Intel 520 has w8.1 and all apps, the other SSD has W10TP) 3 HDDs, and 2 optical drives. On...
Solved Freeze after resume from sleep in BSOD Crashes and Debugging
It will take about 3-10 minutes to freeze after wake up from sleep :(
Hi, I have run into an issue with a Pavilion g60-230us laptop that I can't seem to resolve. After going to sleep or closing the lid, when I open the lid again the laptop wakes up, but the display never resumes. I can see it kind of try to come on, but nothing ever shows on the screen. I am...
I have a frustrating problem on my Windows 8.1 laptop that only started a couple of weeks ago. Previously, whenever I resumed my laptop from sleep mode, the network would always be instantly available too. I've always been impressed with the speeds of resuming from sleep in Windows 8, it's all...
BSOD resume from sleep in BSOD Crashes and Debugging
Only happens when I try to wake the computer from sleep. Already tried video card's beta driver, current driver, previous drivers but to no avail. Remove video card and use on-board video instead seems to fix the problem. But it's very slow coming out of sleep (took at least 10 seconds or...
Hi, Please help if you can. Installed Windows 8 Pro clean install just kept my files. Now, every time I resume from sleep it hangs at a black screen for what seems like ever. Only way to start is to hold power button to turn off then restart it. Any help would be great. Thank you so much. ...
I'm running Windows 8 8400 on a Lenovo s205 The origin of the issue: I messed up a little my MBR by removing the dual-boot system incorrectly, and had to repair it using a USB drive with Windows 8(the automatic repair did the trick). Immediately after the repair, the problem started. Steps...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook