Windows 8 and 8.1 Forums


Win 8 flashes black screen on boot. Video hardware error?

  1. #1


    Posts : 14
    Win 8

    Win 8 flashes black screen on boot. Video hardware error?


    So for the past few weeks, my PC's been acting up. Whenever I restarted my PC, after the Win logo, the screen just flashed. On and off and on and off. Somehow, I managed to restore a backup I had of the fine state. Now, I got the following error:

    Read our privacy statement online

    Windows
    Problem: Video hardware error
    Files that help describe the problem:
    USBXHCI-20130825-2018-01.dmp
    sysdata.xml
    WERInternalMetadata.xml
    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.


    Windows
    Problem: Video hardware error
    Files that help describe the problem:
    USBXHCI-20130825-1920.dmp
    sysdata.xml
    WERInternalMetadata.xml
    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.


    Windows
    Problem: Video hardware error
    Files that help describe the problem:
    USBXHCI-20130825-2018.dmp
    sysdata.xml
    WERInternalMetadata.xml
    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.


    Windows
    Problem: Video hardware error
    Files that help describe the problem:
    USBXHCI-20130825-1920-02.dmp
    sysdata.xml
    WERInternalMetadata.xml
    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.


    Windows
    Problem: Video hardware error
    Files that help describe the problem:
    USBXHCI-20130825-1920-01.dmp
    sysdata.xml
    WERInternalMetadata.xml
    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.


    Windows
    Problem: Video hardware error
    Files that help describe the problem:
    USBXHCI-20130825-2018-02.dmp
    sysdata.xml
    WERInternalMetadata.xml
    View a temporary copy of these files
    Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

    Attached are the 3 files. Any help for me please?

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Video error:
    Code:
    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :
    
    tapoas.sys          Sun Jul 11 20:31:59 2010 (4C3A627F)
    OpenVPN Virtual Network Driver
    http://www.carrona.org/drivers/driver.php?id=tapoas.sys
     
    HECIx64.sys         Tue Oct 19 19:33:43 2010 (4CBE2AD7)
    Intel Management Engine Interface
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
     
    RTKVHD64.sys        Tue May 31 05:18:41 2011 (4DE4B271)
    Realtek High Definition Audio Function Driver
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
     
    btmhsf.sys          Wed Nov  2 08:26:12 2011 (4EB136E4)
    Intel Proset Bluetooth HighSpeed Filter Driver 
    http://www.carrona.org/drivers/driver.php?id=btmhsf.sys
     
    tap0901.sys         Thu Nov 24 13:50:27 2011 (4ECE91F3)
    TAP-Win32 Adapter V9 or[br]OpenVPN driver or COMODO
    http://www.carrona.org/drivers/driver.php?id=tap0901.sys
     
    iBtFltCoex.sys      Fri Dec  9 14:45:13 2011 (4EE26549)
    Intel Centrino Wireless (Bluetooth Adapter driver
    http://www.carrona.org/drivers/driver.php?id=iBtFltCoex.sys
     
    
    
    Analysis:
    The following is for informational purposes only.
    
    Code:
    **************************Sun Aug 25 10:48:04.607 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\USBXHCI-20130825-2018-02.dmp]
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    System Uptime:0 days 0:48:19.267
    *** ERROR: Module load completed but symbols could not be loaded for USBXHCI.SYS
    *** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
    *** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
    Probably caused by :USBXHCI.SYS ( USBXHCI+370c8 )
    BugCheck 144, {100b, fffff8801caed9c0, 0, 0}
    BugCheck Info: BUGCODE_USB3_DRIVER (144)
    Arguments: 
    Arg1: 000000000000100b, USB3_WER_BUGCODE_USBXHCI_RESET_RECOVERY_STOP_FAILED
        The stop of the xHCI controller failed during reset recovery.
    Arg2: fffff8801caed9c0, XHCI_LIVEDUMP_CONTEXT
    Arg3: 0000000000000000, 0
    Arg4: 0000000000000000, 0
    BUGCHECK_STR:  0x144
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0x144_RESET_RECOVERY_STOP_FAILED
    จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
    
    3rd Party Drivers: The following is for information purposes only. Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Sun Aug 25 10:48:04.607 2013 (UTC - 4:00)**************************
    tapoas.sys          Sun Jul 11 20:31:59 2010 (4C3A627F)
    HECIx64.sys         Tue Oct 19 19:33:43 2010 (4CBE2AD7)
    RTKVHD64.sys        Tue May 31 05:18:41 2011 (4DE4B271)
    btmhsf.sys          Wed Nov  2 08:26:12 2011 (4EB136E4)
    tap0901.sys         Thu Nov 24 13:50:27 2011 (4ECE91F3)
    iBtFltCoex.sys      Fri Dec  9 14:45:13 2011 (4EE26549)
    vmci.sys            Mon Apr 30 21:14:27 2012 (4F9F38F3)
    GEARAspiWDM.sys     Thu May  3 15:56:17 2012 (4FA2E2E1)
    L1C63x64.sys        Thu Jun 14 01:57:40 2012 (4FD97D54)
    IntcDAud.sys        Tue Jun 19 10:40:51 2012 (4FE08F73)
    VMNET.SYS           Sun Jul  8 03:58:34 2012 (4FF93DAA)
    vmnetadapter.sys    Sun Jul  8 03:58:35 2012 (4FF93DAB)
    vmnetbridge.sys     Sun Jul  8 03:59:19 2012 (4FF93DD7)
    stdcfltn.sys        Fri Jul 13 19:30:14 2012 (5000AF86)
    ST_Accel.sys        Fri Jul 13 19:30:18 2012 (5000AF8A)
    iwdbus.sys          Mon Jul 23 16:19:17 2012 (500DB1C5)
    savonaccess.sys     Tue Aug 21 12:54:25 2012 (5033BD41)
    vsock.sys           Tue Aug 21 17:10:15 2012 (5033F937)
    nvlddmkm.sys        Tue Oct  2 14:21:13 2012 (506B3099)
    nvpciflt.sys        Tue Oct  2 14:21:40 2012 (506B30B4)
    nvkflt.sys          Tue Oct  2 14:21:49 2012 (506B30BD)
    hcmon.sys           Thu Oct 11 20:15:27 2012 (5077611F)
    intelppm.sys        Mon Nov  5 22:55:02 2012 (50988A16)
    SCDEmu.SYS          Sun Dec  9 03:46:41 2012 (50C44FF1)
    tib_mounter.sys     Thu Dec 27 08:25:05 2012 (50DC4C31)
    snapman.sys         Wed Jan 16 08:44:06 2013 (50F6AEA6)
    vmnetuserif.sys     Tue Feb 26 03:56:15 2013 (512C78AF)
    VMkbd.sys           Tue Feb 26 04:28:37 2013 (512C8045)
    vmx86.sys           Tue Feb 26 05:18:21 2013 (512C8BED)
    fltsrv.sys          Fri Mar  1 08:53:39 2013 (5130B2E3)
    dump_storahci.sys   Fri Mar  1 21:15:44 2013 (513160D0)
    igdkmd64.sys        Fri Mar  8 21:10:00 2013 (513A99F8)
    tib.sys             Wed Mar 20 05:00:38 2013 (51497AB6)
    dc3d.sys            Fri Apr 12 08:15:46 2013 (5167FAF2)
    NETwsw00.sys        Thu Apr 18 10:31:35 2013 (517003C7)
    idmwfp.sys          Wed Jun 26 19:57:26 2013 (51CB7FE6)
    
    http://www.carrona.org/drivers/driver.php?id=tapoas.sys http://www.carrona.org/drivers/driver.php?id=HECIx64.sys http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys http://www.carrona.org/drivers/driver.php?id=btmhsf.sys http://www.carrona.org/drivers/driver.php?id=tap0901.sys http://www.carrona.org/drivers/driver.php?id=iBtFltCoex.sys http://www.carrona.org/drivers/driver.php?id=vmci.sys http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys http://www.carrona.org/drivers/driver.php?id=L1C63x64.sys http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys http://www.carrona.org/drivers/driver.php?id=VMNET.SYS http://www.carrona.org/drivers/driver.php?id=vmnetadapter.sys http://www.carrona.org/drivers/driver.php?id=vmnetbridge.sys http://www.carrona.org/drivers/driver.php?id=stdcfltn.sys http://www.carrona.org/drivers/driver.php?id=ST_Accel.sys http://www.carrona.org/drivers/driver.php?id=iwdbus.sys http://www.carrona.org/drivers/driver.php?id=savonaccess.sys http://www.carrona.org/drivers/driver.php?id=vsock.sys http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys http://www.carrona.org/drivers/driver.php?id=nvpciflt.sys http://www.carrona.org/drivers/driver.php?id=nvkflt.sys http://www.carrona.org/drivers/driver.php?id=hcmon.sys http://www.carrona.org/drivers/driver.php?id=intelppm.sys http://www.carrona.org/drivers/driver.php?id=SCDEmu.SYS http://www.carrona.org/drivers/driver.php?id=tib_mounter.sys http://www.carrona.org/drivers/driver.php?id=snapman.sys http://www.carrona.org/drivers/driver.php?id=vmnetuserif.sys http://www.carrona.org/drivers/driver.php?id=VMkbd.sys http://www.carrona.org/drivers/driver.php?id=vmx86.sys http://www.carrona.org/drivers/driver.php?id=fltsrv.sys http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys tib.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed. http://www.carrona.org/drivers/driver.php?id=dc3d.sys http://www.carrona.org/drivers/driver.php?id=NETwsw00.sys http://www.carrona.org/drivers/driver.php?id=idmwfp.sys
      My System SpecsSystem Spec

  3. #3


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Bluetooth is disabled. Is this deliberate? If so, why?
    Please re-enable it and update it. Feel free to disable it again after it's been updated.

    No memory dumps in the uploaded reports - if the system is BSOD'ing, I'd suspect hardware issues (most likely video)

    Check Device Manager to see if there are any unknown/problem devices. Post back here if there are. If the XHCI device is having problems, uninstall it and then reboot the system.

    Other than that, try these free hardware diagnostics (start with the video tests): Hardware Diagnostics
      My System SpecsSystem Spec

  4. #4


    Posts : 14
    Win 8


    Quote Originally Posted by usasma View Post
    Video error:
    Code:
    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :
    
    tapoas.sys          Sun Jul 11 20:31:59 2010 (4C3A627F)
    OpenVPN Virtual Network Driver
    http://www.carrona.org/drivers/driver.php?id=tapoas.sys
     
    HECIx64.sys         Tue Oct 19 19:33:43 2010 (4CBE2AD7)
    Intel Management Engine Interface
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
     
    RTKVHD64.sys        Tue May 31 05:18:41 2011 (4DE4B271)
    Realtek High Definition Audio Function Driver
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
     
    btmhsf.sys          Wed Nov  2 08:26:12 2011 (4EB136E4)
    Intel Proset Bluetooth HighSpeed Filter Driver 
    http://www.carrona.org/drivers/driver.php?id=btmhsf.sys
     
    tap0901.sys         Thu Nov 24 13:50:27 2011 (4ECE91F3)
    TAP-Win32 Adapter V9 or[br]OpenVPN driver or COMODO
    http://www.carrona.org/drivers/driver.php?id=tap0901.sys
     
    iBtFltCoex.sys      Fri Dec  9 14:45:13 2011 (4EE26549)
    Intel Centrino Wireless (Bluetooth Adapter driver
    http://www.carrona.org/drivers/driver.php?id=iBtFltCoex.sys
     
    
    
    Analysis:
    The following is for informational purposes only.
    
    Code:
    **************************Sun Aug 25 10:48:04.607 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\USBXHCI-20130825-2018-02.dmp]
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    System Uptime:0 days 0:48:19.267
    *** ERROR: Module load completed but symbols could not be loaded for USBXHCI.SYS
    *** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
    *** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
    Probably caused by :USBXHCI.SYS ( USBXHCI+370c8 )
    BugCheck 144, {100b, fffff8801caed9c0, 0, 0}
    BugCheck Info: BUGCODE_USB3_DRIVER (144)
    Arguments: 
    Arg1: 000000000000100b, USB3_WER_BUGCODE_USBXHCI_RESET_RECOVERY_STOP_FAILED
        The stop of the xHCI controller failed during reset recovery.
    Arg2: fffff8801caed9c0, XHCI_LIVEDUMP_CONTEXT
    Arg3: 0000000000000000, 0
    Arg4: 0000000000000000, 0
    BUGCHECK_STR:  0x144
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0x144_RESET_RECOVERY_STOP_FAILED
    จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
    
    3rd Party Drivers: The following is for information purposes only. Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Sun Aug 25 10:48:04.607 2013 (UTC - 4:00)**************************
    tapoas.sys          Sun Jul 11 20:31:59 2010 (4C3A627F)
    HECIx64.sys         Tue Oct 19 19:33:43 2010 (4CBE2AD7)
    RTKVHD64.sys        Tue May 31 05:18:41 2011 (4DE4B271)
    btmhsf.sys          Wed Nov  2 08:26:12 2011 (4EB136E4)
    tap0901.sys         Thu Nov 24 13:50:27 2011 (4ECE91F3)
    iBtFltCoex.sys      Fri Dec  9 14:45:13 2011 (4EE26549)
    vmci.sys            Mon Apr 30 21:14:27 2012 (4F9F38F3)
    GEARAspiWDM.sys     Thu May  3 15:56:17 2012 (4FA2E2E1)
    L1C63x64.sys        Thu Jun 14 01:57:40 2012 (4FD97D54)
    IntcDAud.sys        Tue Jun 19 10:40:51 2012 (4FE08F73)
    VMNET.SYS           Sun Jul  8 03:58:34 2012 (4FF93DAA)
    vmnetadapter.sys    Sun Jul  8 03:58:35 2012 (4FF93DAB)
    vmnetbridge.sys     Sun Jul  8 03:59:19 2012 (4FF93DD7)
    stdcfltn.sys        Fri Jul 13 19:30:14 2012 (5000AF86)
    ST_Accel.sys        Fri Jul 13 19:30:18 2012 (5000AF8A)
    iwdbus.sys          Mon Jul 23 16:19:17 2012 (500DB1C5)
    savonaccess.sys     Tue Aug 21 12:54:25 2012 (5033BD41)
    vsock.sys           Tue Aug 21 17:10:15 2012 (5033F937)
    nvlddmkm.sys        Tue Oct  2 14:21:13 2012 (506B3099)
    nvpciflt.sys        Tue Oct  2 14:21:40 2012 (506B30B4)
    nvkflt.sys          Tue Oct  2 14:21:49 2012 (506B30BD)
    hcmon.sys           Thu Oct 11 20:15:27 2012 (5077611F)
    intelppm.sys        Mon Nov  5 22:55:02 2012 (50988A16)
    SCDEmu.SYS          Sun Dec  9 03:46:41 2012 (50C44FF1)
    tib_mounter.sys     Thu Dec 27 08:25:05 2012 (50DC4C31)
    snapman.sys         Wed Jan 16 08:44:06 2013 (50F6AEA6)
    vmnetuserif.sys     Tue Feb 26 03:56:15 2013 (512C78AF)
    VMkbd.sys           Tue Feb 26 04:28:37 2013 (512C8045)
    vmx86.sys           Tue Feb 26 05:18:21 2013 (512C8BED)
    fltsrv.sys          Fri Mar  1 08:53:39 2013 (5130B2E3)
    dump_storahci.sys   Fri Mar  1 21:15:44 2013 (513160D0)
    igdkmd64.sys        Fri Mar  8 21:10:00 2013 (513A99F8)
    tib.sys             Wed Mar 20 05:00:38 2013 (51497AB6)
    dc3d.sys            Fri Apr 12 08:15:46 2013 (5167FAF2)
    NETwsw00.sys        Thu Apr 18 10:31:35 2013 (517003C7)
    idmwfp.sys          Wed Jun 26 19:57:26 2013 (51CB7FE6)
    
    http://www.carrona.org/drivers/driver.php?id=tapoas.sys http://www.carrona.org/drivers/driver.php?id=HECIx64.sys http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys http://www.carrona.org/drivers/driver.php?id=btmhsf.sys http://www.carrona.org/drivers/driver.php?id=tap0901.sys http://www.carrona.org/drivers/driver.php?id=iBtFltCoex.sys http://www.carrona.org/drivers/driver.php?id=vmci.sys http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys http://www.carrona.org/drivers/driver.php?id=L1C63x64.sys http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys http://www.carrona.org/drivers/driver.php?id=VMNET.SYS http://www.carrona.org/drivers/driver.php?id=vmnetadapter.sys http://www.carrona.org/drivers/driver.php?id=vmnetbridge.sys http://www.carrona.org/drivers/driver.php?id=stdcfltn.sys http://www.carrona.org/drivers/driver.php?id=ST_Accel.sys http://www.carrona.org/drivers/driver.php?id=iwdbus.sys http://www.carrona.org/drivers/driver.php?id=savonaccess.sys http://www.carrona.org/drivers/driver.php?id=vsock.sys http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys http://www.carrona.org/drivers/driver.php?id=nvpciflt.sys http://www.carrona.org/drivers/driver.php?id=nvkflt.sys http://www.carrona.org/drivers/driver.php?id=hcmon.sys http://www.carrona.org/drivers/driver.php?id=intelppm.sys http://www.carrona.org/drivers/driver.php?id=SCDEmu.SYS http://www.carrona.org/drivers/driver.php?id=tib_mounter.sys http://www.carrona.org/drivers/driver.php?id=snapman.sys http://www.carrona.org/drivers/driver.php?id=vmnetuserif.sys http://www.carrona.org/drivers/driver.php?id=VMkbd.sys http://www.carrona.org/drivers/driver.php?id=vmx86.sys http://www.carrona.org/drivers/driver.php?id=fltsrv.sys http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys tib.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed. http://www.carrona.org/drivers/driver.php?id=dc3d.sys http://www.carrona.org/drivers/driver.php?id=NETwsw00.sys http://www.carrona.org/drivers/driver.php?id=idmwfp.sys
    Everything is up to date, and I removed OpenVPN driver.

    Quote Originally Posted by usasma View Post
    Bluetooth is disabled. Is this deliberate? If so, why?
    Please re-enable it and update it. Feel free to disable it again after it's been updated.

    No memory dumps in the uploaded reports - if the system is BSOD'ing, I'd suspect hardware issues (most likely video)

    Check Device Manager to see if there are any unknown/problem devices. Post back here if there are. If the XHCI device is having problems, uninstall it and then reboot the system.

    Other than that, try these free hardware diagnostics (start with the video tests): Hardware Diagnostics
    I disabled it because I never use it. Thought it might help increase the battery life.

    I enabled and updated.

    There is no BSOD - but the system just won't go past the logo. This is exactly my problem: https://www.youtube.com/watch?v=RcsjAaHhTO0

    No driver has any problems at all.
      My System SpecsSystem Spec

  5. #5


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Sweet video! Please note:
    1) The system shows the POST screen without any problem
    2) The system shows the first Windows splash screen without issue
    3) The monitor stays on while the screen flickers (means that the monitor is receiving signal from the video card)

    And, we had a STOP 0x144 error. I may have been wrong in calling it a video error - I wonder about the program that labelled it a Video Hardware Error in your first post. What program did you use to get these reports?

    This is a USB error - and in this case it seems tied to the XHCI device (often equated with the USB 3.0 controller)
    Do you have any video devices that work off the USB controller?

    There have been BSOD issues with wireless USB modems - so I wonder if the outdated driver is conflicting with the USB 3.0 ports?
    Please be sure to update these also.

    What is the OpenVPN driver used for? Is it needed?
    If not, please uninstall it to see if it's interfering with the USB
      My System SpecsSystem Spec

  6. #6


    Posts : 14
    Win 8


    Quote Originally Posted by usasma View Post
    Sweet video! Please note:
    1) The system shows the POST screen without any problem
    2) The system shows the first Windows splash screen without issue
    3) The monitor stays on while the screen flickers (means that the monitor is receiving signal from the video card)

    And, we had a STOP 0x144 error. I may have been wrong in calling it a video error - I wonder about the program that labelled it a Video Hardware Error in your first post. What program did you use to get these reports?
    It was a Windows message, no 3rd party software.

    Quote Originally Posted by usasma View Post
    This is a USB error - and in this case it seems tied to the XHCI device (often equated with the USB 3.0 controller)
    Do you have any video devices that work off the USB controller?
    No. It's a Dell XPS 15z system and uses no external monitor, and when it does - no USB video devices are used.

    Quote Originally Posted by usasma View Post
    There have been BSOD issues with wireless USB modems - so I wonder if the outdated driver is conflicting with the USB 3.0 ports?
    Please be sure to update these also.

    What is the OpenVPN driver used for? Is it needed?
    If not, please uninstall it to see if it's interfering with the USB
    I just updated "Renesas USB 3.0 eXtensible Host Controller - 0096 (Microsoft)" to latest version.

    I uninstalled OpenVPN last time.

    I have attached a new dump.
      My System SpecsSystem Spec

  7. #7


    Posts : 5,139
    Win8.1Pro - Finally!!!


    No new dumps in this upload.

    Interestingly, the very last (latest) entry in the System Event Log file is:
    Event[21215]:
    Log Name: System
    Source: Microsoft-Windows-UserPnp
    Date: 2013-09-25T14:39:24.054
    Event ID: 20001
    Task: N/A
    Level: Information
    Opcode: Info
    Keyword: N/A
    User: S-1-5-18
    User Name: NT AUTHORITY\SYSTEM
    Computer: KaranGoel
    Description:
    Driver Management concluded the process to install driver usbxhci.inf_amd64_93995ae618024500\usbxhci.inf for Device Instance ID PCI\VEN_1033&DEV_0194&SUBSYS_04461028&REV_04\4&73DC22C&0&00E3 with the following status: 0x0.
    A very perplexing problem.
    Try running the video stress tests from here (in case Windows knows more than I give it credit for): Hardware Diagnostics
      My System SpecsSystem Spec

  8. #8


    Posts : 14
    Win 8


    One of my results from FurMark:

      My System SpecsSystem Spec

  9. #9


    Posts : 5,139
    Win8.1Pro - Finally!!!


    How long did you run FurMark for?
    The test should be run while monitoring the temps - and it should run until the temp stops rising (or, if it gets to 90บC - then stop it). If that's what you did, then the vid card passed the FurMark test
      My System SpecsSystem Spec

Win 8 flashes black screen on boot. Video hardware error?
Related Threads
Hey guys. I discovered that besides VLC player on my laptop all the other video player are not able to work properly (meaning,, Windows Media Player 12, Cyberlink PowerDVD12 and WMPC are able to play only the audio, but not the video, it's just black screen),, BUT with VLC is no problem playing...
Atached file Tks
Video Hardware Error in Graphic Cards
Hello, I found this on my Action Center, stating that a problem needs to be reported to Microsoft, something like that. Well the problem is on the attached image, didn't know what it means. Should I be concern?
Video hardware error in Drivers & Hardware
Hi Guys, i have dell inspiron 5521 with win 8 pre install The Problem is that there is a warning in "Control Panel\All Control Panel Items\System" is "Your Windows Experience index needs to be refreshed" and when i trying to refresh it will continue for some time and then shutdown in between ...
Hello, First of all, if this doesn't belong here, I'm sorry and please put it in the right place. I have upgraded my laptop from Windows 7 to Windows 8 since a while but I didn't had the time to ask for help. So now here's my problem. If I watch a video with Windows Media Player, then the...
I have a very serious issue with my brand new Lenovo IdeaPad Y500 GT 650M SLI system (specs at the bottom) . I can't play games at all because my system will lock up as soon as I enter the game, requiring a hard reset. My Windows Action Center is filled with Video Hardware Error reports. Is this...
Hi all. I recently installed Skype on Win 8 and my video shows a black screen (internal webcam used). However in Win 7 my Skype video shows whole environment clearly (no black screen). I am really puzzled Help would be much appreciated.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook