Windows 8 and 8.1 Forums


8.1 RTM dumps after sleeping

  1. #1


    Posts : 1,875
    Windows 10 Pro Prieview x64

    8.1 RTM dumps entering sleep - VirtualBox?


    If I let my 8.1 RTM clean installed PC sleep it crashes. Event log shows:

    Event 6008 Event Log -
    The previous system shutdown at 3:57:01 PM on ‎9/‎16/‎2013 was unexpected

    Event 1001 BugCheck - The computer has rebooted from a bugcheck. The bugcheck was: 0x0000009f (0x0000000000000003, 0xffffe00000301670, 0xfffff8008543daa0, 0xffffe0000a2bb810). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 091613-24171-01.

    I enclose the files generated by the 7 diagnostic tool. Perhaps someone could help me to find what is wrong. Thanks.

    EDIT:

    I'm uploaded full MEMORY.dmp to http://sdrv.ms/199upyA

    I've never tried to analyse a MEMORY.dmp file but using the 8.1 Preview SDK (I could not find RTM SDK) and following various guides on the web I can see the following information below. Does it mean that VirtualBox is not compatible with 8.1 or am I looking at this wrong? I tried disabling the VBox adapter but the error still happens. Any idea what else I can try?

    Microsoft (R) Windows Debugger Version 6.3.9431.0 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.

    Loading Dump File [C:\Users\adam\Desktop\MEMORY.DMP]
    Kernel Bitmap Dump File: Only kernel address space is available

    ************* Symbol Path validation summary **************
    Response Time (ms) Location
    Deferred SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
    Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 8 Kernel Version 9600 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 9600.16384.amd64fre.winblue_rtm.130821-1623
    Machine Name:
    Kernel base = 0xfffff802`d3a74000 PsLoadedModuleList = 0xfffff802`d3d3b9b0
    Debug session time: Tue Sep 17 00:06:37.392 2013 (UTC + 2:00)
    System Uptime: 0 days 1:39:35.076
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ...................................
    Loading User Symbols
    Loading unloaded module list
    ............
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck 9F, {3, ffffe000002f2060, fffff802d543daa0, ffffe000058abcf0}
    *** ERROR: Symbol file could not be found. Defaulted to export symbols for VBoxNetFlt.sys -
    Probably caused by : ntkrnlmp
    Followup: MachineOwner
    ---------
    0: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    DRIVER_POWER_STATE_FAILURE (9f)
    A driver has failed to complete a power IRP within a specific time.
    Arguments:
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: ffffe000002f2060, Physical Device Object of the stack
    Arg3: fffff802d543daa0, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
    Arg4: ffffe000058abcf0, The blocked IRP
    Debugging Details:
    ------------------

    DRVPOWERSTATE_SUBCODE: 3
    IMAGE_NAME: ntkrnlmp
    DEBUG_FLR_IMAGE_TIMESTAMP: 0
    MODULE_NAME: ntkrnlmp
    FAULTING_MODULE: fffff800019c9000 VBoxNetFlt
    DEVICE_OBJECT: ffffe00002cf4050
    DRIVER_OBJECT: ffffe00002c35e60
    IRP_ADDRESS: ffffe000058abcf0
    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT
    BUGCHECK_STR: 0x9F
    PROCESS_NAME: System
    CURRENT_IRQL: 2
    ANALYSIS_VERSION: 6.3.9431.0 (debuggers(dbg).130615-1214) amd64fre
    DPC_STACK_BASE: FFFFF802D5444FB0
    STACK_TEXT:
    fffff802`d543da68 fffff802`d3c6e8d2 : 00000000`0000009f 00000000`00000003 ffffe000`002f2060 fffff802`d543daa0 : nt!KeBugCheckEx
    fffff802`d543da70 fffff802`d3c6e7f2 : ffffe000`0b84a870 fffff780`00000014 ffffe000`0b84a8b0 fffff802`d3af8dbc : nt!PopIrpWatchdogBugcheck+0xde
    fffff802`d543dad0 fffff802`d3af76e2 : 00000000`00000000 fffff802`d543dc20 ffffe000`0b84a8a8 fffff802`00000002 : nt!PopIrpWatchdog+0x32
    fffff802`d543db20 fffff802`d3bc7bea : fffff802`d3d65180 fffff802`d3d65180 fffff802`d3dbda80 ffffe000`0b55e880 : nt!KiRetireDpcList+0x6b2
    fffff802`d543dda0 00000000`00000000 : fffff802`d543e000 fffff802`d5438000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a

    STACK_COMMAND: kb
    FOLLOWUP_NAME: MachineOwner
    IMAGE_VERSION:
    FAILURE_BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp
    BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp
    ANALYSIS_SOURCE: KM
    FAILURE_ID_HASH_STRING: km:0x9f_3_power_down_image_ntkrnlmp
    FAILURE_ID_HASH: {678b3384-34e9-dafc-d401-53951e725571}
    Followup: MachineOwner
    ---------
    0: kd> lmvm VBoxNetFlt
    start end module name
    fffff800`019c9000 fffff800`019f1000 VBoxNetFlt (export symbols) VBoxNetFlt.sys
    Loaded symbol image file: VBoxNetFlt.sys
    Image path: \SystemRoot\system32\DRIVERS\VBoxNetFlt.sys
    Image name: VBoxNetFlt.sys
    Timestamp: Fri Sep 06 14:25:36 2013 (5229C9C0)
    CheckSum: 00032056
    ImageSize: 00028000
    Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Last edited by adamf; 17 Sep 2013 at 03:01. Reason: Added MEMORY.dmp

      My System SpecsSystem Spec

  2. #2


    Posts : 1,875
    Windows 10 Pro Prieview x64


    This is a known issue with VirtualBox https://forums.virtualbox.org/viewto...265277#p265277
      My System SpecsSystem Spec

  3. #3


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Thanks!!!
      My System SpecsSystem Spec

8.1 RTM dumps after sleeping
Related Threads
Hello, I'm new here and have a major problem, I've built myself a new computer. Gigabite F2A88XM-03H Motherboard AMD A10-7850K APU Radeon R7 260X Graphics Card 16 GB of ram.
I have a Samsung Series 5 laptop that I got last summer that has given me a series of problems, the biggest of which was the Windows 8.1 upgrade. That's been undone now and it boots properly and works well again, except that when starting up, or waking from sleep, it will restart and give me the...
This BSOD issue has been happening for the past 5 days. When I play a game (FIFA 13, Deadspace 3, bioshock infinite) that uses my GPU ( i have a laptop that uses optimus with 550M gpu), I get a blue screen in windows 8 that reads "VIDEO_TDR_FAILURE (nvlddmkm.sys). I have installed all the last...
W8 Clock_watchdog_timeout (dumps attached) in BSOD Crashes and Debugging
Found similar posts, but none of the solutions worked for me. The PC crashes, typically when there is heavy load, and the sound sort of repeats itself until the BSOD and CLOCK_WATCHDOG_TIMEOUT appears. I run a desktop with Intel CPU and Windows 8. Dump is attached. Thanks for any help.
BSOD (Dumps attached) in BSOD Crashes and Debugging
I am not sure what is going on, but I keep getting BSOD with the following setup: AMD A6-5400K ASRock FM2A75M-DGS FM2 AMD A75 CORSAIR XMS 8GB (2 x 4GB) I tried RMA'ing the RAM, but I am still getting issues with the new RAM. Is something else wrong? Thanks!
Bad default for memory dumps in Windows 8 in Performance & Maintenance
I just found out Windows 8 writes a memory dump to %SystemRoot%\MEMORY.DMP instead of C:\Windows\minidump and the "Overlay any existing file" box is checked by default. This seems pretty stupid to me as it will limit you to one dump. No way to see what happened with the previous dump. What...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook