Windows 8 and 8.1 Forums


BSOD after wake up from Sleep (+ black screen on lid open)

  1. #1


    Posts : 33
    Win 8.1 Pro x64

    BSOD after wake up from Sleep (+ black screen on lid open)


    Hello,
    I thought I already had my portion of "luck" with Win 8.1 but it's not over yet.
    My other two threads:
    Windows 8.1 RTM installation fails on Dell XPS 1340 (Solved)
    https://www.eightforums.com/drivers-h...ps-1340-a.html

    Second one still not solved, I can't seem to find correct drivers or way to get both BT + Wifi working.

    And now I found another problem. When I close lid of my laptop and open it again the screen is black. Nothing helps to get it out of this. I have power options set to "Do nothing" for both On battery and Plugged in.

    So I press power button which sends the laptop to Sleep. Then I press it again to wake it up. And this is when I see the BSOD and laptop restarts.

    In minidump I see athwnx.sys and ntoskrnl.exe reported.
    athwnx.sys is driver for Dell Wireless 1515 minicard (Wifi and BT). Current driver is from Microsoft, version 3.0.1.155, dated 03/05/2013.

    Attached is required info created by SF Diagnostic Tool.

    I hope somebody will be able to help me resolve this.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Where did you get your 8.1 from? If not from a legitimate Microsoft source, you may have a "remarked" version that really isn't legitimate. If that's the case, we may not even be able to fix it.

    Your BIOS dates from 2011. Please check at the manufacturer's website to see if there are any BIOS updates available for your system. Also check the readme file to see if they apply to the problems that you are having. Please be advised that flashing the BIOS is a very unforgiving process - and one mistake can physically damage your motherboard.

    1 Windows Update installed. Most 8.1 systems have 26. Please visit Windows Update and get ALL available updates (it may take several trips to get them all).

    D: drive only has less than 1% free space. Windows likes 15% free space in order to perform stuff "behind the scenes" without adversely affecting the system's performance. Please free up 15% on ALL hard drives (you can get away with 10% on larger drives and won't notice a large performance penalty)

    As you have noticed, the memory dumps blame athwnx.sys. This appears to be the most recent version, so a couple of possibilities exist:
    - the current version could be corrupted (to test this - remove the wireless and test while on a wired connection) If so, download a fresh copy, uninstall the current version and then install the fresh version.
    - the current version may not be to blame (run Driver Verifier according to these instructions: http;//www.carrona.org/verifier.html )
    - the current version may not be compatible w/Win8.1 (it was released before 8.1 RTM was released to the OEM's)

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    nvsmu.sys Fri Apr 24 23:07:14 2009 (49F27E62)
    nVidia nForce System Management Controller (nVidia nForce chipset driver)
    http://www.carrona.org/drivers/driver.php?id=nvsmu.sys

    nvstor64.sys Wed Apr 29 21:57:30 2009 (49F9058A)
    nVidia Storage Driver (nForce chipset driver)
    http://www.carrona.org/drivers/driver.php?id=nvstor64.sys

    nvmf6264.sys Thu Apr 30 15:45:59 2009 (49F9FFF7)
    nVidia nForce network driver
    http://www.carrona.org/drivers/driver.php?id=nvmf6264.sys

    rimspx64.sys Thu Jun 25 03:13:43 2009 (4A4323A7)
    Ricoh Memory Card Reader driver
    http://www.carrona.org/drivers/driver.php?id=rimspx64.sys

    rixdpx64.sys Thu Jun 25 03:38:50 2009 (4A43298A)
    Ricoh Memory Card Reader driver
    http://www.carrona.org/drivers/driver.php?id=rixdpx64.sys

    rimmpx64.sys Thu Jun 25 04:04:18 2009 (4A432F82)
    Ricoh Memory Card Reader driver
    http://www.carrona.org/drivers/driver.php?id=rimmpx64.sys

    nvBridge.kmd Sat Jul 4 15:46:26 2009 (4A4FB192)
    nVidia Compatible Vista Kernel Mode Driver (likely belongs to nForce chipset drivers)
    http://www.carrona.org/drivers/driver.php?id=nvBridge.kmd

    SynTP.sys Mon Aug 24 13:37:05 2009 (4A92CFC1)
    Synaptic Touch Pad Driver
    http://www.carrona.org/drivers/driver.php?id=SynTP.sys

    itecir.sys Tue Jul 13 05:50:47 2010 (4C3C36F7)
    ITE Consumer IR Driver - EC CIR (PMC) - ITE Tech
    http://www.carrona.org/drivers/driver.php?id=itecir.sys

    nvraid.sys Mon Sep 12 20:01:54 2011 (4E6E9D72)
    nVidia nForce RAID Driver
    http://www.carrona.org/drivers/driver.php?id=nvraid.sys



    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Mon Sep 16 08:49:18.673 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\091613-16953-01.dmp]
    Windows 8 Kernel Version 9600 MP (2 procs) Free x64
    Built by: 9600.16384.amd64fre.winblue_rtm.130821-1623
    System Uptime:0 days 0:06:12.440
    *** WARNING: Unable to verify timestamp for athwnx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athwnx.sys
    Probably caused by :athwnx.sys ( athwnx+f540e )
    BugCheck D1, {0, 2, 8, 0}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
    Arg4: 0000000000000000, address which referenced memory
    PROCESS_NAME:  System
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    FAILURE_BUCKET_ID: AV_CODE_AV_NULL_IP_athwnx+f540e
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2667
      BIOS Version                  A15
      BIOS Release Date             04/08/2011
      Manufacturer                  Dell Inc.
      Product Name                  Studio XPS 1340
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Mon Sep 16 08:28:52.674 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\091613-20375-01.dmp]
    Windows 8 Kernel Version 9600 MP (2 procs) Free x64
    Built by: 9600.16384.amd64fre.winblue_rtm.130821-1623
    System Uptime:0 days 0:04:02.440
    *** WARNING: Unable to verify timestamp for athwnx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athwnx.sys
    *** WARNING: Unable to verify timestamp for nvmf6264.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvmf6264.sys
    Probably caused by :athwnx.sys ( athwnx+f540e )
    BugCheck D1, {0, 2, 8, 0}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
    Arg4: 0000000000000000, address which referenced memory
    PROCESS_NAME:  System
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    FAILURE_BUCKET_ID: AV_CODE_AV_NULL_IP_athwnx+f540e
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2667
      BIOS Version                  A15
      BIOS Release Date             04/08/2011
      Manufacturer                  Dell Inc.
      Product Name                  Studio XPS 1340
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Mon Sep 16 07:59:41.703 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\091613-24125-01.dmp]
    Windows 8 Kernel Version 9600 MP (2 procs) Free x64
    Built by: 9600.16384.amd64fre.winblue_rtm.130821-1623
    System Uptime:0 days 1:06:50.469
    *** WARNING: Unable to verify timestamp for athwnx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athwnx.sys
    Probably caused by :athwnx.sys ( athwnx+f540e )
    BugCheck D1, {0, 2, 8, 0}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
    Arg4: 0000000000000000, address which referenced memory
    PROCESS_NAME:  System
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    FAILURE_BUCKET_ID: AV_CODE_AV_NULL_IP_athwnx+f540e
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2667
      BIOS Version                  A15
      BIOS Release Date             04/08/2011
      Manufacturer                  Dell Inc.
      Product Name                  Studio XPS 1340
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Mon Sep 16 08:49:18.673 2013 (UTC - 4:00)**************************
    nvsmu.sys                   Fri Apr 24 23:07:14 2009 (49F27E62)
    nvstor64.sys                Wed Apr 29 21:57:30 2009 (49F9058A)
    nvmf6264.sys                Thu Apr 30 15:45:59 2009 (49F9FFF7)
    rimspx64.sys                Thu Jun 25 03:13:43 2009 (4A4323A7)
    rixdpx64.sys                Thu Jun 25 03:38:50 2009 (4A43298A)
    rimmpx64.sys                Thu Jun 25 04:04:18 2009 (4A432F82)
    nvBridge.kmd                Sat Jul  4 15:46:26 2009 (4A4FB192)
    SynTP.sys                   Mon Aug 24 13:37:05 2009 (4A92CFC1)
    itecir.sys                  Tue Jul 13 05:50:47 2010 (4C3C36F7)
    nvraid.sys                  Mon Sep 12 20:01:54 2011 (4E6E9D72)
    ElbyCDIO.sys                Mon Mar  4 04:21:51 2013 (513467AF)
    VClone.sys                  Sun Mar 10 20:49:12 2013 (513D2A08)
    athwnx.sys                  Mon Apr  1 01:32:05 2013 (51591BD5)
    nvhda64v.sys                Sun Jun 16 08:38:07 2013 (51BDB1AF)
    nvlddmkm.sys                Sat Jun 22 15:11:15 2013 (51C5F6D3)
    intelppm.sys                Thu Aug 22 04:46:35 2013 (5215CFEB)
    NdisVirtualBus.sys          Thu Aug 22 07:36:25 2013 (5215F7B9)
    intelpep.sys                Thu Aug 22 07:38:45 2013 (5215F845)
    ahcache.sys                 Thu Aug 22 07:39:54 2013 (5215F88A)
    werkernel.sys               Thu Aug 22 07:40:24 2013 (5215F8A8)
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Mon Sep 16 08:28:52.674 2013 (UTC - 4:00)**************************
    nvsmu.sys                   Mon Jun 29 03:36:37 2009 (4A486F05)
    nvmf6264.sys                Wed Apr 20 18:49:36 2011 (4DAF6300)
    dump_storahci.sys           Thu Aug 22 07:40:39 2013 (5215F8B7)
    
    http://www.carrona.org/drivers/driver.php?id=nvsmu.sys
    http://www.carrona.org/drivers/driver.php?id=nvstor64.sys
    http://www.carrona.org/drivers/driver.php?id=nvmf6264.sys
    http://www.carrona.org/drivers/driver.php?id=rimspx64.sys
    http://www.carrona.org/drivers/driver.php?id=rixdpx64.sys
    http://www.carrona.org/drivers/driver.php?id=rimmpx64.sys
    http://www.carrona.org/drivers/driver.php?id=nvBridge.kmd
    http://www.carrona.org/drivers/driver.php?id=SynTP.sys
    http://www.carrona.org/drivers/driver.php?id=itecir.sys
    http://www.carrona.org/drivers/driver.php?id=nvraid.sys
    http://www.carrona.org/drivers/driver.php?id=ElbyCDIO.sys
    http://www.carrona.org/drivers/driver.php?id=VClone.sys
    athwnx.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    NdisVirtualBus.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    intelpep.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    ahcache.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    werkernel.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=nvsmu.sys
    http://www.carrona.org/drivers/driver.php?id=nvmf6264.sys
    http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys
      My System SpecsSystem Spec

  3. #3


    Posts : 33
    Win 8.1 Pro x64


    Thanks a lot for the analysis!

    I got Win 8.1 from MS Technet, being Technet subscriber, so it's clean and legit.

    The laptop has the latest BIOS available. I checked this even before the very first installation of Win 8.1. There is no newer version from DELL.

    I don't think the drive space could be the problem. Because what I did is I took another, 120GB single partition drive, and installed Win 8.1 on that. And I was getting the same errors.

    nVidia graphic drivers - at the time I was installing it there was no WHQL driver for my card and Win 8.1 x64, only beta. But I also tried the beta version. There were several problems:
    - mouse pointer was not visible though it worked (could see highlights when hovering over some areas - e.g. icons in task bar)
    - system was lagging (froze for a few seconds now and then, quite often)
    - was getting more BSOD

    When I checked now on nVidia website there is a WHQL new driver 327.23, so I will definitely try this one.
    Btw currently I am running on drivers from 2009 and it works ok, apart from close lid issue :-)

    Another problem I have is that sometimes when I select "Shut down" it restarts instead. Not sure why.

    And finally regarding wifi/bt driver (athwnx.sys). Strange thing is that BT actually works with the latest driver from Atheros but not Wifi. I also posted on Dell Community forums and got reply that there might be a new driver released when Win 8.1 gets to the public. So fingers crossed.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Don't forget the Windows Updates. We see very few issues with Windows drivers because we always ensure that Windows Updates are up to date.
      My System SpecsSystem Spec

  5. #5


    Posts : 1
    Win8 Pro


    I had (have!) similar issue with black screen after closing lid. The task bar is still present, but systray and desktop icons are not.
    I can regain control by swiping in from right, selecting devices / second screen / PC screen only.
    I haven't yet worked out how to stop it from happening in the first place though. Any help on that front would be appreciated.
      My System SpecsSystem Spec

  6. #6


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Harto - please start your own topic so that your problem can get the individual attention that it deserves

    Please provide this information (even though you're not reporting BSOD's) so we can provide a complete analysis: Blue Screen of Death (BSOD) Posting Instructions
      My System SpecsSystem Spec

  7. #7


    Posts : 33
    Win 8.1 Pro x64


    Updated graphic card drivers to above mentioned WHQL 327.23 and I cannot see the problem I had with beta drivers. I can see the mouse pointer and system does not lag at all. Strangely enough only drivers for GeForce 9400M G were updated by driver installation, not case for GeForce G210M. Not sure why.

    Anyway, the problem with black screen after close/open lid and BSOD after returning from sleep remains the same.

    All available Windows Updates installed.

    I believe I am not the only one awaiting Dell Wireless 1515 drivers for Win 8.1 ..
      My System SpecsSystem Spec

  8. #8


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog))
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

    Maybe this'll give us a clue as to what's happening here.
      My System SpecsSystem Spec

  9. #9


    Posts : 33
    Win 8.1 Pro x64


    I was trying to get the latest drivers installed for both cards (my laptop has GeForce G210M + GeForce 9400M G), so you will see a lot of events in the log because of that.

    I do not understand one thing: When I download the latest nVidia drivers v327.23 from their website, selecting G210M, the only driver updated after installation is for 9400M G not for G210M.
    G210M currently runs ok with older driver - the latest from DELL website. I was thinking to make modded inf file and try to install it.

    Anyway I am still getting BSOD after waking up from Sleep and also getting black screen after lid close/open with no way to recover from that other than Sleep or Shut Down with Power button.
    I attached the even log you requested and also minidumps collected today. I don't see the Atheros driver being a problem in minidumps any more (I did not touch Wifi/BT drivers at all).

    You might also see failed Windows Update - this is for 9400M G driver. It downloads 233MB, tries to install it and then error 80070103, more info from Windows Update log:

    nVidia - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3, Other hardware - NVIDIA GeForce 9400M G
    Installation date: ‎24/‎09/‎2013 15:31
    Installation status: Failed
    Error details: Code 80072EE2
    Update type: Important
    nVidia Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3, Other hardware software update released in June, 2013
    Last edited by himi420; 24 Sep 2013 at 15:51.
      My System SpecsSystem Spec

  10. #10


    Posts : 5,139
    Win8.1Pro - Finally!!!


    IMO it's the outdated chipset drivers that are causing your issues. I believe that the chipset isn't fully compatible with Win8/8.1 and you would be best served by downgrading to Win7.

    That being said, you can run Driver Verifier according to these instructions (to see if it'll provide any more info): Driver Verifier Settings

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    nvsmu.sys Fri Apr 24 23:07:14 2009 (49F27E62)
    nVidia nForce System Management Controller (nVidia nForce chipset driver)
    http://www.carrona.org/drivers/driver.php?id=nvsmu.sys

    nvstor64.sys Wed Apr 29 21:57:30 2009 (49F9058A)
    nVidia Storage Driver (nForce chipset driver)
    http://www.carrona.org/drivers/driver.php?id=nvstor64.sys

    nvmf6264.sys Thu Apr 30 15:45:59 2009 (49F9FFF7)
    nVidia nForce network driver
    http://www.carrona.org/drivers/driver.php?id=nvmf6264.sys

    rimspx64.sys Thu Jun 25 03:13:43 2009 (4A4323A7)
    Ricoh Memory Card Reader driver
    http://www.carrona.org/drivers/driver.php?id=rimspx64.sys

    rixdpx64.sys Thu Jun 25 03:38:50 2009 (4A43298A)
    Ricoh Memory Card Reader driver
    http://www.carrona.org/drivers/driver.php?id=rixdpx64.sys

    rimmpx64.sys Thu Jun 25 04:04:18 2009 (4A432F82)
    Ricoh Memory Card Reader driver
    http://www.carrona.org/drivers/driver.php?id=rimmpx64.sys

    nvBridge.kmd Sat Jul 4 15:46:26 2009 (4A4FB192)
    nVidia Compatible Vista Kernel Mode Driver (likely belongs to nForce chipset drivers)
    http://www.carrona.org/drivers/driver.php?id=nvBridge.kmd

    SynTP.sys Mon Aug 24 13:37:05 2009 (4A92CFC1)
    Synaptic Touch Pad Driver
    http://www.carrona.org/drivers/driver.php?id=SynTP.sys

    itecir.sys Tue Jul 13 05:50:47 2010 (4C3C36F7)
    ITE Consumer IR Driver - EC CIR (PMC) - ITE Tech
    http://www.carrona.org/drivers/driver.php?id=itecir.sys

    If all of this doesn't stop the BSOD's, please run Driver Verifier according to these instructions: Driver Verifier Settings



    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Tue Sep 24 10:50:20.955 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\092413-21000-01.dmp]
    Windows 8 Kernel Version 9600 MP (2 procs) Free x64
    Built by: 9600.16384.amd64fre.winblue_rtm.130821-1623
    System Uptime:0 days 0:28:10.721
    *** WARNING: Unable to verify timestamp for athwnx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athwnx.sys
    Probably caused by :athwnx.sys ( athwnx+f540e )
    BugCheck D1, {0, 2, 8, 0}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
    Arg4: 0000000000000000, address which referenced memory
    PROCESS_NAME:  System
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    FAILURE_BUCKET_ID: AV_CODE_AV_NULL_IP_athwnx+f540e
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2667
      BIOS Version                  A15
      BIOS Release Date             04/08/2011
      Manufacturer                  Dell Inc.
      Product Name                  Studio XPS 1340
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Sep 24 09:34:51.570 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\092413-16515-01.dmp]
    Windows 8 Kernel Version 9600 MP (2 procs) Free x64
    Built by: 9600.16384.amd64fre.winblue_rtm.130821-1623
    System Uptime:0 days 0:32:05.336
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Probably caused by :nvlddmkm.sys ( nvlddmkm+ce565 )
    BugCheck 3B, {c0000005, fffff80001cce565, ffffd000247ab890, 0}
    BugCheck Info: SYSTEM_SERVICE_EXCEPTION (3b)
    Arguments: 
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff80001cce565, Address of the instruction which caused the bugcheck
    Arg3: ffffd000247ab890, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    BUGCHECK_STR:  0x3B
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  nvvsvc.exe
    FAILURE_BUCKET_ID: 0x3B_nvlddmkm+ce565
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2667
      BIOS Version                  A15
      BIOS Release Date             04/08/2011
      Manufacturer                  Dell Inc.
      Product Name                  Studio XPS 1340
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Sep 24 09:01:39.680 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\092413-28234-01.dmp]
    Windows 8 Kernel Version 9600 MP (2 procs) Free x64
    Built by: 9600.16384.amd64fre.winblue_rtm.130821-1623
    System Uptime:0 days 1:38:08.540
    *** WARNING: Unable to verify timestamp for athwnx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athwnx.sys
    Probably caused by :athwnx.sys ( athwnx+f540e )
    BugCheck D1, {0, 2, 8, 0}
    BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    Arguments: 
    Arg1: 0000000000000000, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
    Arg4: 0000000000000000, address which referenced memory
    PROCESS_NAME:  explorer.exe
    BUGCHECK_STR:  AV
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    FAILURE_BUCKET_ID: AV_CODE_AV_NULL_IP_athwnx+f540e
    CPUID:        "Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.66GHz"
    MaxSpeed:     2660
    CurrentSpeed: 2667
      BIOS Version                  A15
      BIOS Release Date             04/08/2011
      Manufacturer                  Dell Inc.
      Product Name                  Studio XPS 1340
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Tue Sep 24 10:50:20.955 2013 (UTC - 4:00)**************************
    nvsmu.sys                   Fri Apr 24 23:07:14 2009 (49F27E62)
    nvstor64.sys                Wed Apr 29 21:57:30 2009 (49F9058A)
    nvmf6264.sys                Thu Apr 30 15:45:59 2009 (49F9FFF7)
    rimspx64.sys                Thu Jun 25 03:13:43 2009 (4A4323A7)
    rixdpx64.sys                Thu Jun 25 03:38:50 2009 (4A43298A)
    rimmpx64.sys                Thu Jun 25 04:04:18 2009 (4A432F82)
    nvBridge.kmd                Sat Jul  4 15:46:26 2009 (4A4FB192)
    SynTP.sys                   Mon Aug 24 13:37:05 2009 (4A92CFC1)
    itecir.sys                  Tue Jul 13 05:50:47 2010 (4C3C36F7)
    ElbyCDIO.sys                Mon Mar  4 04:21:51 2013 (513467AF)
    VClone.sys                  Sun Mar 10 20:49:12 2013 (513D2A08)
    athwnx.sys                  Mon Apr  1 01:32:05 2013 (51591BD5)
    nvhda64v.sys                Sun Jun 16 08:38:07 2013 (51BDB1AF)
    intelppm.sys                Thu Aug 22 04:46:35 2013 (5215CFEB)
    NdisVirtualBus.sys          Thu Aug 22 07:36:25 2013 (5215F7B9)
    intelpep.sys                Thu Aug 22 07:38:45 2013 (5215F845)
    ahcache.sys                 Thu Aug 22 07:39:54 2013 (5215F88A)
    werkernel.sys               Thu Aug 22 07:40:24 2013 (5215F8A8)
    nvlddmkm.sys                Thu Sep 12 01:16:00 2013 (52314E10)
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Sep 24 09:34:51.570 2013 (UTC - 4:00)**************************
    nvlddmkm.sys                Sat Jul  4 16:43:34 2009 (4A4FBEF6)
    
    http://www.carrona.org/drivers/driver.php?id=nvsmu.sys
    http://www.carrona.org/drivers/driver.php?id=nvstor64.sys
    http://www.carrona.org/drivers/driver.php?id=nvmf6264.sys
    http://www.carrona.org/drivers/driver.php?id=rimspx64.sys
    http://www.carrona.org/drivers/driver.php?id=rixdpx64.sys
    http://www.carrona.org/drivers/driver.php?id=rimmpx64.sys
    http://www.carrona.org/drivers/driver.php?id=nvBridge.kmd
    http://www.carrona.org/drivers/driver.php?id=SynTP.sys
    http://www.carrona.org/drivers/driver.php?id=itecir.sys
    http://www.carrona.org/drivers/driver.php?id=ElbyCDIO.sys
    http://www.carrona.org/drivers/driver.php?id=VClone.sys
    athwnx.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    NdisVirtualBus.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    intelpep.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    ahcache.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    werkernel.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
BSOD after wake up from Sleep (+ black screen on lid open)
Related Threads
Hello. After a few weeks of fruitlessly searching through similar threads for a permanent fix to my recurring BSOD problem, I decided I'd have to investigate deeper into my particular problem, hopefully with the help of the nice people here at eightforums. Ever since the beginning of July I've...
BSOD on sleep wake-up in BSOD Crashes and Debugging
I've recently been experiencing BSODs after waking my computer up from sleep mode. I had done a clean install of Windows 8, and then upgraded to 8.1. I did not initially have this issue, but it started happening around the time I made the upgrade to 8.1, although I couldn't say whether it was...
Well I thought I had it worked out but apparently not. After updating my atheros drivers I haven't had a BSOD on wake up for at least 20 or so sleep/wake cycles. Now I see a message that's a little different: irql_not_lessC_or_equal...(ath...) forgot to get a screen grab so I don't remember what...
Hi everyone, When I wake up from sleep, Windows 8 wakes up and opens up everything I had open but it's as though it's mimicking waking up from hibernate. When I wake up the PC I see the BIOS screen, followed by a black screen, then opens up Windows with my applications. It's not instant like my...
I updated to Windows 8.1 approximately two weeks ago and now when ever I sleep my computer it cannot wake and will instead BSOD. http://www.filedropper.com/120113-16750-01 The above link is to a zip file containing the dmp file from the most recent time this happened. Any help finding the...
BSOD After Wake from Sleep in BSOD Crashes and Debugging
I am randomly facing a BSOD when my PC wakes from sleep. This usually happens when Windows goes to sleep automatically and then I try to wake it after a while. However when I put my PC into sleep manually I don't face the issue when it resumes again. I really appreciate if someone can help me...
Hi I have win 8 installed for a few weeks now which I have been working on and off playing in a bios duel boot setup to see if I like win 8. (while keeping my win 7 setup) Every thing has been fine until for the first time I put the computer into sleep , after I tried to wake it up the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook