Windows 8 and 8.1 Forums

ntoskrnl.exe +5a440 BSOD

  1. #1

    ntoskrnl.exe +5a440 BSOD

    please help, i'm not a IT dev and my english is so bad
    sometime my PC will crashed and appear BSOD, it said driver_power_state_failure

    i uploaded my minidumps file
    please help

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Please provide this information so we can provide a complete analysis: Blue Screen of Death (BSOD) Posting Instructions

    This single BSOD blames your nVidia video drivers. I would start by updating your video drivers. If yoiu already have the latest version, then uninstall them and install a freshly downloaded copy.

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    ASMMAP64.sys Thu Jul 2 05:13:26 2009 (4A4C7A36)

    atkwmiacpi64.sys Tue Sep 6 21:44:52 2011 (4E66CC94)
    ATK WMIACPI Utility

    The following is for informational purposes only.
    **************************Thu Aug 29 08:16:49.869 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\082913-50093-01.dmp]
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    System Uptime:0 days 2:42:41.603
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for pci.sys
    Probably caused by :pci.sys
    BugCheck 9F, {3, fffffa8004618060, fffff802a2afc7f0, fffffa8008e30c10}
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa8004618060, Physical Device Object of the stack
    Arg3: fffff802a2afc7f0, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
    Arg4: fffffa8008e30c10, The blocked IRP
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0x9F_3_nvlddmkm_IMAGE_pci.sys
    CPUID:        "Intel(R) Core(TM) i5-3337U CPU @ 1.80GHz"
    MaxSpeed:     1800
    CurrentSpeed: 1796
      BIOS Version                  K56CB.205
      BIOS Release Date             03/13/2013
      Manufacturer                  ASUSTeK COMPUTER INC.
      Product Name                  K56CB
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Thu Aug 29 08:16:49.869 2013 (UTC - 4:00)**************************
    ASMMAP64.sys        Thu Jul  2 05:13:26 2009 (4A4C7A36)
    atkwmiacpi64.sys    Tue Sep  6 21:44:52 2011 (4E66CC94)
    AsHIDSwitch64.sys   Wed May 30 22:38:32 2012 (4FC6D9A8)
    btath_bus.sys       Thu Jun 21 01:22:17 2012 (4FE2AF89)
    btath_lwflt.sys     Thu Jun 21 01:22:36 2012 (4FE2AF9C)
    btath_hcrp.sys      Thu Jun 21 01:23:29 2012 (4FE2AFD1)
    HECIx64.sys         Mon Jul  2 18:14:58 2012 (4FF21D62)
    RtsBaStor.sys       Fri Aug 17 01:55:25 2012 (502DDCCD)
    igdkmd64.sys        Wed Sep 26 15:49:04 2012 (50635C30)
    btath_flt.sys       Thu Sep 27 05:49:09 2012 (50642115)
    intelppm.sys        Mon Nov  5 22:55:02 2012 (50988A16)
    AsusTP.sys          Thu Jan 10 08:29:56 2013 (50EEC254)
    dump_storahci.sys   Fri Mar  1 21:15:44 2013 (513160D0)
    btfilter.sys        Tue Mar 19 09:30:27 2013 (51486873)
    Rt630x64.sys        Tue Apr  9 23:07:51 2013 (5164D787)
    nvvad64v.sys        Tue May 14 11:27:24 2013 (519257DC)
    athw8x.sys          Thu May 16 23:49:09 2013 (5195A8B5)
    nvlddmkm.sys        Fri Jun 21 05:06:16 2013 (51C41788)
    RTKVHD64.sys        Tue Jun 25 06:25:45 2013 (51C97029)
    idmwfp.sys          Wed Jun 26 19:57:26 2013 (51CB7FE6)
    AsHIDSwitch64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
      My System SpecsSystem Spec

ntoskrnl.exe +5a440 BSOD
Related Threads
BSOD Win 8.1 x64 (ntoskrnl.exe) in BSOD Crashes and Debugging
hello I need help to solve this problem. tried just about everything! has become a mystery to me - And I am grateful to any assist ;)
Hi, I need help. My Lenovo U310 is crushing with BSOD every time I wake him up from sleep. Here are reports from my laptop. Thanks for any help. Kaper
Hello, I've been getting BSODs more frequently now and finally found the probable cause: ntoskrnl.exe ( nt+5a440.) I couldn't find what exactly that cause was so I tried to re install drivers on my laptop that were not up-to-date but that made no difference. Could someone help me find what driver I...
Hello, I installed kaspersky but as soon as it opens, some seconds later, i get a BSOD with the following error: "Driver_IRQL_NOT_LESS_OR_EQUAL (wanarp.sys)". Uninstalling kaspersky solves the problem, but i paid for it, so i guess that's not a solution. I included the required zip in this...
Hello, I am in desperate need of assistance. I have tried updating all drivers etc, (hoping I got the right ones), ran all windows updates, have replaced a CPU cooling fan and NorthBridge fan but I don't believe temperatures are my problem. Am kind of a noob with Computers so please bear with me...
Solved BSOD with ntoskrnl.exe in BSOD Crashes and Debugging
Hi! :) For a couple of weeks now I'm using Windows 8.1 (upgraded from a Win 8 installation). Everything went fine until yesterday when I got my first BSOD on Win 8.1. Today it happened again. The causes seem to be the same but I hope for your analysis and help! Thanks in advance :)
BSOD 133 (hal.dll and ntoskrnl.exe) in BSOD Crashes and Debugging
I just built this PC with Windows 8 Pro but have been getting random BSODs (watchdog) that typically occur when the system has to restart after installing new software or drivers. BlueScreenView tells me that the problem files are hal.dll and ntoskrnl.exe (and usbport.sys in one other dump), but...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook