Windows 8 and 8.1 Forums


Lots of BSODs since I've installed Windows 8

  1. #1


    Posts : 6
    Windows 8 PRO

    Lots of BSODs since I've installed Windows 8


    Hello everyone! I installed Windows 8 Pro a couple of weeks ago, and I've been getting A LOT of blue screens of death since then with different errors. Or sometimes my computer would just freeze, turn off and it wouldn't turn on without several tries (same thing happened when I had Windows 7 sometimes). I uploaded the .zip file with my information. What should I do?

    Edit: Just got a couple of BSODs once again, first one was something like "Kernel mode exception not handled" and now I've got "Driver overran stack buffer"
    Last edited by father; 13 Aug 2013 at 14:25.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    The differing error codes are usually symptomatic of a lower level problem within the system. They are usually caused by one of these things:
    - borked (broken) hardware (several different procedures used to isolate the problem device)
    - BIOS issues (check for updates at the motherboard manufacturer's website)
    - overclocking - You'll know if you're overclocking or not. If uncertain we can suggest things to check.
    - compatibility issues (3rd party hardware/drivers)
    - low-level driver problems
    - or even malware (scanned for when we ask for hardware diagnostics from Initial Hardware Diagnostics or Hardware Diagnostics ).

    You can get a head start on the hardware diagnostics if you'd like - they are located here: Hardware Diagnostics

    Please:
    Upload Dump Files:
    NOTE: If using a disk cleaning utility, please stop using it while we are troubleshooting your issues.
    Please go to C:\Windows\Minidump and zip up the contents of the folder. Then upload/attach the .zip file with your next post.
    Left click on the first minidump file.
    Hold down the "Shift" key and left click on the last minidump file.
    Right click on the blue highlighted area and select "Send to"
    Select "Compressed (zipped) folder" and note where the folder is saved.
    Upload that .zip file with your next post.

    If you have issues with "Access Denied" errors, try copying the files to your desktop and zipping them up from there. If it still won't let you zip them up, post back for further advice.

    More info on dump file options here: Overview of memory dump file options for Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2
    Your BIOS dates from 2010. Please check at the manufacturer's website to see if there are any BIOS updates available for your system. Also check the readme file to see if they apply to the problems that you are having. Please be advised that flashing the BIOS is a very unforgiving process - and one mistake can physically damage your motherboard.

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    HECIx64.sys Thu Sep 17 15:54:16 2009 (4AB293E8)
    Intel Management Engine Interface
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys

    k57nd60a.sys Wed Oct 19 16:17:36 2011 (4E9F3060)
    Broadcom NetLink Gigabit Ethernet NDIS6.x Unified Driver
    http://www.carrona.org/drivers/driver.php?id=k57nd60a.sys

    The Intel Management Engine Interface driver MUST be updated. If unable to locate an update, post back and we'll research it to see if there is one available for your system.

    If all of this doesn't stop the BSOD's, please run these free hardware diagnostics: Hardware Diagnostics. Let us know the results and we can move on from there.



    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Tue Aug 13 12:53:39.164 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\081313-25156-01.dmp]
    Windows 8 Kernel Version 9200 MP (2 procs) Free x64
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    System Uptime:0 days 1:45:16.863
    Probably caused by :ntkrnlmp.exe ( nt!KiFastFailDispatch+d0 )
    BugCheck 139, {3, fffff88006ebc9f0, fffff88006ebc948, 0}
    BugCheck Info: KERNEL_SECURITY_CHECK_FAILURE (139)
    Arguments: 
    Arg1: 0000000000000003, A LIST_ENTRY has been corrupted (i.e. double remove).
    Arg2: fffff88006ebc9f0, Address of the trap frame for the exception that caused the bugcheck
    Arg3: fffff88006ebc948, Address of the exception record for the exception that caused the bugcheck
    Arg4: 0000000000000000, Reserved
    BUGCHECK_STR:  0x139
    DEFAULT_BUCKET_ID:  LIST_ENTRY_CORRUPT
    PROCESS_NAME:  chrome.exe
    FAILURE_BUCKET_ID: 0x139_3_nt!KiFastFailDispatch
    CPUID:        "Intel(R) Pentium(R) CPU        P6100  @ 2.00GHz"
    MaxSpeed:     2000
    CurrentSpeed: 1995
      BIOS Version                  V1.01
      BIOS Release Date             08/13/2010
      Manufacturer                  eMachines
      Product Name                  eME732ZG
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Tue Aug 13 10:57:43.613 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\081313-22234-01.dmp]
    Windows 8 Kernel Version 9200 MP (2 procs) Free x64
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    System Uptime:0 days 1:07:10.313
    *** ERROR: Module load completed but symbols could not be loaded for HdAudio.sys
    *** ERROR: Module load completed but symbols could not be loaded for ksthunk.sys
    Probably caused by :portcls.sys ( portcls!PcAddAdapterDevice+156a )
    BugCheck A0, {614, fffffa8004cf8790, 0, 2}
    BugCheck Info: INTERNAL_POWER_ERROR (a0)
    Arguments: 
    Arg1: 0000000000000614, A driver has requested an active/idle transition on a component
        with an illegal parameter.
    Arg2: fffffa8004cf8790, POP_FX_DEVICE device
    Arg3: 0000000000000000, Component index
    Arg4: 0000000000000002, Invalid component index
    BUGCHECK_STR:  0xA0
    PROCESS_NAME:  Skype.exe
    FAILURE_BUCKET_ID: 0xA0_portcls!PcAddAdapterDevice
    CPUID:        "Intel(R) Pentium(R) CPU        P6100  @ 2.00GHz"
    MaxSpeed:     2000
    CurrentSpeed: 1995
      BIOS Version                  V1.01
      BIOS Release Date             08/13/2010
      Manufacturer                  eMachines
      Product Name                  eME732ZG
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Tue Aug 13 12:53:39.164 2013 (UTC - 4:00)**************************
    HECIx64.sys                 Thu Sep 17 15:54:16 2009 (4AB293E8)
    k57nd60a.sys                Wed Oct 19 16:17:36 2011 (4E9F3060)
    bcmwl63a.sys                Tue Mar 13 20:31:05 2012 (4F5FE6C9)
    intelppm.sys                Mon Nov  5 22:55:02 2012 (50988A16)
    mbam.sys                    Thu Feb 28 15:33:07 2013 (512FBF03)
    dump_storahci.sys           Fri Mar  1 21:15:44 2013 (513160D0)
    AtihdW86.sys                Fri Jul  5 14:10:40 2013 (51D70C20)
    atikmpag.sys                Tue Jul 23 19:10:26 2013 (51EF0D62)
    atikmdag.sys                Tue Jul 23 20:03:16 2013 (51EF19C4)
    
    http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
    http://www.carrona.org/drivers/driver.php?id=k57nd60a.sys
    http://www.carrona.org/drivers/driver.php?id=bcmwl63a.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=mbam.sys
    http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys
    http://www.carrona.org/drivers/driver.php?id=AtihdW86.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8 PRO


    Okay, I updated the Broadcom NetLink Gigabit Ethernet driver. But what about the Intel Management Engine Interface driver? I think I need this one: https://downloadcenter.intel.com/Det...&DwnldID=18532 but it doesn't say that it supports Windows 8 64 bit, what should I do?

    Edit: So I decided to play a video game and my computer just froze in the middle of the action, I had to turn it off by holding the power button. When my laptop turned off, I had to press the power button like 10 times to turn it on. The fan would start running and after 2 seconds it would just turn off again completely.
    Last edited by father; 14 Aug 2013 at 11:29.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,139
    Win8.1Pro - Finally!!!


    First check the optional Windows Updates - I found it in there while at work.
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8 PRO


    I have one optional update

    Update for Windows 8 for x64-based Systems (KB2862768)

    Download size: 12.5 MB


    You may need to restart your computer for this update to take effect.


    Update type: Optional


    Install this update to resolve issues in Windows. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article for more information. After you install this item, you may have to restart your computer.


    More information:
    Windows RT, Windows 8, and Windows Server 2012 update rollup: August 2013

    And 21 important updates, should I install all of them now?
      My System SpecsSystem Spec

  6. #6


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Yes, but read the description of the Important Updates as we're looking for the one that says it's for the Intel Management Engine.
      My System SpecsSystem Spec

  7. #7


    Posts : 5,139
    Win8.1Pro - Finally!!!


    If you don't find it, try this driver: https://downloadcenter.intel.com/Det...ngine&lang=eng
      My System SpecsSystem Spec

  8. #8


    Posts : 6
    Windows 8 PRO


    It seems that my computer has already downloaded those updates I mentioned earlier but I couldn't really find Intel Management Engine in the description. I tried to install that driver you gave me but it says that I don't meet the minimum requirements.
      My System SpecsSystem Spec

  9. #9


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Try this one: https://downloadcenter.intel.com/Det...09%09%09%09%09

    If it doesn't work, then try this one: Intel Management Engine Firmware 6.2 for Windows 8 (32-bit, 64-bit), 7 (32-bit, 64-bit), Vista (32-bit, 64-bit), XP - ThinkPad

    After that, let's just sit tight and see if you get further BSOD's.
      My System SpecsSystem Spec

  10. #10


    Posts : 6
    Windows 8 PRO


    Thank you, the second one worked for me. Well, I turned on a video game and my computer just froze in the middle of the action and I had to restart it, what could be the problem now? And BEFORE I installed the Intel Management Engine, I got one BSOD as well and last night when I was going to sleep, when I wanted to turn off my computer, a BSOD happened again. Please take a look at the minidumps
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Lots of BSODs since I've installed Windows 8
Related Threads
lots of updates :) in Windows Updates & Activation
56505
Lots of BSODs in BSOD Crashes and Debugging
Hi there , I've got a problem with my laptop (asus k53sm) A while ago some BSODs started to occur while playing CoD:MW2 and 3 . Anyways i got bored of it so i stopped playing it. Now i've started to play Unturned and it happens again ,but i also noticed that it happens not only while playing...
Hi, I have an HP Envy Dv7 with windows 8, running an Intel i7 processor with an NVIDIA graphics card. I have had this laptop for about 1 year. Recently I have had an extreme case of lag with anything that i do, whether it be turning it on, signing in, or browsing the internet. I also...
Updated to W8.1, very disappointed. Lots of things no longer work! 1. Sickbeard won't run. 2. Can't get to admin on my router. 3. IE11: Lastpass and X-marks won't run. 4. Lots of Store Apps "broken". I see a system restore coming on.
Hey guys so recently after getting hacked on a few of my accounts I decided to strengthen up security and installed a free antivirus by the name of Avast. I also downloaded Ccleaner and malware bytes for quick scans to get rid of any viruses I may have had. Malware bytes found a few dangerous...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook