Windows 8 and 8.1 Forums


RAM memory lost after system restore

  1. #1


    Posts : 3
    windows 8

    RAM memory lost after system restore


    this morning, i turned on my laptop to have a blue screen greet me with this message: " :( your computer ran into a problem and needs to restart. we're just collecting some error info, and then we'll restart for you. 10% complete" i saw this message pop up on my screen several times. at first, i thought i had a virus on my computer. but after using both norton and mcafee scans, (both of which showed my computer being virus-free) i didn't have a virus. i had to find a reason why my computer was running so slow. so i spent an hour digging through files until i found the problem: my computer was only using 257MB of RAM, even though i have 8GB installed. other than doing a system restore, i have no idea how to get my RAM back, pls help if you have any suggestions.

      My System SpecsSystem Spec

  2. #2


    Where did you see that it was only using 257MB of RAM?

    Look in the BIOS and see what it shows for memory. Maybe RAM (or something else on the motherboard) is failing and the reason for the blue screens.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    windows 8


    well the problem is already fixed now. and i found that it was only using 257 MB of RAM by checking under system info in the control panel. (it said 8 GB of RAM with 257 MB available.) the problem was that my RAM had caused my computer to crash, so i had to take out the RAM and clean it. bu thanks for the help
      My System SpecsSystem Spec

  4. #4


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by spc54 View Post
    (it said 8 GB of RAM with 257 MB available.)
    BIOS should still mention the total size.
    This doesn't mean the ram is lost but means it's used. You still have 8GB available: check task manager, control panel -> system.

    So now it works?
      My System SpecsSystem Spec

  5. #5


    That was one of my original comments, that the memory was causing the Blue Screens.

    Reseating the memory, a fairly common problem, fixed the problem.
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    windows 8


    yeah, the problem's fixed. thanks for all the help!
      My System SpecsSystem Spec

RAM memory lost after system restore
Related Threads
System restore not creating restore point in Performance & Maintenance
I went into Task Scheduler and set System Restore to create a restore point every day at 12:01am. Under Conditions I cleared all the check boxes because I want SR to run regardless of whether computer is idle or not. I have been watching this for about 1 week and so far it's not created a single...
Hello all. New member here. I have had an issue with my PC since I "upgraded" to windows 8.1 earlier this year that is driving me batty. Unfortunately, I upgraded the hardware (motherboard, CPU, and RAM) at the same time, so I can't rule out a hardware issue completely. The issue stuck around...
My Norton trial that came preloaded in my HP laptop was about to expire so I removed it using the Symantec Norton tool remover. Now I only have IE 11. The Firefox and Chrome browsers won't connect to the internet. I tried system restore a couple of times but that's not working either. I would...
Hello, I restored my laptop in order to overcome some issues and it reverted my 8.1 pro to just 8. I have now installed all updates and applied 8.1 but how can I get pro back without buying it again? I have used Belarc advisor to get my key but it doesn't work when I use the 'add features...
Solved lost all restore points in Performance & Maintenance
Prior to doing a system restore with a third party imaging program which was successful and saved the day, I noticed all the restore points were gone. They were there as I check each day Why did they disappear as they never used to? Thank you Peter
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
Is there a way to swap these values? default windows 8 drivers has 256 shared system memory but 0 dedicated video memory but after installing sis mirage 3+ drivers dedicated video memory has gone up to 256mb and shared system memory has gone low to 64mb. Editing sis drivers maybe? but how?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook