Windows 8 and 8.1 Forums


Black screen ( not blue ) after boot logo

  1. #41


    Posts : 28
    Windows 8 pro


    Quote Originally Posted by David Bailey View Post
    System Restore time ??????
    hmm ?? not quite sure i follow

      My System SpecsSystem Spec

  2. #42


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by Lukamo View Post
    Quote Originally Posted by David Bailey View Post
    System Restore time ??????
    hmm ?? not quite sure i follow
    A picture:

    Attachment 25510
      My System SpecsSystem Spec

  3. #43


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Do you have passwords of any sort enabled in the BIOS/UEFI? If so, try removing them then rebooting.
      My System SpecsSystem Spec

  4. #44


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Does the screen work in safe mode or without ANY ati/amd graphic drivers?
      My System SpecsSystem Spec

  5. #45


    Posts : 28
    Windows 8 pro


    No passwords in bios no.
    Graphic drivers were removed with driver fusion. And the screen works In safe mode with the Gpu inserted, works in safe mode AND normal mode WITHOUT gpu inserted
    The problem is most likely driver related because I can boot in safe mode with my gpu, and safe mode doesn't try to load drivers
      My System SpecsSystem Spec

  6. #46


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I use DriverMax to keep tabs on my drivers.

    Driver update - Use DriverMax to update all your Windows PC drivers

    I have the paid version.(unlimited driver downloads)

    The free version allows 2 downloads per day.

    If you want to try it, scan 2 or 3 times for drivers.

    It does a pretty good job.
      My System SpecsSystem Spec

  7. #47


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by Lukamo View Post
    No passwords in bios no.
    Graphic drivers were removed with driver fusion. And the screen works In safe mode with the Gpu inserted, works in safe mode AND normal mode WITHOUT gpu inserted
    The problem is most likely driver related because I can boot in safe mode with my gpu, and safe mode doesn't try to load drivers
    I agree with you.
    Get the latest driver (you need to know the specs) for your gpu:
    AMD Graphics Drivers & Software
    But use 60Hz (safe mode uses 60Hz) since the overclocked one might no be so well supported by the driver, gpu or monitor. We agree on this one. Something else: test mode is not suited for normal use since it's for testing unsigned drivers and might slow some of system processes a bit.

    A bit more personal choice concerning drivers: manual installs, through exe installer or Device Manager if you know your specs, are better.
      My System SpecsSystem Spec

  8. #48


    Posts : 28
    Windows 8 pro


    Quote Originally Posted by Hopachi View Post
    I agree with you.
    Get the latest driver (you need to know the specs) for your gpu:
    AMD Graphics Drivers & Software
    But use 60Hz (safe mode uses 60Hz) since the overclocked one might no be so well supported by the driver, gpu or monitor. We agree on this one. Something else: test mode is not suited for normal use since it's for testing unsigned drivers and might slow some of system processes a bit.

    A bit more personal choice concerning drivers: manual installs, through exe installer or Device Manager if you know your specs, are better.
    Well, not to question your input, but I think it's more about a corrupted driver file still trying to be launched/read when it just wont work, and not about a driver being installed. I'm saying this because I tried uninstalling all the drivers, and it still wont boot with default settings. With another card that uses different drivers, its the same thing. Also, i did actually try installing manually the drivers for both cards. First with the Radeon, but i couldnt proceed with the installation because the .exe is an autoupdater that detects the GPU to find which driver to install. There were no standalones to be found. With the NVIDIA card, i installed the correct drivers and it didn't work either.

    As for the safe mode thing, thanks for letting me know. I'm not using safe mode for normal use though, i'm just running normal mode on my integrated GPU right now..

    As for the 60 hz thing, thats what i'm using right now. I turned off the overclock ( by using my 1080p monitor and integrated GPU ). My only question about this is.. is it possible that when I connect a GPU to my Mobo, it thinks i still want the overclocked profile and tries to force 100hz ? How would i go about verifying this theory? I don't think it's a plausible theory though because i turned off Windows Test mode, which allows me to overclock the display settings. When test mode is off, overclockable profiles are greyed out, and I cant go to mess with the settings.

    I'll try one last uninstall / reinstall when I get back home like you suggest. I'll try to leave the Radeon 6950 GPU connected to the mobo while forcing to use the integrated GPU through BIOS, and see if the driver installer can detect the card and fix the settings. That just might work. I'll let you know.

    If it still doesnt work and nothing else comes to mind, i'll just proceed with a full wipe / reinstall tomorrow, hoping that it wont say my device is locked O_O
      My System SpecsSystem Spec

  9. #49


    Posts : 28
    Windows 8 pro


    Well this is it guys. It's getting serious. After trying this last thing, I decided to go for the full wipe / clean install. Booted from windows 8 dvd... Installed...computer reboots, then comes the black screen. I had a feeling it wouldn't work and I would wipe for nothing... Sigh. Writing from my phone now... What do I do...
      My System SpecsSystem Spec

  10. #50


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Can you return it to the store & get a refund or another computer ?
      My System SpecsSystem Spec

Page 5 of 6 FirstFirst ... 3456 LastLast
Black screen ( not blue ) after boot logo
Related Threads
Boot up - Black Screen after HP Logo in Performance & Maintenance
When I turn on my computer and after the HP logo shows up my desktop goes to a black screen. Last night was normal as always. Any fix?
I'm using Asus VivoBook S400C with Windows 8. After i start the laptop, It goes black after the ASUS logo. :( :( I've tried use shift+F8 to go into recovery. (sometime the shift+F8 might not work, it went black after ASUS logo) Using troubleshoot's system restore. After minutes of waiting,...
Hi, I'm having an issue (have been having for the past 7+ months - no apparent cause) where following the W8 logo on boot, it goes to an all black screen with a cursor that only appears when I move the mouse, giving it the appearance of "blinking". It stays like this for upwards of 10-20...
When booting, my windows 8.1 is slow to do load. After windows logo, it goes to a black screen for around 10 secs, then it finally logs into the Start menu. I know this is not normal becasue I have seen the system boot faster in the past, but I don't know why its doing it now. I have done a...
Hello, I recently installed drivers for my tascam us-144 on laptop running Windows 8.1. It worked for a while but sometimes the screen freezes and I have to do a hard reset. It would boot back on, but it would still randomly freeze and I would have to do another hard reset. Just last night,...
Hi all, Apologies if this is in the wrong section, I'm new to this forum. My Dad got a Windows 8 computer about a month ago and up til now it has worked okay. Today when he turned it on, all he got was this screen: 14116 Sorry the quality is poor, I had to use my iPod camera... Basically...
Bought windows 8 upgrade, and ran it on Windows 7, I made an ISO boot CD and USB jic.. I used the upgrade assistant setup, and it went through the install, rebooted and came to a black screen with the blue tile logo, and and stayed there for hours.. Formatted hard drive, and attempted to boot...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook