Windows 8 and 8.1 Forums


Blue screen error: DRIVER_IRQL_LESS_OR_ EQUAL

  1. #21


    Posts : 21
    Windows 8 pro 64-bit


    And Yes Xfast LAN/ram etc all are disabled

      My System SpecsSystem Spec

  2. #22


    Posts : 5
    Windows 8 Pro 64-bit


    I too have a TP-LINK TF-3200 LAN Card and I too suffer from the same problem, only worse! My windows crashes far more often, almost once every hour, often more than once!

    I'm using Windows 8 x64
    CPU: AMD Phenom II X2 555BE unlocked to X4
    Motherboard: AsRock M3A785GXH/128M
    Graphics Card: ASUS 1GB 256-bit Radeon HD 6850 DirectCU
    RAM: 2x2GB Kingston HyperX 1600 DDR3 9-9-9-24 1.65V
    Hard Drive: 500GB Seagate Barracuda 7200.12 ST3500418AS SATAII
    Optical Drive: 24X Sony DVD RW DRU-870S
    Monitor: 22" FullHD 1920x1080 Samsung 2233SW WideScreen LCD
    SMPS Power: 500W

    Can someone kindly help? I have exactly the same problem as that of OP. Can't install the Windows 7 drivers as it says it is missing a hash value or is corrupted and is unsigned. The ßeta Windows 8 x64 driver crash often.

    I did a clean Win8 x64 install, installed the driver from the .exe (same problem)
    Clean install again, installed it from device manager > install driver (still, the same problem)

    It is frustrating to crash once every hour and I fear that it might even harm my hardware?
      My System SpecsSystem Spec

  3. #23


    Posts : 21
    Windows 8 pro 64-bit


    Quote Originally Posted by ShahJahan View Post
    I too have a TP-LINK TF-3200 LAN Card and I too suffer from the same problem, only worse! My windows crashes far more often, almost once every hour, often more than once!

    I'm using Windows 8 x64
    CPU: AMD Phenom II X2 555BE unlocked to X4
    Motherboard: AsRock M3A785GXH/128M
    Graphics Card: ASUS 1GB 256-bit Radeon HD 6850 DirectCU
    RAM: 2x2GB Kingston HyperX 1600 DDR3 9-9-9-24 1.65V
    Hard Drive: 500GB Seagate Barracuda 7200.12 ST3500418AS SATAII
    Optical Drive: 24X Sony DVD RW DRU-870S
    Monitor: 22" FullHD 1920x1080 Samsung 2233SW WideScreen LCD
    SMPS Power: 500W

    Can someone kindly help? I have exactly the same problem as that of OP. Can't install the Windows 7 drivers as it says it is missing a hash value or is corrupted and is unsigned. The ßeta Windows 8 x64 driver crash often.

    I did a clean Win8 x64 install, installed the driver from the .exe (same problem)
    Clean install again, installed it from device manager > install driver (still, the same problem)

    It is frustrating to crash once every hour and I fear that it might even harm my hardware?
    Ok problem solved.
    I noticed that even though the card is from TP link company,the drivers are from IC something company. So i looked around and found this: Drivers Informer: IC Plus IP100A 10/100 Fast Ethernet Adapter overview
    All you have to do is download the drivers for WIN7 64 bit,uninstall the current drivers,restart,update drivers from Device Manager,go to the directory where you extracted the files (the X64 folder will be the objective here) and WALAA! You are done. I was also getting that error every 5-6mins before,now its been 40mins and counting Hope this helps others as well.
    Last edited by shinigami8671; 26 Jul 2013 at 17:34.
      My System SpecsSystem Spec

  4. #24


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    The end...
      My System SpecsSystem Spec

  5. #25


    Posts : 5
    Windows 8 Pro 64-bit


    Quote Originally Posted by shinigami8671 View Post
    Ok problem solved.
    I noticed that even though the card is from TP link company,the drivers are from IC something company. So i looked around and found this: Drivers Informer: IC Plus IP100A 10/100 Fast Ethernet Adapter overview
    All you have to do is download the drivers for WIN7 64 bit,uninstall the current drivers,restart,update drivers from Device Manager,go to the directory where you extracted the files (the X64 folder will be the objective here) and WALAA! You are done. I was also getting that error every 5-6mins before,now its been 40mins and counting Hope this helps others as well.
    Thank you very VERY V-E-R-Y much! It did solve my problem. I have tested this driver for quite a considerable amount of time (half a day) and it never crashed once!

    Thanks for your help. I have added to your reputation as my gratitude to you

    BTW, I had also emailed TP about it and this is the reply they sent me,

    Yes, we did received many similar cases, we are looking into this issue, if any update, I will let you know asap. Sorry for any inconvenience caused.
    Apparently they are aware of the problem and are working towards it. Perhaps it will be fixed soon and we'd have a proper Win8 driver for it.

    Anyways, this one works just as good, all thanks to you.

    Kind Regards,
    Shah Jahan.
      My System SpecsSystem Spec

  6. #26


    Posts : 5
    Windows 8 Pro 64-bit


    I'm still waiting for a proper Windows 8 x64 driver for TF-3200 PCI LAN Card. The solution does bring a TEMPORARY relief, but is NOT entirely working! At extremely high speeds, when I'm downloading several MBs in a second, I still get a Blue Screen Crash (BSOD). However, if I'm downloading slower than MB in a second, then it seems to be working.

    My guess is that the driver seems to work in the 10mbps mode (where I download in less than a megabyte a second) BUT crashed under higher modes of 100mbps. I tried full and half duplex, but that didn't help. 100mbps MODE works, BUT when speeds excesses then it crashes.

    I emailed them again, but they are NOT responding. I regret buying from TP >:-[
      My System SpecsSystem Spec

  7. #27


    Posts : 5
    Windows 8 Pro 64-bit


    It is so disappointing that months later they still haven't released a working driver. I still have crashes almost twice a day. It is still far better than once every 3-4 minutes, but obviously quite far from perfect.
      My System SpecsSystem Spec

  8. #28


    Posts : 21
    Windows 8 pro 64-bit


    Quote Originally Posted by ShahJahan View Post
    It is so disappointing that months later they still haven't released a working driver. I still have crashes almost twice a day. It is still far better than once every 3-4 minutes, but obviously quite far from perfect.
    Really? Im also still using these same IC plus drivers and havent had a single problem since.
      My System SpecsSystem Spec

  9. #29


    Posts : 5
    Windows 8 Pro 64-bit


    Quote Originally Posted by shinigami8671 View Post
    Quote Originally Posted by ShahJahan View Post
    It is so disappointing that months later they still haven't released a working driver. I still have crashes almost twice a day. It is still far better than once every 3-4 minutes, but obviously quite far from perfect.
    Really? Im also still using these same IC plus drivers and havent had a single problem since.
    The problem doesn't occur when I'm on slower speed of 10mbps, but when I go beyond that at around 50mbps or more, it starts crashing.
      My System SpecsSystem Spec

  10. #30


    Posts : 21
    Windows 8 pro 64-bit


    Quote Originally Posted by ShahJahan View Post
    Quote Originally Posted by shinigami8671 View Post
    Quote Originally Posted by ShahJahan View Post
    It is so disappointing that months later they still haven't released a working driver. I still have crashes almost twice a day. It is still far better than once every 3-4 minutes, but obviously quite far from perfect.
    Really? Im also still using these same IC plus drivers and havent had a single problem since.
    The problem doesn't occur when I'm on slower speed of 10mbps, but when I go beyond that at around 50mbps or more, it starts crashing.
    Lolo,no wonder. I only have a 2MB connection. Well Better buy another ethernet card in that case.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Blue screen error: DRIVER_IRQL_LESS_OR_ EQUAL
Related Threads
Blue Screen Startup Error in BSOD Crashes and Debugging
Hi, Hope someone can assist me with my issue. I have a Pre-installed Windows 8 laptop, however after a week of being away, I have come back to find my Laptop presenting me with the following message when I attempt to boot it up. "RECOVERY Your PC needs to be repaired
Blue screen error in BSOD Crashes and Debugging
HI guys, I am having blue screen error while running some applications like Adobe lightroom and Zbrush where i don't find these problems in Windows7 in same PC.Recently i updated my OS from Windows7 to Windows8. Pls help me out how to short out this problem. I am also uploading "SFdebugFiles"...
Solved IRQL Not Less or Equal Blue Screen in BSOD Crashes and Debugging
Hey everyone, So recently I have been having issues where my laptop will randomly go to a blue screen and the error message "IRQL not Less or Equal..." Sometimes it will not show up until a half and hour, sometimes it starts in 15-20 min. It is just really random and it just restarts my...
Can somebody help me how to fix it?
I am using Hp Laptop with windows 8 OS.I Purchased it before one week only. But now i am getting Blue screen Errors in win 8 whenever i use internet by using modem sometimes..Automatically it restarted whenever i got this error. All of my drivers was updated already. Now wat i need to do for fix...
I get a blue screen error of "driverirql_not_less_equal" when my laptop monitor dims. Specs: OS: Windows 8 Professional (64 bit) Intel i7 2640M 8 Gb Ram 1T HD The attached screen capture is the location of my error.
Solved blue screen with error 0x000021a in BSOD Crashes and Debugging
after upgrading to win 8 I have a blue screen with error 0x000021a during the startup so I can't access my desktop and I can't access safe mode . it just restarting again and again with the same error. I didn't make an ISO copy:(
Eight Forums Android App Eight Forums IOS App Follow us on Facebook