Windows 8 and 8.1 Forums


Blue screen error: DRIVER_IRQL_LESS_OR_ EQUAL

  1. #11


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by shinigami8671 View Post
    Quote Originally Posted by JustATest View Post
    Does this ring any bells for you?

    Windows 8 beta driver problem
    Jesus christ thats it,i have the same LAN card. I will uninstall these drivers and install the normal ones ASAP!
    Hallelujah!

      My System SpecsSystem Spec

  2. #12


    Posts : 21
    Windows 8 pro 64-bit


    Thanks a lot just,never in a million years would i have thought that the LAN card was the cause lol. I have uninstalled the beta drivers but the problem is only these beta drivers work on win 7/8. Do not know why. Every other driver says Hash file is missing or something.
    Anyways,now that i know the cuase,i will look for an alternative
    Rep given
      My System SpecsSystem Spec

  3. #13


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Just a thought, have you tried installing your win 7 drivers in the compatibility mode?
      My System SpecsSystem Spec

  4. #14


    Posts : 21
    Windows 8 pro 64-bit


    Quote Originally Posted by JustATest View Post
    Just a thought, have you tried installing your win 7 drivers in the compatibility mode?
    Im afraid i dont know how to do that. I simply go to Device manager,select the Unknown ethernet controller and update drivers,then go to the folder with the drivers,it says drivers found but could not install because hash file was missing or something.
      My System SpecsSystem Spec

  5. #15


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Now I'm really curious. Why aren't you using the LAN port on the mobo? I'm sure it is 10/100/1000 whereas that TP 3200 card is only 10/100; yes? Also, could you please give the correct model for your mobo? Is it a B75 Pro3-M perhaps?
      My System SpecsSystem Spec

  6. #16


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by shinigami8671 View Post
    Quote Originally Posted by JustATest View Post
    Just a thought, have you tried installing your win 7 drivers in the compatibility mode?
    Im afraid i dont know how to do that. I simply go to Device manager,select the Unknown ethernet controller and update drivers,then go to the folder with the drivers,it says drivers found but could not install because hash file was missing or something.
    See here for compatibility mode (saves me a lot of typing):

    HOW TO: Install a Hardware Device Driver using Compatibility Mode
      My System SpecsSystem Spec

  7. #17


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by JustATest View Post
    Now I'm really curious. Why aren't you using the LAN port on the mobo? I'm sure it is 10/100/1000 whereas that TP 3200 card is only 10/100; yes? Also, could you please give the correct model for your mobo? Is it a B75 Pro3-M perhaps?
    Hop you didn't miss this reply.
      My System SpecsSystem Spec

  8. #18


    Posts : 21
    Windows 8 pro 64-bit


    Quote Originally Posted by JustATest View Post
    Now I'm really curious. Why aren't you using the LAN port on the mobo? I'm sure it is 10/100/1000 whereas that TP 3200 card is only 10/100; yes? Also, could you please give the correct model for your mobo? Is it a B75 Pro3-M perhaps?
    Yes thats the motherboard.
    And i get strange issues with the built in ethernet port for some reason. Like right now,for the past 3 hours,i was getting full signals,i was getting great ping (I use an american server of Battlefield 3 game to check my ping) but the browsing was absolutely zero. Restarted many times,troubleshooted but to no avail. Right now im back on those beta drivers,its the only way this works right now.

    Quote Originally Posted by JustATest View Post
    Quote Originally Posted by shinigami8671 View Post
    Quote Originally Posted by JustATest View Post
    Just a thought, have you tried installing your win 7 drivers in the compatibility mode?
    Im afraid i dont know how to do that. I simply go to Device manager,select the Unknown ethernet controller and update drivers,then go to the folder with the drivers,it says drivers found but could not install because hash file was missing or something.
    See here for compatibility mode (saves me a lot of typing):

    HOW TO: Install a Hardware Device Driver using Compatibility Mode
    Tried it,does not work,there is no executable file in my normal drivers
      My System SpecsSystem Spec

  9. #19


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    There should be no issues with that LAN. I have the same Realtek LAN in my mobo. Works like a top. Is that why you are using that old TP 3200 LAN card? Do you have XFAST LAN disabled? If not, disable it. Did you use the LAN driver from ASRock here:

    ASRock > B75 Pro3

    Now for the driver compatibility issue. There is another way to try and install it:

    Go to device manager
    Right click the LAN entry (under Network Adapters)
    Select Browse My Computer
    Navigate to the folder containing the driver (that was created when you unzipped it)
    Continue to navigate to the Win7 x64 folder and click on it (note the next button lights up)
    Click next to continue the installation
    (can't go any further or I'll be trying to install your driver)
      My System SpecsSystem Spec

  10. #20


    Posts : 21
    Windows 8 pro 64-bit


    Quote Originally Posted by JustATest View Post
    There should be no issues with that LAN. I have the same Realtek LAN in my mobo. Works like a top. Is that why you are using that old TP 3200 LAN card? Do you have XFAST LAN disabled? If not, disable it. Did you use the LAN driver from ASRock here:

    ASRock > B75 Pro3

    Now for the driver compatibility issue. There is another way to try and install it:

    Go to device manager
    Right click the LAN entry (under Network Adapters)
    Select Browse My Computer
    Navigate to the folder containing the driver (that was created when you unzipped it)
    Continue to navigate to the Win7 x64 folder and click on it (note the next button lights up)
    Click next to continue the installation

    (can't go any further or I'll be trying to install your driver)
    lol,yes i know the procedure
    I have tried it and it does not work.
    And no i was using the drivers that came with win8 for my mobo's ethernet port,im downloading the one from asrock's site,will try them out too.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Blue screen error: DRIVER_IRQL_LESS_OR_ EQUAL
Related Threads
Blue Screen Startup Error in BSOD Crashes and Debugging
Hi, Hope someone can assist me with my issue. I have a Pre-installed Windows 8 laptop, however after a week of being away, I have come back to find my Laptop presenting me with the following message when I attempt to boot it up. "RECOVERY Your PC needs to be repaired
Blue screen error in BSOD Crashes and Debugging
HI guys, I am having blue screen error while running some applications like Adobe lightroom and Zbrush where i don't find these problems in Windows7 in same PC.Recently i updated my OS from Windows7 to Windows8. Pls help me out how to short out this problem. I am also uploading "SFdebugFiles"...
Solved IRQL Not Less or Equal Blue Screen in BSOD Crashes and Debugging
Hey everyone, So recently I have been having issues where my laptop will randomly go to a blue screen and the error message "IRQL not Less or Equal..." Sometimes it will not show up until a half and hour, sometimes it starts in 15-20 min. It is just really random and it just restarts my...
Can somebody help me how to fix it?
I am using Hp Laptop with windows 8 OS.I Purchased it before one week only. But now i am getting Blue screen Errors in win 8 whenever i use internet by using modem sometimes..Automatically it restarted whenever i got this error. All of my drivers was updated already. Now wat i need to do for fix...
I get a blue screen error of "driverirql_not_less_equal" when my laptop monitor dims. Specs: OS: Windows 8 Professional (64 bit) Intel i7 2640M 8 Gb Ram 1T HD The attached screen capture is the location of my error.
Solved blue screen with error 0x000021a in BSOD Crashes and Debugging
after upgrading to win 8 I have a blue screen with error 0x000021a during the startup so I can't access my desktop and I can't access safe mode . it just restarting again and again with the same error. I didn't make an ISO copy:(
Eight Forums Android App Eight Forums IOS App Follow us on Facebook