Windows 8 and 8.1 Forums


Laptop Shutting down at random while playing 720p videos

  1. #1


    Posts : 27
    Windows 8.1

    Laptop Shutting down at random while playing 720p videos


    My laptop shuts down at random while playing 720p videos and also sometimes while surfing the web after playing d 720p videos.
    My initial diagnosis was that the fan had accumulated dust and hence the laptop was overheating.
    But after a little searching google, i checked the event viewer and found the following..

    Can any1 plz temme wat this error means and how can i solve it?Attachment 24949

    Please somebody help me!
    Im frustrated with the laptop shutting down just asm im about to watch my fav serials or movies..

    Thanking you all in advance,
    Jenil

    P.S. I Dont know where else to post this so plz bear with me and plz help me!
    Last edited by jenil; 18 Jul 2013 at 02:34. Reason: Posted under wrong topics

      My System SpecsSystem Spec

  2. #2


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    The log is just correctly reporting the incident. I think it is a heat or graphics-related hardware issue based on your description of the problem. With that said, I would recommend the following actions:

    Download GPU-Z and monitor your GPU temps when watching a 720p video:
    Download TechPowerUp GPU-Z v0.7.2 | techPowerUp

    To run GPU-Z, click the exe file and select "standalone mode."
    Take a snapshot of your idle GPU temps (click snapshot icon at top right of view).
    Take another snapshot of your GPU temps while watching a 720p video.

    Here are snapshots of mine doing the above. Note that I only watched the 720p video for a few minutes. Report back with your findings and similar screenshots (to mine) would be appreciated. Good luck.

    Attachment 24991

    BTW, I'm using a Lenovo B575 (cheapo) laptop.


      My System SpecsSystem Spec

  3. #3


    Posts : 27
    Windows 8.1


    Thanks JustATest..

    Here are my screenshots in idle mode, watching 720p movie and watching 720 serials respectively...

    Attachment 25008Attachment 25009Attachment 25010

    Also ive upgraded the nvidia graphics driver to the latest version but to no avail... And i haf also tried flashing my bios to the latest version, but still the issue wont go...
      My System SpecsSystem Spec

  4. #4


    Posts : 467
    Windows 8 Pro


    GPU at 99c.....that's pretty hot.
      My System SpecsSystem Spec

  5. #5


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by Wullail View Post
    GPU at 99c.....that's pretty hot.
    Yepper... You got a heat issue! No need to go any further until that is resolved IMHO. Even at idle, your GPU is running too hot. You can try a good general cleaning again and make sure your exhaust vents are clear of all debris. If that doesn't help, you could have developed a heat-sink attachment issue and/or a fan problem. Unfortunately, that's about all I do is confirm that you have a heat issue and that is what is most likely causing your shutdown issues. Good luck.
      My System SpecsSystem Spec

  6. #6


    Posts : 27
    Windows 8.1


    So my first conclusion was right! Nw all i gotta figure out is if i need a fan replacement or nt!
      My System SpecsSystem Spec

  7. #7


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by jenil View Post
    So my first conclusion was right! Nw all i gotta figure out is if i need a fan replacement or nt!
    Is your fan running at all? If so, is it running at full speed? If not, it should be at 99c. Also, check your BIOS to see if you can control your fan speed via temperature threshold settings.
      My System SpecsSystem Spec

  8. #8


    Posts : 27
    Windows 8.1


    Quote Originally Posted by JustATest View Post
    Quote Originally Posted by jenil View Post
    So my first conclusion was right! Nw all i gotta figure out is if i need a fan replacement or nt!
    Is your fan running at all? If so, is it running at full speed? If not, it should be at 99c. Also, check your BIOS to see if you can control your fan speed via temperature threshold settings.
    Yeah my fan is running and is running at full speed.. I can feel the air coming out of the vents.. and i really dont know how to control the fan speed using BIOS.. If u could show me how to do it, it would b great!!
      My System SpecsSystem Spec

  9. #9


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Sorry jenil. I can't do that because I am not familiar with your specific BIOS and I don't even know if your BIOS has that option. In any case, if your fan is already running at full speed, my previous suggestion wouldn't help you anyway because I was just trying to make sure your fan could run at full speed to help cool your laptop down but even at full speed it is not working so you obviously have a hardware issue (see my previous post). Good luck.
      My System SpecsSystem Spec

  10. #10


    Posts : 27
    Windows 8.1


    Quote Originally Posted by JustATest View Post
    Sorry jenil. I can't do that because I am not familiar with your specific BIOS and I don't even know if your BIOS has that option. In any case, if your fan is already running at full speed, my previous suggestion wouldn't help you anyway because I was just trying to make sure your fan could run at full speed to help cool your laptop down but even at full speed it is not working so you obviously have a hardware issue (see my previous post). Good luck.
    No problem..
    I tried opening my laptop back panel to access the fan, but 2 screws just wont open..
    I will get special small screw drivers to open them..
    BTW i did see a hell of a lott of dust on and inside the fan and the inside of the back panel just from a quick glance...
    Here's hoping the dust is the only problem...
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
Laptop Shutting down at random while playing 720p videos
Related Threads
Ive recently purchased a Toshiba Laptop L50D. It used to play dvds and videos in powerpoint. Now I only have sound and a black screen. Im delivering a presentation this eve and would appreciate any support
Hello, First of all, I'm sorry if I posted in the wrong forum. I have windows 8.1 installed on my laptop and recently I can't play videos and audio's properly, it usually takes 30-40 seconds to load them up on my video players and sometimes the player hangs (mostly use Media Player Classic and...
I have been having an issue recently with my Windows 8 HP laptop (i'm not too sure of the exact model at the moment) where it'll just stop playing videos (whether if streamed through the internet such as you tube or if played on the actual computer as a downloaded video) or the sound for said...
I just recently updated from Windows 8 to Windows 8.1 and now on IE11 some of the videos will not play on Youtube what should I do to fix this
How do I get IE to let me play embedded videos? I can watch vids on Youtube, but if I go to a web site where they have embedded videos, it doesn't show them. What I mean is that it doesn't even acknowledge there is a video there. I even had someone with sight look at the site I was on, and she...
problems playing videos in Browsers & Mail
Hi, i just got a new computer with windows 8 and can't seem to watch any videos on youtube. It plays the sound but I can't see anything. I've searched other posts similar and done a google search for this problem and some answers seem to recommend drivers or codec or something. I don't know how to...
Hi Everyone, Just seeing if anybody else is having this same issue. When I play an Mpeg2 video file thru Media Player, its plays the sound fine, but there is not video. The video played with no problems with Media Player in Windows 7. I have loaded VLC & the video played fine, but I like to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook