Windows 8 and 8.1 Forums


Laptop Shutting down at random while playing 720p videos

  1. #11


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by jenil View Post
    Quote Originally Posted by JustATest View Post
    Sorry jenil. I can't do that because I am not familiar with your specific BIOS and I don't even know if your BIOS has that option. In any case, if your fan is already running at full speed, my previous suggestion wouldn't help you anyway because I was just trying to make sure your fan could run at full speed to help cool your laptop down but even at full speed it is not working so you obviously have a hardware issue (see my previous post). Good luck.
    No problem..
    I tried opening my laptop back panel to access the fan, but 2 screws just wont open..
    I will get special small screw drivers to open them..
    BTW i did see a hell of a lott of dust on and inside the fan and the inside of the back panel just from a quick glance...
    Here's hoping the dust is the only problem...
    Hey, sounds like you may be on to something! Just be careful when you start to clean the inside that you do not disturb or disrupt any physical connections. Good luck and let us know.

      My System SpecsSystem Spec

  2. #12


    Posts : 27
    Windows 8.1


    Quote Originally Posted by JustATest View Post
    Quote Originally Posted by jenil View Post
    Quote Originally Posted by JustATest View Post
    Sorry jenil. I can't do that because I am not familiar with your specific BIOS and I don't even know if your BIOS has that option. In any case, if your fan is already running at full speed, my previous suggestion wouldn't help you anyway because I was just trying to make sure your fan could run at full speed to help cool your laptop down but even at full speed it is not working so you obviously have a hardware issue (see my previous post). Good luck.
    No problem..
    I tried opening my laptop back panel to access the fan, but 2 screws just wont open..
    I will get special small screw drivers to open them..
    BTW i did see a hell of a lott of dust on and inside the fan and the inside of the back panel just from a quick glance...
    Here's hoping the dust is the only problem...
    Hey, sounds like you may be on to something! Just be careful when you start to clean the inside that you do not disturb or disrupt any physical connections. Good luck and let us know.
    Yeah will keep you guys posted! N yeah i was thinking of using a paintbrush to clean d insides! Will dat do??
      My System SpecsSystem Spec

  3. #13


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by jenil View Post
    Quote Originally Posted by JustATest View Post
    Quote Originally Posted by jenil View Post

    No problem..
    I tried opening my laptop back panel to access the fan, but 2 screws just wont open..
    I will get special small screw drivers to open them..
    BTW i did see a hell of a lott of dust on and inside the fan and the inside of the back panel just from a quick glance...
    Here's hoping the dust is the only problem...
    Hey, sounds like you may be on to something! Just be careful when you start to clean the inside that you do not disturb or disrupt any physical connections. Good luck and let us know.
    Yeah will keep you guys posted! N yeah i was thinking of using a paintbrush to clean d insides! Will dat do??
    I think you need to google "how to properly clean your laptop." There are plenty of tutorials available.
      My System SpecsSystem Spec

  4. #14


    Posts : 27
    Windows 8.1


    So i managed to open up the laptop and clean the air vents, the fan and the entire laptop in general...
    The temps reduced to 60c on an avg..
    How ever as soon as i do some graphic using task like play videos or evn load browser, the temp shoots up and if it reaches 107, then the laptop shuts down..
    sometimes it cools down automatically...
    Playing even normal videos shoots the temp upto 99 or more and it shuts down..

    P.S. The cooling gel found under the cooling unit had kind of melted in the centre and dried up at the edges..
      My System SpecsSystem Spec

  5. #15


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by jenil View Post
    So i managed to open up the laptop and clean the air vents, the fan and the entire laptop in general...
    The temps reduced to 60c on an avg..
    How ever as soon as i do some graphic using task like play videos or evn load browser, the temp shoots up and if it reaches 107, then the laptop shuts down..
    sometimes it cools down automatically...
    Playing even normal videos shoots the temp upto 99 or more and it shuts down..

    P.S. The cooling gel found under the cooling unit had kind of melted in the centre and dried up at the edges..
    So you detached the heat sink assembly to look at it? Now you have to clean it and properly reattach it. Again, there are plenty of tutorials available.
      My System SpecsSystem Spec

  6. #16


    Posts : 27
    Windows 8.1


    Quote Originally Posted by JustATest View Post
    Quote Originally Posted by jenil View Post
    So i managed to open up the laptop and clean the air vents, the fan and the entire laptop in general...
    The temps reduced to 60c on an avg..
    How ever as soon as i do some graphic using task like play videos or evn load browser, the temp shoots up and if it reaches 107, then the laptop shuts down..
    sometimes it cools down automatically...
    Playing even normal videos shoots the temp upto 99 or more and it shuts down..

    P.S. The cooling gel found under the cooling unit had kind of melted in the centre and dried up at the edges..
    So you detached the heat sink assembly to look at it? Now you have to clean it and properly reattach it. Again, there are plenty of tutorials available.

    Yeah no i cleaned it and reattached it by googling it...
    But i really think the issue has gone from bad to worse...
    even watching normal or poorly coded videos shoots the temp wayyy more then it really shld...
      My System SpecsSystem Spec

  7. #17


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Did you clean the surfaces properly and apply a new (very thin layer) of thermal compound before reattaching?
      My System SpecsSystem Spec

  8. #18


    Posts : 27
    Windows 8.1


    Quote Originally Posted by JustATest View Post
    Did you clean the surfaces properly and apply a new (very thin layer) of thermal compound before reattaching?
    No i didnt haf a thermal compound to apply.. however i did clean the surfaces properly including the fan... i ripped open the fan and cleaned its fins and put it back together...
      My System SpecsSystem Spec

  9. #19


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Quote Originally Posted by jenil View Post
    Quote Originally Posted by JustATest View Post
    Did you clean the surfaces properly and apply a new (very thin layer) of thermal compound before reattaching?
    No i didnt haf a thermal compound to apply.. however i did clean the surfaces properly including the fan... i ripped open the fan and cleaned its fins and put it back together...
    That is not good enough and now I understand why your problem has progressively gotten worse. At this point you need to either take it to a repair shop or get some hands on assistance from someone familiar with what you are trying to do. Again, you need third-party assistance immediately before you burn up your CPU so stop using it immediately and seek help.
      My System SpecsSystem Spec

  10. #20


    Posts : 27
    Windows 8.1


    Quote Originally Posted by JustATest View Post
    Quote Originally Posted by jenil View Post
    Quote Originally Posted by JustATest View Post
    Did you clean the surfaces properly and apply a new (very thin layer) of thermal compound before reattaching?
    No i didnt haf a thermal compound to apply.. however i did clean the surfaces properly including the fan... i ripped open the fan and cleaned its fins and put it back together...
    That is not good enough and now I understand why your problem has progressively gotten worse. At this point you need to either take it to a repair shop or get some hands on assistance from someone familiar with what you are trying to do. Again, you need third-party assistance immediately before you burn up your CPU so stop using it immediately and seek help.
    Why does dis sound like ive done something terribly wrong? shld i nt haf opened the heat sink?
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
Laptop Shutting down at random while playing 720p videos
Related Threads
Ive recently purchased a Toshiba Laptop L50D. It used to play dvds and videos in powerpoint. Now I only have sound and a black screen. Im delivering a presentation this eve and would appreciate any support
Hello, First of all, I'm sorry if I posted in the wrong forum. I have windows 8.1 installed on my laptop and recently I can't play videos and audio's properly, it usually takes 30-40 seconds to load them up on my video players and sometimes the player hangs (mostly use Media Player Classic and...
I have been having an issue recently with my Windows 8 HP laptop (i'm not too sure of the exact model at the moment) where it'll just stop playing videos (whether if streamed through the internet such as you tube or if played on the actual computer as a downloaded video) or the sound for said...
I just recently updated from Windows 8 to Windows 8.1 and now on IE11 some of the videos will not play on Youtube what should I do to fix this
How do I get IE to let me play embedded videos? I can watch vids on Youtube, but if I go to a web site where they have embedded videos, it doesn't show them. What I mean is that it doesn't even acknowledge there is a video there. I even had someone with sight look at the site I was on, and she...
problems playing videos in Browsers & Mail
Hi, i just got a new computer with windows 8 and can't seem to watch any videos on youtube. It plays the sound but I can't see anything. I've searched other posts similar and done a google search for this problem and some answers seem to recommend drivers or codec or something. I don't know how to...
Hi Everyone, Just seeing if anybody else is having this same issue. When I play an Mpeg2 video file thru Media Player, its plays the sound fine, but there is not video. The video played with no problems with Media Player in Windows 7. I have loaded VLC & the video played fine, but I like to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook