Windows 8 and 8.1 Forums

Bios Upgrade Then no internet

  1. #1

    Posts : 14
    Windows 8 pro

    Bios Upgrade Then no internet

    Ok so I did have a bunch of BSOD's every day well I updated BIOS and replaced a bad ram stick. Well now I have no internet. I have a little internet 100kb/s-300kb/s before the update and through minimal fixes I get 1.2-8mb/s.
    So here's my system:

    AMD FX-8120
    ASUS M5A970 Evo
    Radeon HD 6870
    Razer Naga
    Windows 8 Pro
    Patriot 8gb
    TP-Link 300mp/s Wi-Fi adapter TL-WN822N - Welcome to TP-LINK

    To make things easier I'll tell you what I've done:

    Re-Installed Windows 8 over and over
    Ran the install uninstall USB Driver Wifi cycle
    Clean Installed Everything
    Disabled the "Allow computer to turn off device"
    Tried the internet repair
    Checked TSL and the other Protocols
    Reset the Router
    Hard hooked up the computer to the router
    Tested Wi-Fi USB on other computers worked fine
    **None of the above worked**

    My temp fix was this

    CMD admin

    netsh winsoc reset catalog

    netsh int ip reset reset.catalog hit

    and after restart I'd get my old internet speeds back, well then Windows updated, my speed went away, well then I re did that, had my speed for about two hours and now its gone again. What are my options people?

      My System SpecsSystem Spec

  2. #2

    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview

    I see where you said "Ran the install uninstall USB Driver Wifi cycle" but I'm not quite sure what that all entails. So did you download and install the Win8 compatible driver for your TP Link (first Win8 driver was just released for v3 on 7/2/2013)?

    TL-WN822N - Welcome to TP-LINK
      My System SpecsSystem Spec

  3. #3

    Posts : 14
    Windows 8 pro

    My version is V.2 I forgot to mention that, it only has a beta driver, no official driver. By the cycle I mean Install drivers, uninstall doing that process repeatedly.
      My System SpecsSystem Spec

  4. #4

    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview

    Thanks for those clarifications; however, I do find it very strange that the driver for v2.1 has been in beta for over 7 months now. With that said, I would be contacting their support group to confirm you hardware version has been tested and is known to be stable when connected to a Win 8 installation. Note: I see where you said tested on other computers but I don't see where it was specifically tested on another Win 8 rig. good luck.
      My System SpecsSystem Spec

Bios Upgrade Then no internet
Related Threads
Upgrade BIOS AXC-603 in Drivers & Hardware
I recently did a BIOS downgrade this PC to install the Windows 7 And now I would like to have the Windows 8 with the latest original BIOS from Acer. And while trying to update to the new BIOS it gives me error because 4 - Error: ROM file is not ROMID Compatible with Existing ROMID BIOS. Any...
Yesterday, I clean-installed Windows 8 Pro x86 on an old Dell Vostro 1400 laptop which had been running Windows 7 Ultimate, and it activated and ran fine, without even a single exclamation point in Device Manager. I applied the update necessary to make the Store offer 8.1 and proceeded to install...
Hiii have 512 kbps Internet plan, so maximum i get 60 kbps downloading Speed . I am running windows 8 pro and want to upgarde to windows 8.1 but would i able to download 3 gb + data ? Suppose i shut down my pc and when again i open my pc, then downloading will stat from beginning or it will resume...
I upgraded my Acer Aspire One netbook from Win 8 Pro to Win 8.1 via the Store. The upgrade went smoothly and it appears that my files and installed apps are all intact. However, IE 11 can't access the internet, can't display any web page. FireFox and Chrome work fine. Metro apps (including the...
Win8 upgrade internet connnection in Installation & Setup
i downloaded the installer for win8(Upgrade to Windows 8 with only a product key - Microsoft Windows) and it saies that it cant connect to the internet but i am via lan... OS:Windows 7 Ultimate SP1 64bit
Cant upgrade to the latest BIOS in Drivers & Hardware
GIGABYTE - Motherboard - Socket 1155 - GA-P61-S3 (rev. 2.0) Ive managed to update/flash (its the same thing?) my bios from F5 to F7 version within an utility provided by motherboard manufacturer called @BIOS ( you can find it on the same support and download section ). I had 3 options to update:...
My Acer Extensa 5620Z originally came with Vista, then I clean installed Win 7, now upgraded to Win 8. Since the latest upgrade, I am unable to access BIOS or the boot menu. The black and white boot screen used to say to press F12 for boot menu, and something else for Setup, those messages are no...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook