Windows 8 and 8.1 Forums


  1. #11

    Posts : 5,139
    Win8.1Pro - Finally!!!

    ACPI info: Advanced Configuration and Power Interface - Wikipedia, the free encyclopedia

    The STOP 0x1E error is one of the more complicated BSOD's to troubleshoot as it can be caused by either hardware or software. Here's a list of "Usual Causes" from this webpage of mine: BSOD Index - STOP 0x1E
    Usual causes: Device driver, hardware, System service, compatibility, Remote control programs, memory, BIOS
    Just a few things about BSOD's:

    One BSOD isn't usually anything to worry about. The old BSOD screens used to state this, but it was done away with in Win8.
    If they repeat, then start to worry about them.

    BSOD's are caused by:
    - 3rd party drivers (non-Windows) over 90% of the time
    - hardware/incompatibility less than 10% of the time
    - Windows drivers less than 1% of the time (this presumes that Windows is fully updated)

    In general that's also the order that we troubleshoot them in.

    IME known problem drivers are responsible for at least 75% of the 3rd party driver crashes (the 90%). This is hard to estimate as there's generally no solid proof of a particular driver causing a BSOD. Here's a page with the known BSOD causing drivers that I know of: Driver Reference Table - Common BSOD related drivers

    One reason that a problem driver may not show in a memory dump:
    - the problem driver writes to a memory space that's owned by another driver
    - the problem driver then exits
    - the other driver looks at the memory space that was written to and doesn't find what was supposed to be there.
    - the other driver panics because of this and throws a BSOD (and creates a memory dump).
    - as the problem driver has already exited, there's no evidence of it in the memory dump
    One of the most common problem drivers that I've seen is sptd.sys - the pass through driver used in Daemon Tools. Removing it is the first step in any attempt to stop them. Unfortunately, since this is your only BSOD, there's not telling if it's been fixed or not.

    IMO, I'd let it go for now. If it recurs, then post the subsequent memory dump files so we can start examining it in detail. There's no need to remove Daemon Tools at this point unless you're willing to leave it off permanently (I do suggest this, but it's your system - so only you can make that choice).

    Good luck!

      My System SpecsSystem Spec

  2. #12

    Posts : 6
    Windows 8 x64

    Did some hardware testing today.

    Ran 3 hours and 15 minutes of AIDA64's stability stress test (CPU, FPU, cache, system memory) and everything was normal. CPU usage was always at 100% while the throttling levels were always at 0%. No errors, warnings, or any other unwanted or unexpected behavior.
    Also ran a few tests with very GPU-intensive tests such as Unigine's Valley and Heaven benchmarks (with V-Sync on and off; all of them set at maximum settings). All was fine and dandy (the same situation with all of the games I've played so far right after buying my new GPU - TWD: 400 days, Mortal Kombat and DARK, and a few other small ones) .

    So, I don't think it was anything hardware-related.

    Will remove Lycosa's driver (don't know why I insist on having this particular driver installed even though I've never used its settings and capabilities) and DT Lite with its SPTD driver. I know Win8 has a built-in module for mounting ISO's but it doesn't recognize .bin and .cue files. These files are the single and only reason that make me keep using DT Lite, but since I continue on bumping into these file formats less often than normal, I'll stick to using Win8's mounting functions.

    Thanks for your reply, usasma. Learnt a thing or two from your post, and I think I'll learn quite a lot more from your website. I've been on the clear so far and no other misbehavior has been witnessed; REALLY hope it was the pesky Lycosa driver that acted as the main culprit (I used's testing environment, Whocrashed and Debugging Tools for Windows; they also listed Lycosa.sys as a potential candidate for all this trouble - same with Tobias' suggestion).
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Related Threads
Error code: 0xc000000d in General Support
We have an Acer Aspire S3-391-6046 and one day it suddenly, after the Acer logo screen, started displaying: Recovery Your PC needs to be repaired The Boot Configuration Data file is missing some required information. File: \BCD Error code: 0xc000000d You'll need to use the recovery tools...
I just recently upgraded my self-built pc from Windows 7 to Windows 8.1, and it's been running fine except for an occasional BSOD that seems to be related to the file mv91xx.sys. I went to my Marvell controller in the device manager and tried to update the driver, but Windows comes back saying...
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
Error code: 0x80070003? in Installation & Setup
I'm trying to do a clean install of Win 8.1 Home on a laptop with a inoperative version of Win7 Home. Three times I've tried and three times, at various stages, I get the error message: Windows cannot install required files. The file does not exist. Make sure all files required are available,...
Windows 8.1 Random BSOD 0x0000001e in BSOD Crashes and Debugging
Hello all, Recently on my gaming PC is have been having a completely random 0x0000001e, I really can't understand where it has came from, or what the root cause could be. It is a fairly new install at no more than a month old. I have not added any new internal hardware or anything like that, so...
Your computer was not assigned an address from the network (from the DHCP server) for the network card. The following error occurred 0x79. Your computer will continue to try to obtain an address on its own from the network address (DHCP) server. Anyone know what his means in layman's terms...
Error code 0xC004C008 in General Support
After using this computer for well over 2 months I've decided to install Windows media centre. But after restarting my computer I got this error. Any help would be very welcome.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook