Windows 8 and 8.1 Forums

BSOD Driver_irql_not_less_or_equal (netio.sys)

  1. #1

    Posts : 3
    wun 8

    BSOD Driver_irql_not_less_or_equal (netio.sys)

    I have BSOD after I installed latest windows updates few day ago.
    I have updated all drivers I have found.
    Could you help me please.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Anti-Virus Removal:
    Please do the following:
    - download a free anti-virus for testing purposes: Free AntiVirus If using Windows 8, enable Windows Defender and the Windows Firewall instead (after removing McAfee).
    - un-install the McAfee from your system (you can reinstall it, if so desired, when we're done troubleshooting)
    - remove any remnants of McAfee using this free tool: How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR) (This link has changed a lot. If it doesn't work, search for McAfee Consumer Products Removal Tool)
    - IMMEDIATELY install and update the free anti-virus (if using Win8, enable Windows Defender), then check to ensure that the Windows Firewall is turned on.
    - perform a full system scan to ensure that no malware has snuck onto your system while the anti-virus was malfunctioning.
    - check to see if this fixes the BSOD's
    NOTE: NEVER run more than 1 anti-virus, firewall, Internet Security/Security Center application at the same time.

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    CLVirtualDrive.sys Mon Dec 26 08:26:47 2011 (4EF87617)
    CyberLink Virtual Device Driver

    If all of this doesn't stop the BSOD's, please run Driver Verifier according to these instructions: Driver Verifier Settings

    The following is for informational purposes only.
    **************************Sun Jun 23 05:44:06.432 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\062313-15125-01.dmp]
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Built by: 9200.16581.amd64fre.win8_gdr.130410-1505
    System Uptime:0 days 1:11:47.212
    *** WARNING: Unable to verify timestamp for tcpip.sys
    *** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
    Probably caused by :NETIO.SYS ( NETIO!RtlCopyBufferToMdl+22 )
    BugCheck D1, {28, 2, 0, fffff88001ba8fd2}
    Arg1: 0000000000000028, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff88001ba8fd2, address which referenced memory
    PROCESS_NAME:  System
    CPUID:        "Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz"
    MaxSpeed:     2500
    CurrentSpeed: 2494
      BIOS Version                  F.22
      BIOS Release Date             11/22/2012
      Manufacturer                  Hewlett-Packard
      Product Name                  HP Pavilion g6 Notebook PC
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Sun Jun 23 05:44:06.432 2013 (UTC - 4:00)**************************
    CLVirtualDrive.sys           Mon Dec 26 08:26:47 2011 (4EF87617)
    mfehidk.sys                  Thu May 31 11:15:54 2012 (4FC78B2A)
    mfewfpk.sys                  Thu May 31 11:16:10 2012 (4FC78B3A)
    mfeapfk.sys                  Thu May 31 11:16:42 2012 (4FC78B5A)
    mfeavfk.sys                  Thu May 31 11:17:09 2012 (4FC78B75)
    BtAudioBus.sys               Thu Jun 14 23:17:09 2012 (4FDAA935)
    IntcDAud.sys                 Tue Jun 19 10:40:51 2012 (4FE08F73)
    BtL2caScoIf.sys              Thu Jul 19 05:47:36 2012 (5007D7B8)
    igdpmd64.sys                 Fri Jul 20 17:47:55 2012 (5009D20B)
    Rt630x64.sys                 Mon Jul 30 12:03:12 2012 (5016B040)
    dump_iaStorA.sys             Tue Jul 31 14:21:21 2012 (50182221)
    iaStorA.sys                  Tue Jul 31 14:21:21 2012 (50182221)
    atikmdag.sys                 Wed Aug  1 23:34:54 2012 (5019F55E)
    atikmpag.sys                 Thu Aug  2 00:09:28 2012 (5019FD78)
    stwrt64.sys                  Sun Aug 19 22:51:39 2012 (5031A63B)
    WirelessButtonDriver64.sys   Wed Aug 29 23:11:29 2012 (503ED9E1)
    hpdskflt.sys                 Mon Sep 24 11:31:14 2012 (50607CC2)
    Accelerometer.sys            Mon Sep 24 11:31:45 2012 (50607CE1)
    IvtUrbBtFlt.sys              Mon Oct  1 22:56:13 2012 (506A57CD)
    rtbth.sys                    Tue Oct  2 04:37:19 2012 (506AA7BF)
    intelppm.sys                 Mon Nov  5 22:55:02 2012 (50988A16)
    HECIx64.sys                  Mon Dec 17 14:32:21 2012 (50CF7345)
    netr28x.sys                  Fri Apr 12 22:22:01 2013 (5168C149)
    SynTP.sys                    Tue Apr 23 20:34:23 2013 (5177288F)
    Smb_driver_Intel.sys         Tue Apr 23 20:36:19 2013 (51772903)
    BtAudioBus.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    BtL2caScoIf.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    IvtUrbBtFlt.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    rtbth.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    wun 8

    The issue is solved

    Dear usasma.

    Thank you a lot.

    It's certainly the McAfee Antivirus problem.

    As it turned out they know about it for several years but do nothing

    "This is a really old thread.

    Your best bet is to open a support ticket, gain escalation, run a MER and have them work your case. Just tell them you have BSOD. I use uTorrent myself and have never had issues but we might well have different machines with different network cards. If there's a problem I'd want to see it fixed."
      My System SpecsSystem Spec

  4. #4

    Posts : 5,139
    Win8.1Pro - Finally!!!

    It's my advice to remove the McAfee product and to use a more reliable product.
    For free (IMO) nothing beats Windows Defender and the Windows Firewall - it's what I use.
    For pay I see a lot of Kaspersky Internet Security being sold.
      My System SpecsSystem Spec

  5. #5

    Posts : 3
    wun 8

    I see. But a corporate policy prevent me connect to vpn without McAfee.
    I forgot to say - reinstall the McAfee eliminate the problem.

    Thank you once again. Your answer helped me sort out the problem.
      My System SpecsSystem Spec

  6. #6

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Next best choice. Should problems recur - then uninstall/reinstall McAfee as the first thing to try.
    Good luck!
      My System SpecsSystem Spec

  7. #7

    Posts : 9
    windows 8

    hi , I have uninstalled McAfee with the McAfee removal tool. Mine is running in windows 8 version .

    But still now i am getting the crash message .

    What i have to do ? is there any other possible ways to solve that issue .??

    Also , CLVirtualDrive.sys will cause any problems ?

    I can see that driver is present in my system . do i need to remove it ??
    Last edited by mathivanan; 20 Jan 2014 at 10:56. Reason: addition of details
      My System SpecsSystem Spec

  8. #8

    Posts : 5,139
    Win8.1Pro - Finally!!!

    mathivanan - please start your own topic and follow the pinned thread at the top of the forums to submit the reports that we need.
    Please provide this information so we can provide a complete analysis (from the Pinned Topic at the top of the forum): Blue Screen of Death (BSOD) Posting Instructions
      My System SpecsSystem Spec

BSOD Driver_irql_not_less_or_equal (netio.sys)
Related Threads
Hi! Yesterday, I got the BSOD. It says this thing: 46008 Prior to this one, I noticed that my Microsoft Teredo Tunneling Adapter driver had a problem and I tried troubeshooting. I uninstalled it and restarted the laptop but the problem remained. Then I got the BSOD and thought that that might...
Solved DRIVER_IRQL_NOT_LESS_OR_EQUAL (netio.sys) in BSOD Crashes and Debugging
hello I bought a new laptop 3 weeks ago, and recently I installed "Avira Internet Secuirity" on it Unfortunately, I have problem with this error after some searching, I realized that this error related to "Avira" Is it? how can I fix it? just with remove Avira? are there more problem with...
this problem with the BSOD is new to me as i have just started using windows 8. it only happens when i am using utorrent for downloading, the rest seems to be alright. plz help. i have uploaded the zip file as requested. plz if anything else is required of me do tell me.
Solved driver_irql_not_less_or_equal (netio.sys) in BSOD Crashes and Debugging
I updated my computer to Windows 8.1 and I kept on getting Driver_irql_not_less_or_equal (Netio.sys) ERROR in a Blue Screen. Please Help!!!
Hello everyone ! i started to get that BSOD after I installed windows updates few days ago. i think i have updated all drivers but no change.. uTorrent might be the problem, because whenever i start the program, BSOD occurs in a couple of minutes afterwards. i read similar threads but i...
Hi, I bought a Samsung laptop about a month ago and since then I've intermittently been getting BSOD crashes with the error message: "DRIVER_IRQL_NOT_LESS_OR_EQUAL netio.sys." It seems as though they mostly happen when I am running uTorrent but it I'm not 100% on that (although apparently netio.sys...
Driver_irql_not_less_or_equal (netio.sys) in BSOD Crashes and Debugging
Every 2hr during browsing of internet, I get this BSOD Need help :( badly
Eight Forums Android App Eight Forums IOS App Follow us on Facebook