Windows 8 and 8.1 Forums

BSOD crash; reboot a data drive is not enabled

  1. #1

    Posts : 4
    Windows 8

    BSOD crash; reboot a data drive is not enabled

    These BSOD's seem to be very intermittent. I believe it's from my graphics card, since this wasn't happening prior to my upgrade. I have 3 drives in my machine, 80GB intel SSD (Boot), and 2 more data drives. 1TB WD Black for regular data and a Samsung 840 Pro SSD for my steam games. The samsung does not get initialized after the crash. Could you please take a look at the dump and let me know what I can do to fix it. Thanks.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    There are enough signs here that I have to wonder about this installation. Should this be a pirated copy of Windows, please be aware that we may not be able to fix it (as the hacks that were done to activate it will cause the OS to behave differently than we expect it to). If that's the case, our efforts to help may just waste your time. Secondly, the forum rules prohibit assisting with pirated software - so the topic would be closed if that is the case.

    The Samsung SSD does not show in the reports. It could be the SSD or the controller on the motherboard. Remove the SSD and test the system to see if that stop the BSOD's. Read the rest of this before trying this - it may not be necessary as it'll be easier to update the controller driver than it will be to test the SSD.

    These problem devices are present in Device Manager:
    Intel(R) HD Graphics PCI\VEN_8086&DEV_0152&SUBSYS_01521849&REV_09\3&11583659&0&10 This device is not working properly because Windows cannot load the drivers required for this device.

    Shrew Soft Virtual Adapter ROOT\VNET\0000 This device is disabled.

    ASMedia USB 3.0 eXtensible Host Controller - 0096 (Microsoft) PCI\VEN_1B21&DEV_1042&SUBSYS_10421849&REV_00\4&37A73C8A&0&00E7 This device cannot start.

    Not Available ACPI\INT33A0\0 The drivers for this device are not installed.
    - install fresh INtel HD graphics drivers that are Win8 compatible
    - uninstall the shrew Soft Virtual adapter
    - install fresh ASMedia USB 3.0 drivers that are Win8 compatible
    - install Intel SmartConnect software that is Win8 compatible

    ASRock XFastLAN and XFastUSB are known to cause BSOD's in some Windows systems. Please uninstall them.

    Please update your ASMedia SATA controller drivers for your system.
    asahci64.sys Wed Sep 21 05:42:57 2011 (4E79B1A1)
    Asmedia 106x SATA Host Controller Driver
    This driver is blamed in the crashes, and it could be the same controller that the Samsung SSD uses. See the next post for more details on why this is important.

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    MBfilt64.sys Thu Jul 30 23:40:32 2009 (4A7267B0)
    Realtek HiDefinition Audio driver (file labelled as Creative Audio Driver)

    vfilter.sys Thu Jul 8 22:18:29 2010 (4C3686F5)
    ShrewSoft VPN Adapter IM Filter Driver

    asahci64.sys Wed Sep 21 05:42:57 2011 (4E79B1A1)
    Asmedia 106x SATA Host Controller Driver

    WIMBLEMS.sys Sat Oct 8 02:08:24 2011 (4E8FE8D8)
    Corsair Vengeance M60 Laser Gaming Mouse

    k57nd60a.sys Wed Oct 19 16:17:36 2011 (4E9F3060)
    Broadcom NetLink Gigabit Ethernet NDIS6.x Unified Driver

    PLTGC.sys Fri Nov 4 04:47:57 2011 (4EB3A6BD)
    C-Media USB Audio Driver (WDM)

    HECIx64.sys Wed Nov 9 19:52:25 2011 (4EBB2049)
    Intel Management Engine Interface

    The following is for informational purposes only.
    **************************Sat Jun  8 14:47:53.609 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\060813-37328-01.dmp]
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Built by: 9200.16581.amd64fre.win8_gdr.130410-1505
    System Uptime:3 days 18:11:49.234
    *** WARNING: Unable to verify timestamp for asahci64.sys
    *** ERROR: Module load completed but symbols could not be loaded for asahci64.sys
    Probably caused by :asahci64.sys ( asahci64+420c )
    BugCheck 133, {0, 501, 500, 0}
    BugCheck Info: DPC_WATCHDOG_VIOLATION (133)
    Arg1: 0000000000000000, A single DPC or ISR exceeded its time allotment. The offending
        component can usually be identified with a stack trace.
    Arg2: 0000000000000501, The DPC time count (in ticks).
    Arg3: 0000000000000500, The DPC time allotment (in ticks).
    Arg4: 0000000000000000
    BUGCHECK_STR:  0x133
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: 0x133_DPC_asahci64+420c
    CPUID:        "Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz"
    MaxSpeed:     3300
    CurrentSpeed: 3300
      BIOS Version                  P2.80
      BIOS Release Date             01/17/2013
      Manufacturer                  To Be Filled By O.E.M.
      Product Name                  To Be Filled By O.E.M.
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Sat Jun  8 14:47:53.609 2013 (UTC - 4:00)**************************
    MBfilt64.sys                Thu Jul 30 23:40:32 2009 (4A7267B0)
    vfilter.sys                 Thu Jul  8 22:18:29 2010 (4C3686F5)
    asahci64.sys                Wed Sep 21 05:42:57 2011 (4E79B1A1)
    WIMBLEMS.sys                Sat Oct  8 02:08:24 2011 (4E8FE8D8)
    k57nd60a.sys                Wed Oct 19 16:17:36 2011 (4E9F3060)
    PLTGC.sys                   Fri Nov  4 04:47:57 2011 (4EB3A6BD)
    HECIx64.sys                 Wed Nov  9 19:52:25 2011 (4EBB2049)
    RTKVHD64.sys                Tue Jan 31 05:55:06 2012 (4F27C88A)
    truecrypt.sys               Tue Feb  7 04:09:36 2012 (4F30EA50)
    GEARAspiWDM.sys             Thu May  3 15:56:17 2012 (4FA2E2E1)
    mbam.sys                    Mon Aug 20 12:49:41 2012 (50326AA5)
    lvrs64.sys                  Mon Oct 22 22:11:24 2012 (5085FCCC)
    lvuvc64.sys                 Mon Oct 22 22:12:08 2012 (5085FCF8)
    intelppm.sys                Mon Nov  5 22:55:02 2012 (50988A16)
    AtihdW86.sys                Thu Feb 14 17:11:12 2013 (511D6100)
    atikmpag.sys                Thu Mar 28 21:09:45 2013 (5154E9D9)
    atikmdag.sys                Thu Mar 28 22:27:04 2013 (5154FBF8)
      My System SpecsSystem Spec

  3. #3

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Just FYI - here's my canned speeches on SSD and older SATA controller drivers:

    We've seen a number of BSOD issues with SSD's. Here's the information that I've compiled so far:
    There's not a whole bunch available to test SSD's. The "easiest" test is to remove the SSD, install a platter-based hard drive, install Windows and test for stability that way.

    Here's some suggestions:
    - Update the SSD's firmware to the latest available version (VERY IMPORTANT!!!)
    - Update the motherboard controllers drivers to the latest available version from the controller manufacturer (NOT the mobo manufacturer unless you can't find any on the controller manufacturer's website). Be sure to update ALL controllers on the motherboard! I STRONGLY suggest not using controller drivers older than mid-2012 with SSD's.
    - Slow the memory (RAM) down to the next slower speed (I've only seen one person who claimed that this worked for them).
    - Use any manufacturer's utilities that you may have. If you don't have any, then try this free one (I haven't used it myself): Crystal Dew World
    ....NOTE: Recently (Nov 2011) we had BSOD issues with the Marvell 91xx controller and an SSD. You may have to switch controllers also.
    - Replace the SSD with a platter based hard drive and see if that stops the BSOD's. If it does, then it's likely that there's a problem with the SSD OR an incompatibility with your system.
    06 Dec 2011 - This post tends to confirm issues with certain SSD chipsets and certain controllers - [SOLVED] cant find the cause of BSOD F4 - Tech Support Forum
    05 Jan 2013 - very interesting post about difficulties with the Marvell controllers even when not connected to the SSD drives:
    27 Feb 2013 - I'm starting to see much better reliability with SSD's using current (mid-2012 and later) storage drivers. I have withdrawn my objections to using these devices in everyday systems.
    SSD's were temperamental when they first came out, but their reliability has improved greatly over the last year or two. There are 2 things that MUST be checked on systems with BSOD's and SSD's:
    1) That the SSD firmware is the latest available for the SSD
    2) That the storage controller drivers on the motherboard are the most recent. They must date from late 2012 or later. This is ALL controllers, not just the one that the SSD is attached to.
      My System SpecsSystem Spec

  4. #4

    Posts : 4
    Windows 8

    Thanks for your information.

    As for the "pirated" media. This install is NOT pirated. Being a CS student we received access to DreamSpark for use of the OS software, so long as it is not used in a commercial/development environment. Although, this install was a release candidate install, not a full retail version. Hopefully that clears up any questions.

      My System SpecsSystem Spec

  5. #5

    Posts : 4
    Windows 8

    Also, I updated just the storage controller drivers and it seems to be much more stable now. Also, uninstalled the ShrewSoft VPN adapter as well.

    @usasma I had updated the firmware prior to installation of the drive, it is only about a month or so old.
      My System SpecsSystem Spec

  6. #6

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Always check for updates - you never know when they'll come out with another one.
      My System SpecsSystem Spec

  7. #7

    Posts : 4
    Windows 8

    Yea, I just updated last night too. It seems to be more stable now. Although I haven't really pushed my machine all that hard either.
      My System SpecsSystem Spec

BSOD crash; reboot a data drive is not enabled
Related Threads
Solved Crash and reboot when playing certain games in BSOD Crashes and Debugging
I usually get random crashes to desktop and BSOD's/reboots when playing Elite Dangerous. I have all updated drivers... Any help is appreciated. I hope I captured all the dump files correctly. If not I can change the settings and create some new ones. 55946
crash/reboot while unattended in BSOD Crashes and Debugging
I used to get these crashes while the computer was not being used (e.g., a year ago) and thought the problem had gone away. It happened last night while the somputer was unattended. Firefox was open with a few tabs. Some Word (2010) documents were open. uTorrent may have been running but I'm...
Crash - Reboot when playing game! in BSOD Crashes and Debugging
Hey, sometimes when i play one game or just desktop working my pc crash, reboot and thats it. In device manager is everything ok. When i go into Troubleshooting only in Audio can't find solution. Not sure if problem is Realtek or High definiton codec. Should i remove High Definition Audio...
Win 8.1 Crash/Reboot - REGISTRY_ERROR (51) in BSOD Crashes and Debugging
Sony VAIO laptop running Win 8.1 Started crashing/rebooting at approx. 15 minute intervals yesterday Appears to be Registry related Full details in attached zip file Windbg info posted below Input appreciated *******************************************************************************...
Hi there, I have recently acquired a brand new PC, running windows 8 (details below), and have a recurring problem: after the computer goes into sleep mode mode, it crashes upon resuming, i.e. I get the message telling me there was an error and it needs to restart. I have had a variety of...
Uploaded my SF Diagnostic
Solved Crash/Reboot During Sleep in BSOD Crashes and Debugging
I've noticed an issue with my system rebooting when I leave it sleeping for too long, usually overnight. Applications are typically still open when I tell it to sleep (come on, that's why I sleep instead of shut down), but it has happened even when none are running (none from Metro either)....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook