Windows 8 and 8.1 Forums

PC crashed when going into hibernation

  1. #11

    Posts : 102
    Windows 8.1 Pro x64

    The problem is that I need the Juniper VPN client sometimes to remote desktop to my workplace's PC. I can ask them if they can make an updated driver version available as I do not think I can download it myself.

    Regarding the Broadcom device, I made an interesting discovery:
    The driver date on Broadcom's site, which is currently installed, is more recent (01/26/13) than on Asrock's (11/1/2012), however the version number at Broadcom is inferior ( compared to Asrock (
    Websites: ASRock > Z77E-ITX , Ethernet NIC NetLink Driver Downloads | Broadcom

    I don't understand how it can be that Asrock has a higher version number, but at this point I should probably give it a try?

    The other odd thing is that the Realtek driver on Asrock's site has a different numbering ("Realtek high definition audio driver ver:6699") than on Realtek's (2.71). Currently the newest driver from Realtek is installed and this does not seem to have updated the MBfilt64.sys as per your analysis.

    The final oddity is that the date for MBfilt64.sys given in the dump is older than the date I get when I track down the file in Windows Explorer (18th Nov 2009).

    I'm not sure what to make of all this.

      My System SpecsSystem Spec

  2. #12

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Temporarily remove the Juniper stuff to see if it's the cause - you can always reinstall it later on. Ask the IT folks for help with the version that they've given you. Mention that you're using a 2009 driver on Win8 - which was released on Oct 26, 2012. We did see issues with Juniper back in the testing days of Win8 - but haven't seen anything recently.

    Don't worry about the audio stuff right now. We'll deal with it if the networking stuff turns out to be a dead end.
    Driver versioning is up to the people that write the driver. While it's possible that Realtek may have written a driver just for AsRock - why wouldn't they mention it/upload it to their webiste? It's also possible that AsRock has modified the driver using their own driver developers. Also, files have at least 3 dates - Created, Modified, and Last Accessed
      My System SpecsSystem Spec

  3. #13

    Posts : 65
    Viewing through Windows 7, me like-a-discuss 8 though

    I concur. Very likely Juniper VPN as shown.
      My System SpecsSystem Spec

  4. #14

    Posts : 102
    Windows 8.1 Pro x64

    PC crashed again when switching it on after hibernation. While it was off, I had turned off the power from the socket as I usually did when going to bed and the PC was hibernating and therefore turned off. Previously, it never caused any problem to switch off the power from the socket to which the PC power cable was plugged in.

    I should say that I had NOT uninstalled Juniper yet but installed Broadcom driver from Asrock's website.

    Have contacted my admin though who said they will soon buy new VPN appliances. Will uninstall Juniper and repeat what I did before.

    Here are the dumps again.

    UPDATE: The blue screen mentioned k57nd60a.sys (Broadcom) again and something about "IRQL less or not equal..."

    In the meantime, I also contacted Asrock support to enquire about what the best driver is and if for the Broadcom device they have a custom one, but have not received any answer yet.

    In case I want to reinstall the Broadcom driver by taking the one from Asrock (again), how do I uninstall the existing driver properly and thoroughly - is clicking uninstall in device manager enough? Just want to make sure there are no remaining bits of a potentially wrong driver causing all this trouble...
      My System SpecsSystem Spec

  5. #15

    Posts : 102
    Windows 8.1 Pro x64

    I have now uninstalled Juniper completely.

    However, I still run into trouble when I shut the PC off by clicking on "Hibernate", and then a few seconds after the fans and lights stop running disconnect it from power supply by pressing a button my socket. Afterwards, when I want to resume, it boots up but crashes. The last time the screen remained black after the cyan-colored Windows logo and nothing else happened.

    Resuming from hibernation if the power was not shut off is no problem on the other hand.

    However, it should work even in the event of a power failure and in case of this exactly same hardware it used to work under Windows 7 before I did clean install of Windows 8. So it must be a software, settings or BIOS issue.

    In my BIOS I noticed that "Deep sleep" is enabled for S5 mode (=real shut down), implying that only then the USB ports are powered off. I don't think this should have any bearing.

    Any idea?
      My System SpecsSystem Spec

  6. #16

    Posts : 5,139
    Win8.1Pro - Finally!!!

    I was out late last night (driving to pickup stuff for my wife) and am late for work.
    I've got a dinner tonight about 2 hours from here, but I'll try to get back on this evening.
    Please let us know if there are any BSOD's after removing the Juniper software.

    The network driver is still involved - yet you've installed another version. This says to me that it's probably not the network driver (having the same error in 2 different versions of the driver is unlikely IMO)

    Juniper remains the prime suspect here. As you've uninstalled it, let's just wait and see if that fixed (stopped) the BSOD's.

    The following is for informational purposes only.
    **************************Fri May 17 10:16:50.753 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\051713-11953-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16581.amd64fre.win8_gdr.130410-1505
    System Uptime:1 days 15:22:21.258
    *** WARNING: Unable to verify timestamp for k57nd60a.sys
    *** ERROR: Module load completed but symbols could not be loaded for k57nd60a.sys
    Probably caused by :k57nd60a.sys ( k57nd60a+f90f )
    BugCheck D1, {fffffb086333c3cc, 2, 0, fffff8800469a90f}
    Arg1: fffffb086333c3cc, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff8800469a90f, address which referenced memory
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: AV_k57nd60a+f90f
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Fri May 17 10:16:50.753 2013 (UTC - 4:00)**************************
    dsNcAdpt.sys                Mon Mar 30 22:33:33 2009 (49D180FD)
    MBfilt64.sys                Thu Jul 30 23:40:32 2009 (4A7267B0)
    irstrtdv.sys                Thu Jul 12 19:58:02 2012 (4FFF648A)
    asmtxhci.sys                Mon Aug 20 08:28:15 2012 (50322D5F)
    asmthub3.sys                Mon Aug 20 08:28:29 2012 (50322D6D)
    k57nd60a.sys                Sun Aug 26 00:58:34 2012 (5039ACFA)
    intelppm.sys                Mon Nov  5 22:55:02 2012 (50988A16)
    dump_iaStorA.sys            Mon Nov 19 15:09:40 2012 (50AA9204)
    iaStorA.sys                 Mon Nov 19 15:09:40 2012 (50AA9204)
    hiber_iaStorA.sys           Mon Nov 19 15:09:40 2012 (50AA9204)
    HECIx64.sys                 Mon Dec 17 14:32:21 2012 (50CF7345)
    IntcDAud.sys                Fri Jan 11 08:55:16 2013 (50F019C4)
    igdkmd64.sys                Wed Mar 20 00:25:41 2013 (51493A45)
    pmouself.sys                Mon Mar 25 19:40:16 2013 (5150E060)
    phidmice.sys                Mon Mar 25 19:46:51 2013 (5150E1EB)
    RTKVHD64.sys                Fri Mar 29 09:40:06 2013 (515599B6)
    hiber_iaStorA.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    pmouself.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    phidmice.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
PC crashed when going into hibernation
Related Threads
Hibernation issue in General Support
hi I never update recently, therefore this issue cannot be due to updates. im using win 8 64bit on Acer V5. It was working fine, since last week, when ever i hibernate, its not hibernating, for nearly 30min+ its jus black screen and the laptop is running. The only option left is to force shut...
Solved Hibernation in Performance & Maintenance
How do I get my computer to Hibernate. The power options only allow for shut down, reboot, and sleep... I know there is a way and I would appreciate someone walking me through it. Thanks. Kent
This is about a two week old HP desktop computer. This problem has occurred twice since I have had it. This is the latest error. -------------------------------------------------------------------------------------------------- Windows failed to resume from hibernate with error status...
hibernation in General Support
Hey all, I have the hibernation option disabled on my laptop (Dell XPS 12), and I've also disabled the rapid start technology that uses hibernation. Even when turning those features off, I noticed there was still an 8 GB hibernation file sitting on my hard drive; upon doing some research, I...
One thing I noticed about Windows 8 is that there doesn't seem to be an obvious way to put my laptop into hibernation. For clarification, this means that that everything that is loaded into the RAM is written to a file on the HDD. The device then fully powers down. Upon pressing the power button...
Solved How do I disable hibernation? in Performance & Maintenance
Hi folks! I'm usually not the one to post a problem here as I can usually figure out the solution, but this one has me stumped. When I lock my screen and leave my computer to do tasks while I'm away, the computer goes into hibernation after an hour or so. I tried fiddling with the power...
My Dell XPS 17 L702x Laptop immediately restarts after hibernating. Sleep mode works well, but hibernation does not. What could I do about it? (If there is any additional information necessary, I would gladly provide it.) Thank you.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook