Windows 8 and 8.1 Forums


BSOD Cause - inaccessible_boot_device - Stuck at 0%

  1. #1


    Posts : 1
    Windows 8

    BSOD Cause - inaccessible_boot_device - Stuck at 0%


    This all started when I was looking up methods to fix the USB root hub errors I've been having since I upgraded to windows 8. I found this method that involved deleting the Upperfilter regkey. I deleted the CDRom one and I think the other one I deleted was the devicemgr one. I backed them both up on my desktop before deleting them and after I rebooted my computer, After it boots up, a BSOD pops up. The message read "Your PC ran into a problem and needs to restart. We're just collecting some error info, then you can restart." And at the bottom, it says " If you'd like to know more, you can search online later for this error: INACCESSIBLE_BOOT_DEVICE" The message has been stuck at 0% for about an hour now. When I shut it down and turn it back on, it says Automatic Repair is now starting. After that, it diagnoses my computer then tells me to do a system restore. After clicking on restore, it just shows a black screen with the blue windows 8 logo for about an hour. After an hour, I decide to turn off my laptop and turn it back on again. The BSOD pops up again, and when I restart my computer, automatic repair starts up again. And it just continues in an infinite loop. Please help!

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Have you tried a Refresh of Win8? Refresh Windows 8
    If that doesn't work, the try this:
    - Hard Drive diagnostics: Hard Drive Diagnostic Procedure
    - Backup your data that you want to save
    - Reset Win8: Reset Windows 8

    For future use, whenever making changes to your system:
    1) Always have a recovery disk/installation disk that you can boot to (to access System Restore and the Command Prompt)
    2) Always make a System Restore point prior to making changes
    3) If changing/deleting things, always save a copy to an easy to locate place
    4) Never delete a file - merely rename it to .BAD or something similar. That way, if it's needed, you can always go back and rename it.
      My System SpecsSystem Spec

BSOD Cause - inaccessible_boot_device - Stuck at 0%
Related Threads
Inaccessible_boot_device in BSOD Crashes and Debugging
The other day I installed Paragon HFS+ and it was unable to work. I then proceeded to install MacDrive, then going to uninstall Paragon I tried to uninstall MacDrive but it wouldn't uninstall. I clicked repair and rebooted and upon reboot I was greeted with INACCESSIBLE_BOOT_DEVICE. I am running...
Solved BSOD Inaccessible_Boot_Device Win 8.1 Pro X64 in BSOD Crashes and Debugging
Hello, After a thorough search through the forum, I can't solve my weird problem: Before all, my setup is: - Windows 8.1 PRO X64 (upgraded from Windows 8 x64 Pro upgrade) - SSD Samdung 840 Pro (O/S) - HDD Hitachi 1TB (Data) - HDD WD Green 2tb (Storage) - MB: Gigabyte X58 Extreme
I'm sorry to make another post within this area of the forum on the same problem, however I thought it would have been easier to start a new topic seeing that new developments have occurred and that it's been ages since I posted in the my last thread here. And now to the topic. My desktop's been...
inaccessible_boot_device in Installation & Setup
Hi there, Ive just tried to upgrade to Windows 8 from my Windows 7 (64bit) and it all seems to install okay until it restarts and it fails with a big sad face sayign "inaccessible_boot_device". I have a HP Envy 6-1010ea Ultrabook if that helps. Ive read on some other forums that I need to...
Inaccessible_boot_device in Installation & Setup
Hi guys, I've been waiting for the cp of windows 8 for a long time. So when yesterday it was released i couldn't be happier. Untill i tried to install it. Everything goes well. the in windows installation, Restart, preparation (where you see the fish and the percentages underneath and when it...
Inaccessible_boot_device in Windows Updates & Activation
sorry
Inaccessible_boot_device in Installation & Setup
Hello Eightforums! I have tried so many, many Windows 8 installation attempts (in fact I wasted 2 DVDs, time and effort) but all led to one error "INACCESSIBLE_BOOT_DEVICE". After the installation (100%), my PC rebooted and the Windows Developer Preview bootscreen begins to load and after a few...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook