Windows 8 and 8.1 Forums


  1. #1


    I just have Comodo Firewall and Zemana Antilogger and Malwarebytes.

    I was running PIA vpn and the vpn stopped working. I tried connecting again, I could connect to the VPN but no browsing and I got a BSOD soon after that.

    I would be so thankful if you can help me find the cause of this BSOD.

    Last edited by androidappme; 27 Apr 2013 at 12:08.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    We've seen a number of BSOD issues with SSD's. Here's the information that I've compiled so far:
    There's not a whole bunch available to test SSD's. The "easiest" test is to remove the SSD, install a platter-based hard drive, install Windows and test for stability that way.

    Here's some suggestions:
    - Update the SSD's firmware to the latest available version (VERY IMPORTANT!!!)
    - Update the motherboard controllers drivers to the latest available version from the controller manufacturer (NOT the mobo manufacturer unless you can't find any on the controller manufacturer's website). Be sure to update ALL controllers on the motherboard! I STRONGLY suggest not using controller drivers older than mid-2012 with SSD's.
    - Slow the memory (RAM) down to the next slower speed (I've only seen one person who claimed that this worked for them).
    - Use any manufacturer's utilities that you may have. If you don't have any, then try this free one (I haven't used it myself): Crystal Dew World
    ....NOTE: Recently (Nov 2011) we had BSOD issues with the Marvell 91xx controller and an SSD. You may have to switch controllers also.
    - Replace the SSD with a platter based hard drive and see if that stops the BSOD's. If it does, then it's likely that there's a problem with the SSD OR an incompatibility with your system.
    06 Dec 2011 - This post tends to confirm issues with certain SSD chipsets and certain controllers - [SOLVED] cant find the cause of BSOD F4 - Tech Support Forum
    05 Jan 2013 - very interesting post about difficulties with the Marvell controllers even when not connected to the SSD drives:
    27 Feb 2013 - I'm starting to see much better reliability with SSD's using current (mid-2012 and later) storage drivers. I have withdrawn my objections to using these devices in everyday systems.
    The memory dump blames Windows Defender - but I suspect that that's not the actual cause.
    It could be malware, or it could be another program (such as Comodo) blocking access.
    1) scan for malware with an independent scan ( Free Online AntiMalware Resources )
    2) temporarily remove Comodo (and enable the Windows Firewall) to see if that stops the BSOD's

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    qicflt.sys Thu Jul 1 21:46:34 2010 (4C2D44FA)
    QicFilterDriver-64Bits from Quanta Computer/Dell Webcam Driver

    SynTP.sys Fri Dec 17 11:51:13 2010 (4D0B9501)
    Synaptic Touch Pad Driver

    HECIx64.sys Thu Sep 22 12:38:44 2011 (4E7B6494)
    Intel Management Engine Interface

    Rt630x64.sys Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    Realtek PCI/PCIe Adapters

    tap0901.sys Thu Nov 24 13:50:27 2011 (4ECE91F3)
    OpenVPN driver or COMODO

    If none of these stop the BSOD's, please run Driver Verifier according to these instructions: Driver Verifier Settings

    The following is for informational purposes only.
    **************************Mon Apr  8 11:40:38.121 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\040813-5609-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16496.amd64fre.win8_gdr.130108-1504
    System Uptime:0 days 4:31:31.839
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
    *** WARNING: Unable to verify timestamp for WdFilter.sys
    *** ERROR: Module load completed but symbols could not be loaded for WdFilter.sys
    Probably caused by :WdFilter.sys ( WdFilter+19af8 )
    BugCheck 3B, {c0000005, fffff88001774c1a, fffff880197176b0, 0}
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff88001774c1a, Address of the instruction which caused the bugcheck
    Arg3: fffff880197176b0, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    PROCESS_NAME:  MsMpEng.exe
    FAILURE_BUCKET_ID: 0x3B_WdFilter+19af8
    CPUID:        "Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz"
    MaxSpeed:     2200
    CurrentSpeed: 2195
      BIOS Version                  A12
      BIOS Release Date             09/07/2012
      Manufacturer                  Dell Inc.         
      Product Name                  Dell System XPS L502X
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Mon Apr  8 11:40:38.121 2013 (UTC - 4:00)**************************
    qicflt.sys             Thu Jul  1 21:46:34 2010 (4C2D44FA)
    SynTP.sys              Fri Dec 17 11:51:13 2010 (4D0B9501)
    HECIx64.sys            Thu Sep 22 12:38:44 2011 (4E7B6494)
    Rt630x64.sys           Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    tap0901.sys            Thu Nov 24 13:50:27 2011 (4ECE91F3)
    RTKVHD64.sys           Tue Jun 19 04:50:56 2012 (4FE03D70)
    IntcDAud.sys           Tue Jun 19 10:40:51 2012 (4FE08F73)
    stdcfltn.sys           Fri Jul 13 19:30:14 2012 (5000AF86)
    ST_Accel.sys           Fri Jul 13 19:30:18 2012 (5000AF8A)
    iBtFltCoex.sys         Tue Jul 24 06:03:05 2012 (500E72D9)
    dump_storahci.sys      Wed Jul 25 22:30:35 2012 (5010ABCB)
    mbam.sys               Mon Aug 20 12:49:41 2012 (50326AA5)
    btmaux.sys             Tue Oct 30 01:12:32 2012 (508F61C0)
    intelppm.sys           Mon Nov  5 22:55:02 2012 (50988A16)
    btmhsf.sys             Mon Dec  3 06:25:34 2012 (50BC8C2E)
    LEqdUsb.Sys            Thu Jan  3 03:12:57 2013 (50E53D89)
    LHidEqd.Sys            Thu Jan  3 03:12:59 2013 (50E53D8B)
    LHidFilt.Sys           Thu Jan  3 03:13:04 2013 (50E53D90)
    LMouFilt.Sys           Thu Jan  3 03:13:07 2013 (50E53D93)
    cmdhlp.sys             Wed Jan 16 14:26:10 2013 (50F6FED2)
    inspect.sys            Wed Jan 16 14:26:10 2013 (50F6FED2)
    cmderd.sys             Wed Jan 16 14:26:12 2013 (50F6FED4)
    cmdguard.sys           Wed Jan 16 14:27:00 2013 (50F6FF04)
    Netwsw00.sys           Tue Feb  5 14:00:21 2013 (511156C5)
    AMPPAL.sys             Wed Feb 13 06:49:57 2013 (511B7DE5)
    KeyCrypt64.sys         Thu Feb 28 09:50:34 2013 (512F6EBA)
    igdkmd64.sys           Fri Mar  8 21:10:00 2013 (513A99F8)
    AntiLog64.sys          Tue Mar 12 07:28:29 2013 (513F115D)
    nvlddmkm.sys           Thu Mar 14 21:37:00 2013 (51427B3C)
    nvpciflt.sys           Thu Mar 14 21:37:25 2013 (51427B55)
    nvkflt.sys             Thu Mar 14 21:37:36 2013 (51427B60)
    idmwfp.sys             Fri Apr  5 08:46:57 2013 (515EC7C1)
    KeyCrypt64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    Last edited by usasma; 11 Apr 2013 at 05:04.
      My System SpecsSystem Spec

  3. #3

    Thanks a lot. I think Comodo is the culprit. It has a habit of blocking things without showing notifications. I uninstalled it and I never had any problems.
      My System SpecsSystem Spec

Related Threads
Hello, I have an issue, after logging into my laptop after a few minutes it crash's with the BSOD error "SYSTEM_SERVICE_EXCEPTION". My laptop is a MSI GT60 Help me fix it please :)57247
Hello guys i bought this laptop Lenovo G505S from futureshop two weeks ago and this BSOD crash is annoying me, i have read that i should attach the dump file here. please help me solve this problem. thank you
Hi, I have been having strange issues recently. Since september or so I have had 4 BSODs when using Windows Media Center Live TV, I thought it was related somehow to the tunner, but today I also got BSOD when not using live TV (although I was testing a different, external tunner, when it crashed...
System_Service_Exception in BSOD Crashes and Debugging
I recently built a new pc and installed 8.1. But i've been getting infrequent bdsod's with the code System_Service_Exception. I've installed all of the latest drivers as part of the new build with the only exception being the drivers for my Plantronic Gamecom 780 headphones with Plantronics unable...
Solved system_service_exception in BSOD Crashes and Debugging
Today I got several messages saying my computer had run into a problem & had to shut down. In a bluish message. I assume that is a bsod since I never got a message like that before.:shock: I did some research & did the Memory test. No problems found. Ram seems OK. I did shut off Avast &...
Not sure I am posting this in right location, but wouldn't know where the best place to post this is. So, I bought a new laptop on the 3rd Feb 2013, took it home, fired it up and constantly got SYSTEM_SERVICE_EXCEPTION errors, which caused my computer to restart, on restart it would never be...
Hello, I have an issue, after logging into my laptop after a few minutes it crash's with the BSOD error "SYSTEM_SERVICE_EXCEPTION". My laptop is a Toshiba Satelitte C850D-11Q. Help me fix it please :)
Eight Forums Android App Eight Forums IOS App Follow us on Facebook