Windows 8 and 8.1 Forums

Bad_Pool_Caller

  1. #1


    Posts : 2
    Eight

    Bad_Pool_Caller


    I just bought my new laptop yesterday and I keep getting this error.

    Here are the files

      My System SpecsSystem Spec

  2. #2


    Posts : 250
    Windows 7 Home Premium 64 Bit


    All your BSOD's were caused by AVG. Please remove AVG using Revo uninstaller's free version. Use Advanced mode to uninstall and clear the left over registry of AVG.

    Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

    Be sure to enable Windows Defender and Windows Firewall after that.

    Code:
    ********************************************************************************                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    Use !analyze -v to get detailed debugging information.
    
    
    BugCheck C2, {7, 11c1, 410001d, fffffa801c7c3d80}
    
    
    *** WARNING: Unable to verify timestamp for avgwfpa.sys
    *** ERROR: Module load completed but symbols could not be loaded for avgwfpa.sys
    GetPointerFromAddress: unable to read from fffff803acf64168
    GetUlongFromAddress: unable to read from fffff803acf641f8
    Probably caused by : avgwfpa.sys ( avgwfpa+5e48 )
    
    
    Followup: MachineOwner
    ---------
    
    
    2: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    BAD_POOL_CALLER (c2)
    The current thread is making a bad pool request.  Typically this is at a bad IRQL level or double freeing the same allocation, etc.
    Arguments:
    Arg1: 0000000000000007, Attempt to free pool which was already freed
    Arg2: 00000000000011c1, (reserved)
    Arg3: 000000000410001d, Memory contents of the pool block
    Arg4: fffffa801c7c3d80, Address of the block of pool being deallocated
    
    
    Debugging Details:
    ------------------
    
    
    
    
    POOL_ADDRESS:  fffffa801c7c3d80 Nonpaged pool
    
    
    FREED_POOL_TAG:  AvgT
    
    
    BUGCHECK_STR:  0xc2_7_AvgT
    
    
    CUSTOMER_CRASH_COUNT:  1
    
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    
    PROCESS_NAME:  avgnsa.exe
    
    
    CURRENT_IRQL:  0
    
    
    LAST_CONTROL_TRANSFER:  from fffff803ace7ea5a to fffff803acc89040
    
    
    STACK_TEXT:  
    fffff880`198c3688 fffff803`ace7ea5a : 00000000`000000c2 00000000`00000007 00000000`000011c1 00000000`0410001d : nt!KeBugCheckEx
    fffff880`198c3690 fffff880`03c05e48 : fffffa80`1c7c3d80 fffffa80`1946a5c0 fffffa80`05f2d010 00000000`c0000002 : nt!ExFreePool+0x97c
    fffff880`198c3770 fffffa80`1c7c3d80 : fffffa80`1946a5c0 fffffa80`05f2d010 00000000`c0000002 fffffa80`1c7c3d80 : avgwfpa+0x5e48
    fffff880`198c3778 fffffa80`1946a5c0 : fffffa80`05f2d010 00000000`c0000002 fffffa80`1c7c3d80 fffff880`03c071ae : 0xfffffa80`1c7c3d80
    fffff880`198c3780 fffffa80`05f2d010 : 00000000`c0000002 fffffa80`1c7c3d80 fffff880`03c071ae fffffa80`1c7c3d80 : 0xfffffa80`1946a5c0
    fffff880`198c3788 00000000`c0000002 : fffffa80`1c7c3d80 fffff880`03c071ae fffffa80`1c7c3d80 00000000`c0000002 : 0xfffffa80`05f2d010
    fffff880`198c3790 fffffa80`1c7c3d80 : fffff880`03c071ae fffffa80`1c7c3d80 00000000`c0000002 00000000`00000000 : 0xc0000002
    fffff880`198c3798 fffff880`03c071ae : fffffa80`1c7c3d80 00000000`c0000002 00000000`00000000 fffffa80`05f2d010 : 0xfffffa80`1c7c3d80
    fffff880`198c37a0 fffffa80`1c7c3d80 : 00000000`c0000002 00000000`00000000 fffffa80`05f2d010 fffffa80`00000000 : avgwfpa+0x71ae
    fffff880`198c37a8 00000000`c0000002 : 00000000`00000000 fffffa80`05f2d010 fffffa80`00000000 fffffa80`00000010 : 0xfffffa80`1c7c3d80
    fffff880`198c37b0 00000000`00000000 : fffffa80`05f2d010 fffffa80`00000000 fffffa80`00000010 fffffa80`05f2d010 : 0xc0000002
    
    
    
    
    STACK_COMMAND:  kb
    
    
    FOLLOWUP_IP: 
    avgwfpa+5e48
    fffff880`03c05e48 ??              ???
    
    
    SYMBOL_STACK_INDEX:  2
    
    
    SYMBOL_NAME:  avgwfpa+5e48
    
    
    FOLLOWUP_NAME:  MachineOwner
    
    
    MODULE_NAME: avgwfpa
    
    
    IMAGE_NAME:  avgwfpa.sys
    
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  512197d6
    
    
    FAILURE_BUCKET_ID:  0xc2_7_AvgT_avgwfpa+5e48
    
    
    BUCKET_ID:  0xc2_7_AvgT_avgwfpa+5e48
    
    
    Followup: MachineOwner
    ---------
    
    
    2: kd> lmvm avgwfpa
    start             end                 module name
    fffff880`03c00000 fffff880`03c40000   avgwfpa  T (no symbols)           
        Loaded symbol image file: avgwfpa.sys
        Image path: \SystemRoot\system32\DRIVERS\avgwfpa.sys
        Image name: avgwfpa.sys
        Timestamp:        Mon Feb 18 08:54:14 2013 (512197D6)
        CheckSum:         00045F59
        ImageSize:        00040000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Hope this helps.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Eight


    Thanks for the reply, which antivirus do you recommend if I must remove AVG since that's why I've always used.
      My System SpecsSystem Spec

  4. #4


    Posts : 250
    Windows 7 Home Premium 64 Bit
      My System SpecsSystem Spec

Bad_Pool_Caller
Related Threads
Solved bad_pool_caller in BSOD Crashes and Debugging
My computer was in standby last night and when I woke up it was displaying this. So it turned itself on just to crash. Very microsoft-like. But this started last night before that as well. I left my computer for a few minutes to watch TV and when I came back it showed this BSoD. Restarted, did...
bad_pool_caller in BSOD Crashes and Debugging
Ive been getting a bad_pool_caller BSOD for awhile now when trying to alt+tab between games and Mozilla.
Bad_Pool_Caller in BSOD Crashes and Debugging
Good Morning folks, I've a problem about the button sleep. It's not working properly. Whenever I pressed it, the screen will eventually dim and after a few minutes it will restart. Also when I used the wireless mobile broadband it will automatically (BSOD). What can I do to resolved this...
Solved Bad_pool_caller in BSOD Crashes and Debugging
Hello everyone, Got this PC a couple of moths ago, was playing BF3 and I got a BSOD with BAD_POOL_CALLER. I don't really know if I should be worried. Anyways thanks alot, I believe I have attached the files. Edit : I have posted a new SF Diagnostic, if you don't know why, please see...
bad_pool_caller in BSOD Crashes and Debugging
Man, seems like a lot of these lately. Bad_pool_caller Dump attached :)
bad_pool_caller in BSOD Crashes and Debugging
Hello everyone, i have the same problem as so often described... bad_pool_caller See attached file Pleas help!
bad_pool_caller in BSOD Crashes and Debugging
Hi, I've had the error listed in the title. I've uploaded the file. Can anyone tell me what happened?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook