Windows 8 and 8.1 Forums

Problem that causes restars !

  1. #1

    Posts : 2
    Win 8 pro build 9200

    Problem that causes restars !

    Hi ! when my pc make the first start up I have problems that causes strat up. (minidump , system. xml.)
    I will appreciate any kind of help . My pc run win8 64 bit .
    Thanks !

    Thanks for reply !
    How to remove or update these drivers in red ?
    I have uninstalled the Powerdvd 12 from my PC , what else I can do ? i made a second report and i attached it below !
    Thank You again !
    Last edited by Nandi76; 08 Mar 2013 at 04:16.

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Your BIOS dates from 2010. Please check at the manufacturer's website to see if there are any BIOS updates available for your system. Also check the readme file to see if they apply to the problems that you are having. Please be advised that flashing the BIOS is a very unforgiving process - and one mistake can physically damage your motherboard.

    Your Cyberlink drivers date from 2008 and are blamed in the Driver Verifier enabled memory dump.
    - turn off Driver Verifier
    - uninstall the Cyberlink software from your system

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    ElRawDsk.sys Tue Oct 26 05:34:13 2010 (4CC6A095)
    RawDisk Driver by EldoS Corporation

    The following is for informational purposes only.
    **************************Thu Mar  7 15:53:29.908 2013 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\030713-15990-01.dmp]
    Windows 8 Kernel Version 9200 MP (2 procs) Free x64
    Built by: 9200.16496.amd64fre.win8_gdr.130108-1504
    System Uptime:0 days 0:02:32.955
    *** WARNING: Unable to verify timestamp for 000.fcl
    *** ERROR: Module load completed but symbols could not be loaded for 000.fcl
    Probably caused by :000.fcl ( 000+1cc9 )
    BugCheck C4, {f6, 38c, fffff9802d2f4940, fffff801f64d08f5}
    Arg1: 00000000000000f6, Referencing user handle as KernelMode.
    Arg2: 000000000000038c, Handle value being referenced.
    Arg3: fffff9802d2f4940, Address of the current process.
    Arg4: fffff801f64d08f5, Address inside the driver that is performing the incorrect reference.
    BUGCHECK_STR:  0xc4_f6
    PROCESS_NAME:  svchost.exe
    FAILURE_BUCKET_ID: 0xc4_f6_VRFK_000+1cc9
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Thu Mar  7 15:53:29.908 2013 (UTC - 5:00)**************************
    000.fcl                     Fri Sep 26 09:11:22 2008 (48DCDF7A)
    ElRawDsk.sys                Tue Oct 26 05:34:13 2010 (4CC6A095)
    ntk_PowerDVD12_64.sys       Thu May 12 08:30:24 2011 (4DCBD2E0)
    avckf.sys                   Fri Feb 10 05:39:13 2012 (4F34F3D1)
    PDFsFilter.sys              Thu May 10 12:29:02 2012 (4FABECCE)
    RTKVHD64.sys                Tue Jun 19 04:50:56 2012 (4FE03D70)
    nvhda64v.sys                Tue Jul  3 11:25:04 2012 (4FF30ED0)
    intelide.sys                Wed Jul 25 22:29:52 2012 (5010ABA0)
    Rt630x64.sys                Mon Jul 30 12:03:12 2012 (5016B040)
    ampse.sys                   Fri Aug 24 15:59:27 2012 (5037DD1F)
    amp.sys                     Fri Aug 24 15:59:28 2012 (5037DD20)
    trufos.sys                  Fri Sep  7 10:08:07 2012 (5049FFC7)
    gzflt.sys                   Thu Oct  4 07:30:19 2012 (506D734B)
    avc3.sys                    Thu Oct  4 11:23:55 2012 (506DAA0B)
    bdfwfpf.sys                 Mon Oct 29 08:23:28 2012 (508E7540)
    intelppm.sys                Mon Nov  5 22:55:02 2012 (50988A16)
    idmwfp.sys                  Wed Nov 21 09:42:58 2012 (50ACE872)
    nvlddmkm.sys                Sat Dec 29 01:47:52 2012 (50DE9218)
    amp.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
      My System SpecsSystem Spec

Problem that causes restars !
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook