Windows 8 and 8.1 Forums

Windows 8 Completely Freezes and mouse cursor vanished

  1. #1

    Posts : 1
    Windows 8 Professional 32-Bit

    Windows 8 Completely Freezes and mouse cursor vanished

    I just installed my windows 8 few days ago after formatting my notebook, there's something bothering me so much, my windows 8 freezes and after few seconds my cursor is vanished, and my notebook is completely unresponsive, i can't use ctrl+alt+del, even when I pressed Caps Lock, the indicator didn't change. For the Information, I'm using ASUS K40IN, with Intel Dual Core Processor 2.2 GHz, 2GB RAM, and 512 MB VGA (nVidia),I don't really know what could be the cause, but its often happens when I'm using google chrome, or firefox when opening flash player content, I assume it has something to do with my wireless connection.

    Sorry for bad english, I'm not fluently use english,
    I will attach the SF diagnostic result

    Please Help, I really like windows 8

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Your English is just fine, thank you for posting in it!

    Your BIOS dates from 2009. Please check at the manufacturer's website to see if there are any BIOS updates available for your system. Also check the readme file to see if they apply to the problems that you are having. Please be advised that flashing the BIOS is a very unforgiving process - and one mistake can physically damage your motherboard.

    Only 19 Windows Updates installed. Most systems have at least 30 or 40. Please visit Windows Update and get ALL available updates (it may take several trips to get them all).

    This device has problems:
    Coprocessor PCI\VEN_10DE&DEV_0AA3&SUBSYS_1CF71043&REV_B1\3&267A616A&1&1D The drivers for this device are not installed.
    You must install the latest, Win8 compatible chipset drivers for your sytem from the Asus support website.

    Daemon Tools (and Alcohol % software) are known to cause BSOD's on some Win7 systems (mostly due to the sptd.sys driver, although I have seen dtsoftbus01.sys blamed on several occasions). I strongly suspect that this hold true for Win8 systems also.
    Please un-install the program, then use the following free tool to ensure that the troublesome sptd.sys driver is removed from your system (pick the 32 or 64 bit system depending on your system's configuration): [S] DuplexSecure - FAQ [/S] Link broken as of 21 Jul 2012
    New link (15 Aug 2012): DuplexSecure - Downloads (pick the appropriate version for your system and select "Un-install" when you run it).
    Alternate link:
    Manual procedure here: Registry and SPTD problems | DAEMON Pro Help
    Update these drivers:
    ASMMAP ASMMAP Kernel 2/5/2007 2:52:50 AM
    athr Atheros Extensible Wir Kernel 10/5/2009 11:31:48 PM
    IntcAzAudAdd Service for Realtek HD Kernel 9/15/2009 6:03:37 PM
    MTsensor ATK0100 ACPI UTILITY Kernel 12/14/2006 2:11:57 PM
    WDC_SAM WD SCSI Pass Thru driv Kernel 4/16/2008 3:27:02 PM

    I'm uncertain about the above drivers but can say this:
    - update the Asus ATK drivers - the ATK0110; ATK0101; and the ATK0100. If unable to locate them, install the Asus AISuite - but only if it's a Win8 compatible version.
    - update your wireless drivers
    - update your Realtek HD Audio drivers
    - remove the Western Digital software - it's a known problem with Windows 7/8 systems.

    You have had a crash, but the dump file was not captured. Please:
    - run a free hard drive diagnostic: Hard Drive Diagnostic Procedure
    - run CHKDSK /R /F like this:
    CHKDSK /R /F:
    Run CHKDSK /R /F from an elevated (Run as adminstrator) Command Prompt. Please do this for each hard drive on your system.
    FWIW - I know that the /F is supposed to be redundant, but I prefer to have it run anyway.
    When it tells you it can't do it right now - and asks you if you'd like to do it at the next reboot - answer Y (for Yes) and press Enter. Then reboot and let the test run. It may take a while for it to run, but keep an occasional eye on it to see if it generates any errors. See "CHKDSK LogFile" below in order to check the results of the test.

    Elevated Command Prompt:
    Go to Start and type in "cmd.exe" (without the quotes) - Use "Win" and "R" to get the run dialog in Win8
    At the top of the Search Box, right click on Cmd.exe and select "Run as administrator"

    CHKDSK LogFile:
    Go to Start and type in "eventvwr.msc" (without the quotes) and press Enter
    Expand the Windows logs heading, then select the Application log file entry.
    Double click on the Source column header.
    Scroll down the list until you find the Chkdsk entry (wininit for Win7/8) (winlogon for XP).
    Copy/paste the results into your next post.
    It seems that you have the nVidia System Management tool installed. It's not compatible with Win8 - please un-install it immediately.

    Try running SFC.EXE /SCANNOW from an elevated (Run as administrator) Command Prompt.

    Good luck! Post back and let us know how it works for you.
      My System SpecsSystem Spec

Windows 8 Completely Freezes and mouse cursor vanished
Related Threads
Lately my pointer is disappearing after i login from sleep or locked computer. I had this problem in the past but it got solved after i restored my PC, now it came back to haunt me. I am guessing some updates disrupted with the mouse cursor (not an expert opinion). I've tried many things...
Hello guys, sorry if posted in the wrong section. I have a problem in my dual boot machine. I decided to remove Linux mint 17 from my dual boot with windows 8. I used easeus partition manager to delete the partitions associated (root, home and swap). Then I got unallocated space just before my...
When watching Netflix and Amazon Prime, in full-screen mode, I cannot eliminate the progress bar at the bottom, even though the mouse is off of the screen. Is there a way to make the progress bar disappear? Making the mouse cursor disappear would be one way. But how? Thank you for your...
Okay well, to put it shortly, I'm not too sure what to do with this issue I have. I recently upgraded both my motherboard to an Asus M5a99FX PRO R2.0 and my CPU to an AMD FX 8350 and I've been experiencing some complete freezes playing games like Battlefield 4, Shadow Warrior and Skyrim. In my old...
I had this problem before where, when a pet rabbit (I admit that was a bad decision) would walk or sit on the computer or keyboard, not for a long time, and as the result the mousepad/cursor would stop working. Even a plugged in mouse wouldn't help. I had it repaired and the person who fixed it...
Windows 8 Freezes up and cursor disappears in Performance & Maintenance
Hi I seem to be suffering the same problems as the (OP) chap in this thread. It seems that the guy providing the help has been banned. Is there anyone else who can help please? From what was said, the error log is needed, so mine is attached. Any help in decyfering it would be much...
Hi Guys, so I've just finished a HTPC build and using HippoRemote on the iPhone to control Windows. Works great if I have a mouse plugged in but as soon as I remove the mouse the cursor hides itself. I can still click on things etc but it makes it pretty hard to do without the cursor being visible....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook