Windows 8 and 8.1 Forums

DCOM Error 10010

  1. #1


    Posts : 6
    Windows 8 64-Bit

    DCOM Error 10010


    Hi there,

    I'm just checking out a few errors that keep occurring daily, and I have noticed multiple DistributedCOM 10010 errors.

    There are three identifiers that are appearing in the form:

    The server XXXX did not register with DCOM within the required timeout.

    Where XXXX is either...
    {6DFC2D17-579D-4C1C-93B7-B05B7DCCD766} which corresponds to CoMcUpdateUI Class.
    {3A185DDE-E020-4985-A8F2-E27CDC4A0F3A} which corresponds to CoMcAlertMgr Class.
    {ED1D0FDF-4414-470A-A56D-CFB68623FC58} which corresponds to Windows Media Player.

    I understand the last one may be related to a corrupt video file being opened in WMP, and it has only occurred once so it isn't too important. However the first two have occurred 10+ times in two days, and all I know is that they relate to McAfee?

    I'm quite sure what to do to fix this, and researching hasn't yielded anything useful. Any help would be much appreciated - as this is a new laptop and I want to keep it in working order for once!

    Thanks, Will.
    Last edited by xWillisme; 09 Feb 2013 at 16:25.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    I normally don't react to DCOM errors on my system or on customer's systems.
    I'd suggest uninstalling McAfee and using a free anti-virus to see if that helps (also make sure that the Windows Firewall is turned on).
    If it does, and you wish to continue using McAfee, then download and install the latest, Win8 compatible version.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8 64-Bit


    Hi, I know this is a very delayed response but I did think the problem has subsided. Just checked back today and the last 4 days of events are flooded with these errors?

    I really don't know what to do, but the results of the diagnostic tool are now in the original post.

    Any help would be greatly appreciated.

    Thanks, Will.

    P.S. I have just bought three years of McAfee (with the computer) and would like to keep using it if possible :')
      My System SpecsSystem Spec

  4. #4


    Posts : 6
    Windows 8 64-Bit


    Just to update quickly, I ran McAfee Virtual Technician which found 2 registry errors and 1 content error, that were solved following a reboot. This might have been the issue, so I will update in a few days.

    Why couldn't Dell just let me install the antivirus!
      My System SpecsSystem Spec

  5. #5


    Posts : 5,139
    Win8.1Pro - Finally!!!


    See if the problem subsides.
    If it doesn't, please do this for testing (feel free to reinstall McAfee after you test the system):
    Anti-Virus Removal:
    Please do the following:
    - download a free anti-virus for testing purposes: Free AntiVirus If using Windows 8, enable Windows Defender and the Windows Firewall instead.
    - un-install the McAfee from your system (you can reinstall it, if so desired, when we're done troubleshooting)
    - remove any remnants of McAfee using this free tool: How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR) (This link has changed a lot. If it doesn't work, search for McAfee Consumer Products Removal Tool)
    - IMMEDIATELY install and update the free anti-virus (if using Win8, enable Windows Defender), then check to ensure that the Windows Firewall is turned on.
    - perform a full system scan to ensure that no malware has snuck onto your system while the anti-virus was malfunctioning.
    - check to see if this fixes the BSOD's
    NOTE: NEVER run more than 1 anti-virus, firewall, Internet Security/Security Center application at the same time.
      My System SpecsSystem Spec

DCOM Error 10010
Related Threads
I get this error on boot: The server {F9717507-6651-4EDB-BFF7-AE615179BCCF} did not register with DCOM within the required timeout. This person had similar experience but he is on Windows 7: Dcom Errors 10010 I formatted and clean install but same thing happening after all the Windows...
why do i get this error when i update ID 10010 ? in Windows Updates & Activation
Hi i have windows8.1 pro 64bit legit and activated i did notice that when i did perform an internal update i got these errors source Microsoft-Windows-RestartManager id 10010 google translated
Hello, Not sure how to fix this below dcom error. <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" /> <EventID ...
I did a clean install of 8.1 RTM yesterday and have a problem with Weather App. About 20x per second I get error id 10016 when I launch the app. It seems to be saying that my user does not have rights to launch "Immersive Shell" local server. From what I can see however this is picked up from...
event id 10010 dcom . and svchost.ext in Performance & Maintenance
Hi guys..getting multiple DCOM errors in event finder ... The server {9E6E74C7-0E85-4D14-8851-7635E2C1C528} did not register with DCOM within the required timeout. if I search that in the registry its a subkey of the icloudServices.NCAccount System
DCOM error Win 8.1 in Performance & Maintenance
Greetings, I have loads of DCOM errors in win8.1 "The server {9BA05972-F6A8-11CF-A442-00A0C90A8F39} did not register with DCOM within the required timeout." Any has any idea on how to solve those ? Its filling out my logs a symptom is a sluggish computer. I can provide more info if needs to...
dcom error? in General Support
curious as to what a 10010 dcom error means... got a screenshot with admittedly little information here.. doesnt seem to be anything else going on in the system log.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook