Windows 8 and 8.1 Forums


Random crashes then 1 HHD wont show up

  1. #1


    Posts : 1
    Windows 8

    Random crashes then 1 HHD wont show up


    Windows 8 does a nasty crash and then tries to reboot. The reboot seems to hang right after it says Memory Frequency. Eventually it loads but I find one of my physical drives doesn't show up in Explorer. The main SSD works fine but my old HDD.
    So far this has happened a few times a day.
    If I give it some cool down time before rebooting everything loads up fine.

    Can anyone please help?
    Crash zip attached

    Ric

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    We've seen a number of BSOD issues with SSD's. Here's the information that I've compiled so far:
    There's not a whole bunch available to test SSD's. The "easiest" test is to remove the SSD, install a platter-based hard drive, install Windows and test for stability that way.

    Here's some suggestions:
    - Update the SSD's firmware to the latest available version (VERY IMPORTANT!!!)
    - Update the motherboard controllers drivers to the latest available version from the controller manufacturer (NOT the mobo manufacturer unless you can't find any on the controller manufacturer's website)
    - Slow the memory (RAM) down to the next slower speed (I've only seen one person who claimed that this worked for them).
    - Use any manufacturer's utilities that you may have. If you don't have any, then try this free one (I haven't used it myself): Crystal Dew World
    - Update chipset and storage controller drivers to the latest available from the manufacturer of the device (not the manufacturer of the motherboard). Be sure to update ALL controllers on the motherboard!
    ....NOTE: Recently (Nov 2011) we had BSOD issues with the Marvell 91xx controller and an SSD. You may have to switch controllers also.
    - Replace the SSD with a platter based hard drive and see if that stops the BSOD's. If it does, then it's likely that there's a problem with the SSD OR an incompatibility with your system.
    It's my opinion that SSD's aren't reliable enough (with current hardware) to be used on a system that needs to work reliably. Until I see reliability I will not recommend, nor will I use, SSD's for critical applications.
    06 Dec 2011 - This post tends to confirm issues with certain SSD chipsets and certain controllers - [SOLVED] cant find the cause of BSOD F4 - Tech Support Forum
    29 May 2012 - The frequency of BSOD's with SSD's seems to have been decreasing over the last several months. It may be approaching time to re-evaluate my stand on their suitability for use in production systems.
    10 Nov 2012 - I'm seeing an upswing in SSD errors - but most appear due to older storage controller drivers. I strongly suggest NOT using storage controller drivers that don't date from 2012 (if none are available, don't connect an SSD to that controller)
    I also have to wonder if there are hardware issues. Please run the free diagnostics from here: Hardware Diagnostics

    Please note that your storage drivers (both Intel and Marvell) are out of date - which causes known issues with SSD's

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    mvxxmm.sys Wed Mar 17 03:52:37 2010 (4BA08A45)
    Marvell Aux NV Bridge DLL - related to mv91xx SCSI HD Controller
    http://www.carrona.org/drivers/driver.php?id=mvxxmm.sys

    mv91xx.sys Wed Mar 17 03:53:06 2010 (4BA08A62)
    Marvell MV91xx AHCI/RAID driver
    http://www.carrona.org/drivers/driver.php?id=mv91xx.sys

    point64.sys Wed May 18 04:07:20 2011 (4DD37E38)
    Microsoft IntelliPoint Filter Driver
    http://www.carrona.org/drivers/driver.php?id=point64.sys

    iaStor.sys Fri May 20 12:52:24 2011 (4DD69C48)
    Intel Storage drivers
    http://www.carrona.org/drivers/driver.php?id=iaStor.sys

    Rt630x64.sys Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    Realtek PCI/PCIe Adapters
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys



    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Mon Dec 31 15:23:40.126 2012 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\010113-11341-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16461.amd64fre.win8_gdr.121119-1606
    System Uptime:0 days 0:34:35.755
    *** ERROR: Module load completed but symbols could not be loaded for partmgr.sys
    *** WARNING: Unable to verify timestamp for atapi.sys
    *** ERROR: Module load completed but symbols could not be loaded for atapi.sys
    Probably caused by :atapi.sys
    BugCheck 9F, {3, fffffa800e67c060, fffff8002963eb30, fffffa800ddc9c60}
    BugCheck Info: DRIVER_POWER_STATE_FAILURE (9f)
    Arguments: 
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa800e67c060, Physical Device Object of the stack
    Arg3: fffff8002963eb30, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
    Arg4: fffffa800ddc9c60, The blocked IRP
    BUGCHECK_STR:  0x9F
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME: chrome.exe
    FAILURE_BUCKET_ID: 0x9F_3_IMAGE_atapi.sys
    CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
    MaxSpeed:     3070
    CurrentSpeed: 3104
      BIOS Version                  FA
      BIOS Release Date             04/20/2010
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  X58A-UD3R
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Mon Dec 31 14:47:30.140 2012 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\123112-11887-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16461.amd64fre.win8_gdr.121119-1606
    System Uptime:0 days 6:19:54.768
    *** ERROR: Module load completed but symbols could not be loaded for partmgr.sys
    *** WARNING: Unable to verify timestamp for atapi.sys
    *** ERROR: Module load completed but symbols could not be loaded for atapi.sys
    Probably caused by :atapi.sys
    BugCheck 9F, {3, fffffa800e67c600, fffff80120298920, fffffa8013f2c6d0}
    BugCheck Info: DRIVER_POWER_STATE_FAILURE (9f)
    Arguments: 
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa800e67c600, Physical Device Object of the stack
    Arg3: fffff80120298920, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
    Arg4: fffffa8013f2c6d0, The blocked IRP
    BUGCHECK_STR:  0x9F
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME: System
    FAILURE_BUCKET_ID: 0x9F_3_IMAGE_atapi.sys
    CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
    MaxSpeed:     3070
    CurrentSpeed: 3104
      BIOS Version                  FA
      BIOS Release Date             04/20/2010
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  X58A-UD3R
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Mon Dec 31 06:18:06.587 2012 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\123112-14445-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16461.amd64fre.win8_gdr.121119-1606
    System Uptime:1 days 18:26:22.227
    *** ERROR: Module load completed but symbols could not be loaded for partmgr.sys
    *** WARNING: Unable to verify timestamp for atapi.sys
    *** ERROR: Module load completed but symbols could not be loaded for atapi.sys
    Probably caused by :atapi.sys
    BugCheck 9F, {3, fffffa800ea3e600, fffff800c115a920, fffffa8011babc60}
    BugCheck Info: DRIVER_POWER_STATE_FAILURE (9f)
    Arguments: 
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa800ea3e600, Physical Device Object of the stack
    Arg3: fffff800c115a920, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
    Arg4: fffffa8011babc60, The blocked IRP
    BUGCHECK_STR:  0x9F
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME: System
    FAILURE_BUCKET_ID: 0x9F_3_IMAGE_atapi.sys
    CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
    MaxSpeed:     3070
    CurrentSpeed: 3104
      BIOS Version                  FA
      BIOS Release Date             04/20/2010
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  X58A-UD3R
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Sat Dec 29 11:34:37.390 2012 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\122912-11060-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16461.amd64fre.win8_gdr.121119-1606
    System Uptime:0 days 5:12:50.994
    *** ERROR: Module load completed but symbols could not be loaded for partmgr.sys
    *** WARNING: Unable to verify timestamp for atapi.sys
    *** ERROR: Module load completed but symbols could not be loaded for atapi.sys
    Probably caused by :atapi.sys
    BugCheck 9F, {3, fffffa8006042060, fffff803ca3b6920, fffffa800803c5c0}
    BugCheck Info: DRIVER_POWER_STATE_FAILURE (9f)
    Arguments: 
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa8006042060, Physical Device Object of the stack
    Arg3: fffff803ca3b6920, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
    Arg4: fffffa800803c5c0, The blocked IRP
    BUGCHECK_STR:  0x9F
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME: System
    FAILURE_BUCKET_ID: 0x9F_3_IMAGE_atapi.sys
    CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
    MaxSpeed:     3070
    CurrentSpeed: 3104
      BIOS Version                  FA
      BIOS Release Date             04/20/2010
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  X58A-UD3R
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Sat Dec 29 06:01:44.291 2012 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\122912-11684-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16461.amd64fre.win8_gdr.121119-1606
    System Uptime:0 days 0:32:47.908
    *** ERROR: Module load completed but symbols could not be loaded for partmgr.sys
    *** WARNING: Unable to verify timestamp for atapi.sys
    *** ERROR: Module load completed but symbols could not be loaded for atapi.sys
    Probably caused by :atapi.sys
    BugCheck 9F, {3, fffffa8006042060, fffff8010cafa920, fffffa800840dc60}
    BugCheck Info: DRIVER_POWER_STATE_FAILURE (9f)
    Arguments: 
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: fffffa8006042060, Physical Device Object of the stack
    Arg3: fffff8010cafa920, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
    Arg4: fffffa800840dc60, The blocked IRP
    BUGCHECK_STR:  0x9F
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME: System
    FAILURE_BUCKET_ID: 0x9F_3_IMAGE_atapi.sys
    CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
    MaxSpeed:     3070
    CurrentSpeed: 3104
      BIOS Version                  FA
      BIOS Release Date             04/20/2010
      Manufacturer                  Gigabyte Technology Co., Ltd.
      Product Name                  X58A-UD3R
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Mon Dec 31 15:23:40.126 2012 (UTC - 5:00)**************************
    mvxxmm.sys                  Wed Mar 17 03:52:37 2010 (4BA08A45)
    mv91xx.sys                  Wed Mar 17 03:53:06 2010 (4BA08A62)
    point64.sys                 Wed May 18 04:07:20 2011 (4DD37E38)
    iaStor.sys                  Fri May 20 12:52:24 2011 (4DD69C48)
    Rt630x64.sys                Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    vmci.sys                    Mon Apr 30 21:14:27 2012 (4F9F38F3)
    VMNET.SYS                   Sun Jul  8 03:58:34 2012 (4FF93DAA)
    vmnetadapter.sys            Sun Jul  8 03:58:35 2012 (4FF93DAB)
    vmnetbridge.sys             Sun Jul  8 03:59:19 2012 (4FF93DD7)
    vsock.sys                   Tue Aug 21 17:10:15 2012 (5033F937)
    avgrkx64.sys                Thu Sep 13 20:41:40 2012 (50527D44)
    avgloga.sys                 Thu Sep 20 21:23:51 2012 (505BC1A7)
    avgldx64.sys                Mon Oct  1 21:05:50 2012 (506A3DEE)
    nvlddmkm.sys                Tue Oct  2 14:21:13 2012 (506B3099)
    avgmfx64.sys                Thu Oct  4 21:08:44 2012 (506E331C)
    avgidsha.sys                Sun Oct 14 21:22:54 2012 (507B656E)
    avgidsdrivera.sys           Mon Oct 22 06:47:11 2012 (5085242F)
    vmnetuserif.sys             Thu Nov  1 04:00:20 2012 (50922C14)
    intelppm.sys                Mon Nov  5 22:55:02 2012 (50988A16)
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
    **************************Mon Dec 31 06:18:06.587 2012 (UTC - 5:00)**************************
    hcmon.sys                   Thu Oct 11 20:15:27 2012 (5077611F)
    vmx86.sys                   Thu Nov  1 05:23:47 2012 (50923FA3)
    
    http://www.carrona.org/drivers/driver.php?id=mvxxmm.sys
    http://www.carrona.org/drivers/driver.php?id=mv91xx.sys
    http://www.carrona.org/drivers/driver.php?id=point64.sys
    http://www.carrona.org/drivers/driver.php?id=iaStor.sys
    http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys
    http://www.carrona.org/drivers/driver.php?id=vmci.sys
    http://www.carrona.org/drivers/driver.php?id=VMNET.SYS
    http://www.carrona.org/drivers/driver.php?id=vmnetadapter.sys
    http://www.carrona.org/drivers/driver.php?id=vmnetbridge.sys
    http://www.carrona.org/drivers/driver.php?id=vsock.sys
    http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgloga.sys
    http://www.carrona.org/drivers/driver.php?id=avgldx64.sys
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
    http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsdrivera.sys
    http://www.carrona.org/drivers/driver.php?id=vmnetuserif.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=hcmon.sys
    http://www.carrona.org/drivers/driver.php?id=vmx86.sys
      My System SpecsSystem Spec

Random crashes then 1 HHD wont show up
Related Threads
Sorry, very new at all of this. I have a Dell Inspiron 660 PC w/windows 8.1 no matter what I plug into the usb port I cannot find it on my computer. I hear the connect/disconnect sound, but can't find anything on the computer as to where it is at or how to open it. The device is a storage device...
Nexus 5 wont show in Win Explorer in Drivers & Hardware
Hi I have a surface pro and recently upgraded to 8.1. Now when I plug my nexus 5 into the surface it shows in device manager but wont show in Win explorer so I cannot add/remove files etc. The phone itself says Connected As Media Device and I can see it to eject and as said, in device...
Win 8 wont show up USB drive in Drivers & Hardware
2 out of 3 USBs worked on Win 7 on same PC but wont after instaling Win 8. They all work no problem on my netbook with Win 7 installed. Here is the pic about problem: http://i.imgur.com/qGUqBbw.png As you can see, they wont show up but they are recognized...:/ Can anyone help me? I...
guest account wont show in logon screen in User Accounts and Family Safety
i had activated guest acc. from control panel ,it was going well since last 2-3 days ,the guest account wont show on logon screen. it only shows my account which is admin. any help will be appreciated.
So I had this Bluetooth mouse that I only used occasionally. After installing Windows 8, I tried turning it on only to find that it was wasn't functioning. So, naturally I thought of pairing it once more. Unfortunately, the god damn thing just wont show up! I have a feeling it's because I had that...
wont show screen at startup in General Support
I power my computer on and seems to startup fine and gets to the loading screen for windows. Then when its get to the screen where its suppose to sow the lock screen its just black. I can here the windows startup sound and can see my mouse and move it around but can't do anything. I have been...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook