Windows 8 and 8.1 Forums

New Computer, already 5 BSODs in a row

  1. #1

    Posts : 2
    Windows 8

    New Computer, already 5 BSODs in a row

    Computer is only a few days old, but I have put quite a bit on it setting it up.

    Only had iTunes running and then I got a BSOD, then one immeditaly after each restart until I entered safe mode to get the .dmp files.

    (not very tech-informed beyond the basics, just trying to get my laptop to work).

    error each time was: DRIVER_IRQL_NOT_LESS_OR_EQUAL tcpip.sys

    I have attached the minidump files.

    For anyone who can help me with this, I appreciate it!!

      My System SpecsSystem Spec

  2. #2

    Posts : 634
    Windows 8.1 professional x64 + WMC

    ********************************************************************************                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck D1, {158, 2, 1, fffff88001fe91e3}
    *** WARNING: Unable to verify timestamp for mfewfpk.sys
    *** ERROR: Module load completed but symbols could not be loaded for mfewfpk.sys
    Probably caused by : fwpkclnt.sys ( fwpkclnt!FwppInjectionStackCallout+c8 )
    Followup: MachineOwner
    7: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arg1: 0000000000000158, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000001, value 0 = read operation, 1 = write operation
    Arg4: fffff88001fe91e3, address which referenced memory
    Debugging Details:
    WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80032175168
    GetUlongFromAddress: unable to read from fffff800321751f8
     0000000000000158 Nonpaged pool
    tcpip! ?? ::FNODOBFM::`string'+206ab
    fffff880`01fe91e3 f0ff8058010000  lock inc dword ptr [rax+158h]
    PROCESS_NAME:  System
    TAG_NOT_DEFINED_c000000f:  FFFFF88002E71FB0
    TRAP_FRAME:  fffff88002e69bf0 -- (.trap 0xfffff88002e69bf0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000000 rbx=0000000000000000 rcx=fffffa80115d1010
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff88001fe91e3 rsp=fffff88002e69d80 rbp=fffff88002e69ed0
     r8=fffff88002e69f28  r9=fffff88002e6a018 r10=fffffa800a76f240
    r11=000000000000003f r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl nz na po nc
    tcpip! ?? ::FNODOBFM::`string'+0x206ab:
    fffff880`01fe91e3 f0ff8058010000  lock inc dword ptr [rax+158h] ds:00000000`00000158=????????
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff80031e99669 to fffff80031e9a340
    fffff880`02e69aa8 fffff800`31e99669 : 00000000`0000000a 00000000`00000158 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
    fffff880`02e69ab0 fffff800`31e97ee0 : 00000000`00000001 fffffa80`115d1010 ffff5a6f`81d48600 fffff880`02e69bf0 : nt!KiBugCheckDispatch+0x69
    fffff880`02e69bf0 fffff880`01fe91e3 : fffff880`02e69ed0 fffffa80`0a998c60 00000000`00000001 fffffa80`115d1010 : nt!KiPageFault+0x260
    fffff880`02e69d80 fffff880`01ef843e : fffff880`02e6a340 00000000`00000002 00000000`000037c0 ffff09a1`125cff09 : tcpip! ?? ::FNODOBFM::`string'+0x206ab
    fffff880`02e69fa0 fffff880`01f3f58e : 00000000`00000000 fffffa80`0b934d80 fffffa80`10e75e80 fffffa80`0a9f1b0c : tcpip!WfpInspectSendNonTcpDatagram+0x15e
    fffff880`02e6a0b0 fffff880`01f3caca : 00000000`20000001 fffff880`02e6a300 fffff880`02e6a470 00000000`20000001 : tcpip!IppInspectLocalDatagramsOut+0x4de
    fffff880`02e6a260 fffff880`01ec8a6a : 00000000`00000000 fffff880`02040b90 fffffa80`0b934d80 fffffa80`0b940b40 : tcpip!IppSendDatagramsCommon+0x3da
    fffff880`02e6a420 fffff880`020f8b18 : fffffa80`09be3810 00000000`00000000 fffffa80`10e6a240 fffffa80`0b9d2040 : tcpip!IppInspectInjectRawSend+0x18a
    fffff880`02e6a610 fffff800`31edafd5 : fffffa80`09ac1340 fffffa80`09ac1340 fffffa80`1165a380 fffffa80`09ac1301 : fwpkclnt!FwppInjectionStackCallout+0xc8
    fffff880`02e6a6a0 fffff800`31edbde5 : fffff880`020f8a50 fffff880`02e6a860 00000000`00000010 fffff880`021764b0 : nt!KeExpandKernelStackAndCalloutInternal+0xe5
    fffff880`02e6a7a0 fffff880`020f90c9 : 00000000`00000000 00000000`00000007 00000000`00000000 00000000`00000007 : nt!KeExpandKernelStackAndCalloutEx+0x25
    fffff880`02e6a7e0 fffff880`02176706 : fffffa80`1165a380 00000000`00000000 00000001`00010000 00000000`00000001 : fwpkclnt!FwpsInjectNetworkSendAsync0+0x281
    fffff880`02e6a920 fffffa80`1165a380 : 00000000`00000000 00000001`00010000 00000000`00000001 fffffa80`10e75d20 : mfewfpk+0xc706
    fffff880`02e6a928 00000000`00000000 : 00000001`00010000 00000000`00000001 fffffa80`10e75d20 fffff880`021764b0 : 0xfffffa80`1165a380
    fffff880`020f8b18 eb1b            jmp     fwpkclnt!FwppInjectionStackCallout+0xe5 (fffff880`020f8b35)
    SYMBOL_NAME:  fwpkclnt!FwppInjectionStackCallout+c8
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: fwpkclnt
    IMAGE_NAME:  fwpkclnt.sys
    FAILURE_BUCKET_ID:  AV_fwpkclnt!FwppInjectionStackCallout
    BUCKET_ID:  AV_fwpkclnt!FwppInjectionStackCallout
    Followup: MachineOwner
    The dump clearly blames your mcafee antivirus.

    I suggest you to

    1. uninstall Mcafee antivirus from your pc
    2. use the built in windows defender instead.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    Thanks! That helped a lot. I guess they get really aggressive when you don't renew right away
      My System SpecsSystem Spec

  4. #4

    Posts : 634
    Windows 8.1 professional x64 + WMC

    If you experience some more BSOD`s upload those dumps
      My System SpecsSystem Spec

New Computer, already 5 BSODs in a row
Related Threads
BSOD - Computer sleeps - computer crashes in BSOD Crashes and Debugging
Have a dell xps 12, a few days ago, I was having some serious wireless communication issues and after several reboots, it stopped, but from that point forward when it tried to sleep it crashed. I had previously installed then turned off netgears parental controls (and have since removed). Get...
Solved BSODs after waking computer from sleep mode in BSOD Crashes and Debugging
Hi, I have been getting frequent BSODs after waking my computer from sleep mode. The error names fluctuate but the three that I have seen the most often are "DPC_Watchdog_violation", "Bad_Pool_Header" and "Kernel_security_check_violation". I would greatly appreciate any help in resolving this...
Solved Computer crashes/BSODs randomly in BSOD Crashes and Debugging
Hi there, I've got a small BSOD problem with my Win8.1 x64 installation. An hour ago my computer crashed while I wasnt near it (it only heard the restart peep). The last time it crashed I was able to note the error message, which stated: After googeling a bit I found out, that the BSOD...
I built the computer and got everything running fine. I started transferring games onto steam from my previous (ultra-low end for gaming apu) laptop and during this process thought it would be a good idea to download windows 8.1. I had some issues with an hdmi cable going to my hdtv that I use...
Different kinds of BSODS after computer sleep in BSOD Crashes and Debugging
Hello :) I'm using windows 8 pro. I recently formatted my windows drive and re-installed windows 8 because I was getting black screen after logging in. I found that it was connected to Avast, so when I re-installed windows I moved to AVG. I'm getting now BSOD couple of minutes after my computer...
Question: How would you approach this migration? I just bought a copy of Acronis True Image 2013 with Plus Pack. It appears that this is all I need as True Image will install the new motherboard drivers as part of the migration process. But do I stay with MBR or move to GPT? Presently both...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook