Windows 8 and 8.1 Forums

System Drive Issues

  1. #1

    Posts : 2
    Windows 8

    System Drive Issues

    I have a Dell 17R SE that came running Windows 8. It has two drive bays, and since I wasn't quite ready to leave Windows 7 behind, I threw in a Samsung 840 120GB and installed 7. Once that finished, Windows 8 stopped booting. before i put the SSD in, I had created a second partition on the 1TB HDD with the intention of moving the Windows 7 user data folders to it. In the Windows 7 disk management utility, I deleted the partition, and suddenly windows 8 worked fine, even after I recreated the partition in Windows 8. The only issue was that, whenever I tried to load 7, it would insist that I run chkdsk on ALL the drives in my system (this didn't happen when I loaded 8). I finally let it run in 7, and when I went back to 8, the Windows Store app had mysteriously stopped working. I ran a system refresh which fixed that issue, and for about a day, I thought I had it all finally working fine.

    Then, today, I boot up Windows 8, and it gives me a KMODE_EXCEPTION_NOT_HANDLED. Some help threads suggested I run more chkdsk, so I let Windows 8 check only its own system partition, and it got hung up around 27%.

    I understand how incredibly convoluted this may be. I'm not sure if this would be the best place for this thread. If not, please direct me to a better area =)

    Any help would be greatly appreciated.
    Last edited by Meltonch; 28 Dec 2012 at 14:50. Reason: Adding dump files

      My System SpecsSystem Spec

  2. #2

    Posts : 5,139
    Win8.1Pro - Finally!!!

    I'll analyze the situation, but I think that the best option here is a wipe and reinstall because there's just too many things going on to make sense of. Backup your data, wipe both hard drives (KillDisk and DBAN are both free), install Win7 where you want it - then install Win8.

    Only 4 Windows Updates in your Win8 installation - most systems have 35 or so. Please visit Windows Update and get ALL available updates.

    System shows a 32 gB SSD also - what's that for?
    We've seen a number of BSOD issues with SSD's. Here's the information that I've compiled so far:
    There's not a whole bunch available to test SSD's. The "easiest" test is to remove the SSD, install a platter-based hard drive, install Windows and test for stability that way.

    Here's some suggestions:
    - Update the SSD's firmware to the latest available version (VERY IMPORTANT!!!)
    - Update the motherboard controllers drivers to the latest available version from the controller manufacturer (NOT the mobo manufacturer unless you can't find any on the controller manufacturer's website)
    - Slow the memory (RAM) down to the next slower speed (I've only seen one person who claimed that this worked for them).
    - Use any manufacturer's utilities that you may have. If you don't have any, then try this free one (I haven't used it myself): Crystal Dew World
    - Update chipset and storage controller drivers to the latest available from the manufacturer of the device (not the manufacturer of the motherboard). Be sure to update ALL controllers on the motherboard!
    ....NOTE: Recently (Nov 2011) we had BSOD issues with the Marvell 91xx controller and an SSD. You may have to switch controllers also.
    - Replace the SSD with a platter based hard drive and see if that stops the BSOD's. If it does, then it's likely that there's a problem with the SSD OR an incompatibility with your system.
    It's my opinion that SSD's aren't reliable enough (with current hardware) to be used on a system that needs to work reliably. Until I see reliability I will not recommend, nor will I use, SSD's for critical applications.
    06 Dec 2011 - This post tends to confirm issues with certain SSD chipsets and certain controllers - [SOLVED] cant find the cause of BSOD F4 - Tech Support Forum
    29 May 2012 - The frequency of BSOD's with SSD's seems to have been decreasing over the last several months. It may be approaching time to re-evaluate my stand on their suitability for use in production systems.
    10 Nov 2012 - I'm seeing an upswing in SSD errors - but most appear due to older storage controller drivers. I strongly suggest NOT using storage controller drivers that don't date from 2012 (if none are available, don't connect an SSD to that controller)
    Update Realtek wired networking drivers - they are outdated
    Remove Cyberlink software - it's outdated also.

    Raw stack shows issues with IaStor.sys (Intel storage controller drivers) during a sleep/hibernation transition - and it also shows nVidia video drivers. Try replacing them (not updating/upgrading - remove first, then install a fresh copy) if the other steps don't work.

    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    Rt630x64.sys Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    Realtek PCI/PCIe Adapters

    CLVirtualDrive.sys Mon Dec 26 08:26:47 2011 (4EF87617)
    CyberLink Virtual Device Driver

    The following is for informational purposes only.
    **************************Fri Dec 28 12:54:11.834 2012 (UTC - 5:00)**************************
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\122812-37171-01.dmp]
    Windows 8 Kernel Version 9200 MP (8 procs) Free x64
    Built by: 9200.16384.amd64fre.win8_rtm.120725-1247
    System Uptime:0 days 16:49:34.115
    Probably caused by :ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+13ec3 )
    BugCheck 1E, {ffffffffc0000005, ffffffffffa5cc84, 0, 12dd218}
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: ffffffffffa5cc84, The address that the exception occurred at
    Arg3: 0000000000000000, Parameter 0 of the exception
    Arg4: 00000000012dd218, Parameter 1 of the exception
    BUGCHECK_STR:  0x1E_c0000005_R
    PROCESS_NAME: System
    FAILURE_BUCKET_ID: 0x1E_c0000005_R_nt!_??_::FNODOBFM::_string_
    CPUID:        "Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz"
    MaxSpeed:     2400
    CurrentSpeed: 2395
      BIOS Version                  A11
      BIOS Release Date             10/24/2012
      Manufacturer                  Dell Inc.         
      Product Name                  Inspiron 7720
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    **************************Fri Dec 28 12:54:11.834 2012 (UTC - 5:00)**************************
    Rt630x64.sys                Wed Oct 19 08:12:55 2011 (4E9EBEC7)
    CLVirtualDrive.sys          Mon Dec 26 08:26:47 2011 (4EF87617)
    btmaux.sys                  Tue Apr 24 02:34:35 2012 (4F96497B)
    GEARAspiWDM.sys             Thu May  3 15:56:17 2012 (4FA2E2E1)
    mfehidk.sys                 Wed May 30 11:35:13 2012 (4FC63E31)
    mfewfpk.sys                 Wed May 30 11:35:28 2012 (4FC63E40)
    mfeapfk.sys                 Wed May 30 11:35:57 2012 (4FC63E5D)
    mfeavfk.sys                 Wed May 30 11:36:18 2012 (4FC63E72)
    mfefirek.sys                Wed May 30 11:38:10 2012 (4FC63EE2)
    cfwids.sys                  Wed May 30 11:38:43 2012 (4FC63F03)
    TurboB.sys                  Wed May 30 16:10:44 2012 (4FC67EC4)
    IntcDAud.sys                Tue Jun 19 10:40:51 2012 (4FE08F73)
    HECIx64.sys                 Mon Jul  2 18:14:58 2012 (4FF21D62)
    iBtFltCoex.sys              Tue Jul  3 18:22:55 2012 (4FF370BF)
    Apfiltr.sys                 Wed Jul 11 10:04:25 2012 (4FFD87E9)
    irstrtdv.sys                Thu Jul 12 19:58:02 2012 (4FFF648A)
    btmhsf.sys                  Sat Jul 14 09:31:32 2012 (500174B4)
    AMPPAL.sys                  Tue Jul 17 03:35:22 2012 (500515BA)
    usb3Hub.sys                 Fri Jul 20 08:04:32 2012 (50094950)
    iwdbus.sys                  Mon Jul 23 16:19:17 2012 (500DB1C5)
    stwrt64.sys                 Tue Jul 24 04:05:57 2012 (500E5765)
    BthLEEnum.sys               Wed Jul 25 22:25:02 2012 (5010AA7E)
    intelppm.sys                Wed Jul 25 22:26:48 2012 (5010AAE8)
    igdkmd64.sys                Sun Sep  2 23:33:39 2012 (50442513)
    NETwew00.sys                Wed Oct 10 14:16:17 2012 (5075BB71)
    dump_iaStorA.sys            Mon Nov 19 15:09:40 2012 (50AA9204)
    iaStorA.sys                 Mon Nov 19 15:09:40 2012 (50AA9204)
    hiber_iaStorA.sys           Mon Nov 19 15:09:40 2012 (50AA9204)
    nvlddmkm.sys                Fri Nov 30 22:24:02 2012 (50B97852)
    nvpciflt.sys                Fri Nov 30 22:24:28 2012 (50B9786C)
    usb3Hub.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    BthLEEnum.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    NETwew00.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    hiber_iaStorA.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    Thank you- I think I'm going to take your advice and wipe everything.

    The problem with Windows 8 is that it's a manufacturer copy and the system won't let me put it where I want it. I would like to keep it, I just don't know how.
      My System SpecsSystem Spec

  4. #4

    Posts : 5,139
    Win8.1Pro - Finally!!!

    Suggestions on how to install 7 after you install 8:
      My System SpecsSystem Spec

System Drive Issues
Related Threads
Defrag issues when system idle ... in Performance & Maintenance
After approx 4 minutes of my system being idle, the program 'service host disk defragmenter' starts running using high CPU. I've disabled automatic defragmenting but it hasn't made any difference. As long as the machine is busy it doesn't run ... but after 4 minutes idle, it kicks in. This is a...
Hi recently I tried doing a system restore on windows 8 and after going through the process of waiting, I received a message upon reboot namely this "System Restore did not complete successfully, Your computer's files and settings were not changed. Details; System Restore could not access a...
Solved System issues again... in General Support
After a while my computer said's this... "Repairing disk errors. This might take over an hour to complete." The thing is, that it has been doing so since 24 hours long, since i let it do the "repair" now i try using the W8 disk to repair or restart the system but only by letting untouched of...
I've been seeing the following DCOM errors in my system log since day one: The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {7160A13D-73DA-4CEA-95B9-37356478588A} and APPID {7160A13D-73DA-4CEA-95B9-37356478588A}...
I asked a question related to all the issues I had with Win8 pro that I knew would require me to reinstall the system and was told to that what I have to do. I had issues installing it before and have the id number after it was validated While reinstalling the system, the drive die. Drive...
Solved System issues in General Support
18807 As you all can see here, this is what is going on. Whit my W8. Help if anyone knows how to fix this. thanks.
Solved System Image Recovery to new SSD Issues in Performance & Maintenance
I am trying to replace my current system 320GB hard drive with a smaller 256GB crucial SSD and I am getting an error (see attached) when I try to restore the image to the new SSD. I am not sure where to go from here. To give a little background, I shrunk the volume of my 320GB partition to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook