Windows 8 and 8.1 Forums

Struggling BSOD Crashing all over Christ...mas!! :(

  1. #1

    Posts : 4
    windows 8

    Struggling BSOD Crashing! Dpc_watchdog violation

    Hey would really Like some help,

    I have had loads of problems not sure what is causing the crash please help

    If it I a driver I even tried reloading from a prevous point to try and help
    Last edited by gmanquik; 27 Dec 2012 at 19:11. Reason: add info

      My System SpecsSystem Spec

  2. #2

    Posts : 4
    windows 8

    still crashing

    and again and again
      My System SpecsSystem Spec

  3. #3

    Posts : 634
    Windows 8.1 professional x64 + WMC

    The dump blames your storage is at fault.
    So update those storage drivers from intel website.

    ********************************************************************************                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 133, {0, 283, 282, 0}
    Probably caused by : storport.sys ( storport!RaidpAdapterTimerDpcRoutine+59 )
    Followup: MachineOwner
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    The DPC watchdog detected a prolonged run time at an IRQL of DISPATCH_LEVEL
    or above.
    Arg1: 0000000000000000, A single DPC or ISR exceeded its time allotment. The offending
    	component can usually be identified with a stack trace.
    Arg2: 0000000000000283, The DPC time count (in ticks).
    Arg3: 0000000000000282, The DPC time allotment (in ticks).
    Arg4: 0000000000000000
    Debugging Details:
    BUGCHECK_STR:  0x133
    PROCESS_NAME:  chrome.exe
    TAG_NOT_DEFINED_c000000f:  FFFFF80107665FB0
    LAST_CONTROL_TRANSFER:  from fffff801079dd143 to fffff80107884340
    fffff801`076656c8 fffff801`079dd143 : 00000000`00000133 00000000`00000000 00000000`00000283 00000000`00000282 : nt!KeBugCheckEx
    fffff801`076656d0 fffff801`078af011 : fffff801`07aff180 fffff801`07aff180 fffff801`07665880 fffff780`00000320 : nt! ?? ::FNODOBFM::`string'+0x13c4c
    fffff801`07665750 fffff801`078afe97 : ffffffff`ffd0a270 fffff801`07f9e502 fffff801`07665880 fffff801`07809000 : nt!KeUpdateRunTime+0x51
    fffff801`07665780 fffff801`07f74eca : ffffffff`ffd0a270 fffff801`07f9e502 00000000`006ee210 fffff801`07665e68 : nt!KeUpdateTime+0x3f9
    fffff801`07665970 fffff801`0787df0a : 0000000d`1c2b090d 00000000`3368627e fffff801`07f9e580 fffff801`07665b80 : hal!HalpTimerClockInterrupt+0x86
    fffff801`076659a0 fffff801`078cff44 : fffffa80`11763540 00000000`00000000 00000000`ffffffff fffff801`079c4608 : nt!KiInterruptDispatchNoLockNoEtw+0x1aa
    fffff801`07665b30 fffff880`00a15719 : fffffa80`0fdad1a0 fffffa80`11763540 00000000`00000000 fffff801`07f6ee61 : nt!KxWaitForLockOwnerShip+0x28
    fffff801`07665b60 fffff801`078b08e4 : fffff801`07665e70 00000000`017d7840 00000000`00000000 00000000`00000001 : storport!RaidpAdapterTimerDpcRoutine+0x59
    fffff801`07665bb0 fffff801`078b0fd5 : fffff801`07b01f00 fffff801`07879708 fffff801`07665e00 00000000`000000a4 : nt!KiProcessExpiredTimerList+0x214
    fffff801`07665cf0 fffff801`078b0e88 : fffff801`07aff180 fffff801`07b01f80 00000000`00000001 00000000`0003458c : nt!KiExpireTimerTable+0xa9
    fffff801`07665d90 fffff801`078ab2d6 : fffff801`07aff180 0000000d`06e177d7 fffffa80`12d16b00 00000000`00000025 : nt!KiTimerExpiration+0xc8
    fffff801`07665e40 fffff801`078aaba5 : 00000000`00000000 fffff801`07aff180 fffff880`08caecc0 fffff801`07f9e580 : nt!KiRetireDpcList+0x1f6
    fffff801`07665fb0 fffff801`078aa9a9 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxRetireDpcList+0x5
    fffff880`08caec00 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDispatchInterruptContinue
    fffff880`00a15719 488b8b18020000  mov     rcx,qword ptr [rbx+218h]
    SYMBOL_NAME:  storport!RaidpAdapterTimerDpcRoutine+59
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: storport
    IMAGE_NAME:  storport.sys
    FAILURE_BUCKET_ID:  0x133_DPC_storport!RaidpAdapterTimerDpcRoutine
    BUCKET_ID:  0x133_DPC_storport!RaidpAdapterTimerDpcRoutine
    Followup: MachineOwner
      My System SpecsSystem Spec

Struggling BSOD Crashing all over Christ...mas!! :(
Related Threads
Solved Bsod-cant fix crashing!! in BSOD Crashes and Debugging
Hello guys, I installed win8.1 on my asus r510cc, but almost immediately I started to have BSOD. I runed program -whocrashed- and I got these results: On Sat 4.10.2014. 17:27:29 GMT your computer crashed crash dump file: C:\Windows\memory.dmp This was probably caused by the following...
Hi there, I've tried a lot of different methods in order to install 3.5. All have failed so far. I'm really hoping that somebody in the know will be able to help me with this. First of all, I was running 3.5 fine as I could run programs that use it fine previously. This was on Windows 8.1...
Nothing personal but I hate Windows 8. I'm seriously struggling just to do the basics on my pc with it and WHY do I have no games? Where is my Mahjongg and Spider Solitaire? Why did my internet explorer icon disappear into thin air after a few days and I can't find it now?????? This is...
8 struggling technologies: Which ones will survive? - InfoWorld
Hi, I am struggling with Windows Live Mail. I tried to import my contacts using a csv file however there is no way in the Metro Mail apps that provides importing. so I deleted metro downloaded essentials 2011 and installed it thru the desktop got my contacts etc. then couldn't send. so I...
BSOD Keep crashing. in BSOD Crashes and Debugging
My machine keep crashing most of the time it happens when i shutdown.
Hi there, Struggling to get Certificates to work on Win8 for https login to my NAS. With https enabled on NAS I keep getting the Red https splash security page on both IE and Chrome. Followed the instructions to generate/edit the Certificate from the NAS (produces new cert timestamp of Feb...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook