Windows 8 and 8.1 Forums


Random BSOD while connecting smartphones

  1. #1


    India
    Posts : 285
    Windows 8.1 Pro 64 Bit

    Random BSOD while connecting smartphones


    Hi guys,

    Facing random BSODs while transferring music from my iPhone to PC or vice versa.
    Also happens when I m syncing my android phone to PC or while switching on internet tethering option from phone to PC. No idea what's causing these BSODs.

    Since morning, I must have seen 3 BSODs already.

    I have attached the SF diagnostics tool zip. Please help.

    Thanks,
    Dinesh

      My System SpecsSystem Spec

  2. #2


    bangalore
    Posts : 634
    Windows 8.1 professional x64 + WMC


    Code:
    *** WARNING: Unable to verify timestamp for asmtxhci.sys*** ERROR: Module load completed but symbols could not be loaded for asmtxhci.sys
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    Use !analyze -v to get detailed debugging information.
    
    
    BugCheck 1000007E, {ffffffffc0000005, fffff880096249f2, fffff88003931928, fffff88003931160}
    
    
    Probably caused by : asmtxhci.sys ( asmtxhci+249f2 )
    
    
    Followup: MachineOwner
    ---------
    
    
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG.  This will let us see why this breakpoint is
    happening.
    Arguments:
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff880096249f2, The address that the exception occurred at
    Arg3: fffff88003931928, Exception Record Address
    Arg4: fffff88003931160, Context Record Address
    
    
    Debugging Details:
    ------------------
    
    
    
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    
    FAULTING_IP: 
    asmtxhci+249f2
    fffff880`096249f2 4d8b4318        mov     r8,qword ptr [r11+18h]
    
    
    EXCEPTION_RECORD:  fffff88003931928 -- (.exr 0xfffff88003931928)
    ExceptionAddress: fffff880096249f2 (asmtxhci+0x00000000000249f2)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: 0000000000000018
    Attempt to read from address 0000000000000018
    
    
    CONTEXT:  fffff88003931160 -- (.cxr 0xfffff88003931160)
    rax=fffff88009657e60 rbx=00000000000000a0 rcx=fffffa800569f010
    rdx=0000000000000000 rsi=0000000000000001 rdi=fffffa800a0f59c8
    rip=fffff880096249f2 rsp=fffff88003931b60 rbp=0000000000000080
     r8=fffffa800a0f59c8  r9=fffffa800569f010 r10=00000000000000d8
    r11=0000000000000000 r12=fffff803ed008000 r13=0000000000000000
    r14=fffff88009649af0 r15=0000000000000000
    iopl=0         nv up ei ng nz na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
    asmtxhci+0x249f2:
    fffff880`096249f2 4d8b4318        mov     r8,qword ptr [r11+18h] ds:002b:00000000`00000018=????????????????
    Resetting default scope
    
    
    CUSTOMER_CRASH_COUNT:  1
    
    
    PROCESS_NAME:  System
    
    
    CURRENT_IRQL:  0
    
    
    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    
    EXCEPTION_PARAMETER1:  0000000000000000
    
    
    EXCEPTION_PARAMETER2:  0000000000000018
    
    
    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff803ed35e168
    GetUlongFromAddress: unable to read from fffff803ed35e1f8
     0000000000000018 Nonpaged pool
    
    
    FOLLOWUP_IP: 
    asmtxhci+249f2
    fffff880`096249f2 4d8b4318        mov     r8,qword ptr [r11+18h]
    
    
    BUGCHECK_STR:  AV
    
    
    DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE
    
    
    LAST_CONTROL_TRANSFER:  from fffffa800a091908 to fffff880096249f2
    
    
    STACK_TEXT:  
    fffff880`03931b60 fffffa80`0a091908 : fffff880`0964c603 fffffa80`0a091940 00000000`00000000 fffffa80`0a0f59c8 : asmtxhci+0x249f2
    fffff880`03931b68 fffff880`0964c603 : fffffa80`0a091940 00000000`00000000 fffffa80`0a0f59c8 fffff880`0963094c : 0xfffffa80`0a091908
    fffff880`03931b70 fffffa80`0a091940 : 00000000`00000000 fffffa80`0a0f59c8 fffff880`0963094c fffffa80`0569f010 : asmtxhci+0x4c603
    fffff880`03931b78 00000000`00000000 : fffffa80`0a0f59c8 fffff880`0963094c fffffa80`0569f010 00000000`00000001 : 0xfffffa80`0a091940
    
    
    
    
    SYMBOL_STACK_INDEX:  0
    
    
    SYMBOL_NAME:  asmtxhci+249f2
    
    
    FOLLOWUP_NAME:  MachineOwner
    
    
    MODULE_NAME: asmtxhci
    
    
    IMAGE_NAME:  asmtxhci.sys
    
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  4de6f522
    
    
    STACK_COMMAND:  .cxr 0xfffff88003931160 ; kb
    
    
    FAILURE_BUCKET_ID:  AV_asmtxhci+249f2
    
    
    BUCKET_ID:  AV_asmtxhci+249f2
    
    
    Followup: MachineOwner
    ---------
    Please update Asmedia USB 3.0 driver

    Driver Reference Table

    ASMedia Technology Inc. ????

    Both the dumps blames this particular driver only.

    So updating this driver might solve the issue.
      My System SpecsSystem Spec

  3. #3


    India
    Posts : 285
    Windows 8.1 Pro 64 Bit


    Hi, thanks for the info.

    I will try updating the driver and see if that helps.

    Thanks,
    Dinesh
      My System SpecsSystem Spec

  4. #4


    bangalore
    Posts : 634
    Windows 8.1 professional x64 + WMC


    If you experience some more BSOD please upload those dumps also
      My System SpecsSystem Spec

Random BSOD while connecting smartphones
Related Threads
Solved BSOD when connecting external USB HDD in BSOD Crashes and Debugging
When connecting external HDD by USB (or Firewire) a BSOD appears, with only a "KERNEL_SECURITY_CHECK_FAILURE" message and no further indications.
I was just thinking... a smartphone would have more sources of entropy for use in PRNGs than desktops and laptops due to having more sensors. For example, my Nexus phone has a barometer and theoretically, noise input from the barometer could be used to generate more secure random numbers. Even...
BSOD while connecting to Internet in BSOD Crashes and Debugging
Hey guys, So I just installed windows 8.1 and as soon as I try and connect to my broadband dial-up I get a BSOD kernel_security_check_failure :think:
Solved BSOD connecting to internet in BSOD Crashes and Debugging
I face this BSOD on my windows 8.1. Please read the dmp.file
hey tech guys' please help me out, i connected my pc to the internet and after 10secs it shows BSOD with bad pool caller.
Read more at: Using smartphones during sex and in the shower beyond BYOD | ZDNet
BSOD when connecting to network in Network & Sharing
I have a fresh install of windows 8. Using a Netgear WMA1100 network adapter, with netgear Qwest router. I have the latest drivers from Netgear, and my system says drivers are up to date and everything is working well. Ive even rolled back to two previous versions of the drivers and It still wont...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook