Windows 8 and 8.1 Forums

Boot problem

  1. #1


    Posts : 4
    Windows 8 Enterprise x64

    Boot problem


    I have Windows 8 Enterprise x64 installed on my laptop (HP Compaq Presario CQ61-345SQ) and since recently I have been experiencing booting problems like, when I start the PC Windows doesn't load at - I see only the logo and that's it, no circulating dots to indicate loading, nothing. When that happens I shut down the laptop from the on/off button and start it again. If I'm lucky this time it will boot, but sometimes it shows the logo and below it Automatic System Repair and again no loading indication. I restart again and it may boot successfully, or back again on the first problem, or it will start loading, but the circling dots with stuck on 1 dot and nothing else and I have to restart again and this can repeat like 10 times or even more :S. Please help me :S Is this a hardware problem or something wrong with Windows? I can say that I'm 100% sure that my HDD is 100% OK because I got a new one like a few months ago and I've checked it for errors and bad sectors etc. I have problem with my sound - almost all the time now it shows that there is no device installed, this was the same with Windows 7 but now I think it's even worse. Can this be related to a hardware issue with the sound device and therefore messing my boot?

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    At work we run diagnostics on every system that we take in for repair (before we even start working on it). At a minimum, please run the free diagnostics here: Initial Hardware Diagnostics. For more in-depth diagnostics, please run those listed here: Hardware Diagnostics

    I have seen hard drives (and other equipment) die shortly after being purchased. Please run the tests to be sure.

    If you can get into Windows, please provide this info (even though you're not reporting BSOD's): Blue Screen of Death (BSOD) Posting Instructions

    It's possible that the sound device is causing this problem. Can you disable it in the BIOS to see if that helps?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8 Enterprise x64


    I've just seen the post, here's what I've done for now: I've run the BSOD thing and I'm attaching the .zip file. I've checked my HDD with 2 programs before I've started this thread - using my MiniTool Partition Wizard I did a surface check on all my drives and everything was fine - no errors, I've also made an error scan with HD Tune and again everything was fine. I also ran chkdsk with cmd and it says this:

    Code:
    34150399 KB total disk space.
     29149228 KB in 139327 files.
        86356 KB in 30470 indexes.
            0 KB in bad sectors.
       280683 KB in use by the system.
        65536 KB occupied by the log file.
      4634132 KB available on disk.
    
    
         4096 bytes in each allocation unit.
      8537599 total allocation units on disk.
      1158533 allocation units available on disk.
    Code:
     43639807 KB total disk space. 43445952 KB in 4165 files.
        11776 KB in 993 indexes.
            0 KB in bad sectors.
        72575 KB in use by the system.
        65536 KB occupied by the log file.
       109504 KB available on disk.
    
    
        65536 bytes in each allocation unit.
       681871 total allocation units on disk.
         1711 allocation units available on disk.
    I will now try to disable the sound device from BIOS and if I still have problems with the boot I will run more in-depth diagnostics Thanks

    PS: I've searched in BIOS, but there is no option to disable devices, at least I can't find any. :S
    Last edited by assassin007; 18 Dec 2012 at 19:17.
      My System SpecsSystem Spec

  4. #4


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Please attach the zip file.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8 Enterprise x64


    Quote Originally Posted by usasma View Post
    Please attach the zip file.
    done, sorry, I had missed it :S
      My System SpecsSystem Spec

  6. #6


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Errors point to a failure of the License Activation. Is this a pirated copy of Windows?

    Should this be a pirated copy of Windows, please be aware that we may not be able to fix it (as the hacks that were done to activate it will cause the OS to behave differently than we expect it to). If that's the case, our efforts to help may just waste your time. Secondly, the forum rules prohibit assisting with pirated software - so the topic would be closed if that is the case.
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Windows 8 Enterprise x64


    It's the evaluation edition, but nvm, thanks for the help now that I know where the problem is I might go back to Windows 7 since it is not evaluation and I have a genuine copy of it
      My System SpecsSystem Spec

Boot problem
Related Threads
Boot problem with win 8.1 in General Support
Hello all, I am having problems booting my computer ever since I manually removed a DVD from the drive. It boots if I turn off the comp and then insert DVD but even them it takes like 10 min to boot. DVD was just a movie no software or os. Not sure how to return system boot to it's original state....
Need help! Boot problem! in Performance & Maintenance
My HDD recently crapped out (the CoD) so I need to buy a new one, but I am already having an issue. I have my OS on an SSD, but ever since the HDD crapped out it is taking longer to boot. It used to take just seconds, but now it is taking 15 seconds or so, which while not very long, is still...
Win 7 / 8 dual boot problem in General Support
Spent a lot of time last night trying to research this with no luck, so any help provided will be greatly appreciated. Sunday night: Installed Windows 8 Pro as second OS on my laptop. After installation, set Windows 7 as my default OS. Monday: Work as expected (both OS's) Tuesday: After...
Solved Another 8 boot manager problem in Installation & Setup
I'm trying to set up Windows 8 boot manager. I have both 7 & 8 installed on different SATA drives. Windows 7 does NOT show up under the "Boot" tab in system config. of 8 Any ideas why please?
Solved Win 8 boot problem. in Installation & Setup
I installed Win 8 on a spare computer the had Win 7 on it. I could shut it down & restart it several times using my password from Win 7 It worked beautiful, Then suddenly a new Starup Screen showed up with the vertical slide & the screen showed this; My full Name under it my correct Email...
Win 8 boot problem. in Installation & Setup
I installed Win 8 on a spare computer the had Win 7 on it. I could shut it down & restart it several times using my password from Win 7 It worked beautiful, Then suddenly a new Starup Screen shoed up with the vertical slide & stated My full Name under it my correct Email Address & under...
Problem with boot in Windows 8 in Installation & Setup
I burned Windows 8 Developer Preview 32bit to CD and created new partition. I installed on new partition and when installation finished, PC restarts and I get this screen: http://pic.mk/images/gnlPM.jpg So, I cant boot in Windows 8 - Windows 7 works great, but 8 ..... :S Any help ? Sorry...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook