Windows 8 and 8.1 Forums

Recent reinstallation of Windows 8 with BSOD issues

  1. #1

    Posts : 3
    Windows 8 Pro 64-bit

    Recent reinstallation of Windows 8 with BSOD issues

    I upgraded from Windows 7 to 8 about a month ago. I had an old registry cleaner that corrupted my installation, so I decided to reformat my hard drive and start again. The first thing I did once it was reinstalled was download all of the Windows Updates, then updated versions of all of my drivers from the manufacturers' websites. The only other thing I've installed thus far was World of Warcraft. While I was trying to download that, every time the computer went to sleep, it would go to the BSOD when I would try to restart it with a DPC Watchdog Violation error message. When I go back to the computer after it's gone to sleep for only a few minutes, it wakes back up without issue, but whenever it's been a significant amount of time, such as overnight or while I was at work, I'm treated with the BSOD message as the screen comes back on. I've attached the zip file.

    I'm running a custom built PC with Windows 8 Pro 64-bit. I'm guessing you can get the rest of the information from the attached zip file.

    One other issue. Every time I restart my computer, my sound card won't work. I have to go into the sound card settings and click restore to default. Everything works after that until I restart it again. I tried disabling the motherboard sound card, but that hasn't done any help. With Window 7, I had them both installed without difficulty.

      My System SpecsSystem Spec

  2. #2

    Posts : 634
    Windows 8.1 professional x64 + WMC

    update your JMicron JMB36X RAID Driver

    ********************************************************************************                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 133, {0, 283, 282, 0}
    *** WARNING: Unable to verify timestamp for jraid.sys
    *** ERROR: Module load completed but symbols could not be loaded for jraid.sys
    Probably caused by : jraid.sys ( jraid+36d1 )
    Followup: MachineOwner
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    The DPC watchdog detected a prolonged run time at an IRQL of DISPATCH_LEVEL
    or above.
    Arg1: 0000000000000000, A single DPC or ISR exceeded its time allotment. The offending
    	component can usually be identified with a stack trace.
    Arg2: 0000000000000283, The DPC time count (in ticks).
    Arg3: 0000000000000282, The DPC time allotment (in ticks).
    Arg4: 0000000000000000
    Debugging Details:
    BUGCHECK_STR:  0x133
    PROCESS_NAME:  System
    TAG_NOT_DEFINED_c000000f:  FFFFF8037619EFB0
    LAST_CONTROL_TRANSFER:  from fffff8037645d853 to fffff80376303740
    fffff803`76197d48 fffff803`7645d853 : 00000000`00000133 00000000`00000000 00000000`00000283 00000000`00000282 : nt!KeBugCheckEx
    fffff803`76197d50 fffff803`7632ee51 : 00000000`0000bd01 fffff803`7657f180 fffff803`76197f00 fffff780`00000320 : nt! ?? ::FNODOBFM::`string'+0x13c4c
    fffff803`76197dd0 fffff803`7632fcd8 : ffffffff`ffd0a270 fffff803`76269509 fffff803`76197f00 fffff803`76269509 : nt!KeUpdateRunTime+0x51
    fffff803`76197e00 fffff803`7623feca : ffffffff`ffd0a270 fffff803`76269509 ffffffff`ffd0a270 00000000`00000001 : nt!KeUpdateTime+0x3f9
    fffff803`76197ff0 fffff803`762fd24a : 00000024`0ea10374 ffffe3bb`68a85dde fffff803`76269580 ffffe3bb`7f74b6a2 : hal!HalpTimerClockInterrupt+0x86
    fffff803`76198020 fffff803`76248be2 : fffff803`7623b0e0 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiInterruptDispatchNoLockNoEtw+0x1aa
    fffff803`761981b8 fffff803`7623b0e0 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalpTscQueryCounter+0x2
    fffff803`761981c0 fffff880`013596d1 : 00000000`00000000 00000000`00000000 00000000`0000bc02 fffff803`7623b110 : hal!HalpTimerStallExecutionProcessor+0x131
    fffff803`76198250 00000000`00000000 : 00000000`00000000 00000000`0000bc02 fffff803`7623b110 00000000`00025080 : jraid+0x36d1
    fffff880`013596d1 ??              ???
    SYMBOL_NAME:  jraid+36d1
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: jraid
    IMAGE_NAME:  jraid.sys
    FAILURE_BUCKET_ID:  0x133_DPC_jraid+36d1
    BUCKET_ID:  0x133_DPC_jraid+36d1
    Followup: MachineOwner
      My System SpecsSystem Spec

Recent reinstallation of Windows 8 with BSOD issues
Related Threads
I'm in a bit of a bad situation right now... I have a Dell Insprion 5520 which I purchased two years ago. It shipped with Windows 8. I've since upgraded to 8.1 I want a fresh start and I'm looking to reinstall Windows. However, when I choose "Remove Everything and Reinstall Windows" in PC...
Windows 8 Blank reinstallation issues in Installation & Setup
Hi all, So, here is the situation: 1) I have Windows 8.1 update 1 installed. Since I upgraded from Windows 7, I've had the 'Hard Drive locked' issue and been unable to use the Refresh and Reset tools in Win8. I have reinstalled the system once, I believe by installing Windows 7 and then...
Computer is alienware 14 late 2013, windows 8 Hi. I am currently rebuilding a freinds computer (he had a virus called winzip registry optimizer), I ran a full scan in safe mode with both Malwarebytes free and avsast free to eradicate it but also found 11 other viruses. I deleted and cleared all...
Windows 8.1 Pro Recent BSOD in BSOD Crashes and Debugging
Recently I'm getting the blue screen on death 100% every time I boot up than it restarts and it doesn't give the screen. Also When the computer is on and I restart it doesn't give the screen Either. I'm getting usually the message system thread exception not handled.
Hey all. I have been having several problems with my laptop. Among them include a message box appearing, 5 actually, one on top of the other, saying something about not being able to run sysdll, I think. There are other things that are occurring that are making things a bit difficult to access...
All, I have been experiencing big problems with Windows 8 Pro. I had been running the OS on a 120GB SSD up until a week ago with no problems until the following started happening: Windows 8 started to reboot in a continuous loop with the following error message: Your PC ran into a problem and...
Hello everyone willing to read this! I've been getting this > "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." This seemed to start happening after getting new motherboard,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook