Windows 8 and 8.1 Forums


Multiple BSOD on clean install (mostly SYS_SRVC_EXCP)

  1. #1


    Edmonton
    Posts : 6
    Windows 8 Professional x64

    Multiple BSOD on clean install (mostly SYS_SRVC_EXCP)


    Hi all,

    I posted to Seven Forums a while back regarding BSOD problems I was having. I explained I had recently installed new hardware without reinstalling Windows, and was advised that a first step would be to reinstall the OS. You can find those posts (and logs) here:
    Various Blue Screens of Death after New Hardware Installation - Windows 7 Forums

    I have finally installed Windows 8, and did a clean install. My Win7 installation is on a second hard drive, and I get the OS boot selection on startup.

    However, I am still getting BSOD errors! Mostly they are SYSTEM_SERVICE_EXCEPTION errors, but one reports being due to ESET NOD32, and another is IRQL_NOT_LESS_OR_EQUAL. There were two others I believe, but I did not have the logging set up correctly at the time.

    Additionally, I discovered that I had mistakenly installed my RAM incorrectly when building the machine. The MB instructions call for the DIMM to be installed in A2 and B2, then A1 and B1. (I only have two sticks). I had mistakenly installed them in A1 and B1, leaving the instructed slots empty. Now, this has NOT prevented me from booting, but when I discovered this I switched them to the proper slots hoping it would fix the problem.

    However, the most recent BSOD dated 11/11/2012 happened AFTER the DIMM was properly installed.

    I have run the Windows Memory check tool that is available in the W8 boot selector, and it passes without any issues (prior to correctly installing the memory!)

    I'm hoping that you guys can take a look at these and offer me any suggestions. :-\ This is becoming really frustrating, and if it's a hardware error I'd really like to know so I can replace the bad parts.

    The minidumps are all attached (via the SevenForums utility) - I have some complete memory dumps as well, if you require any of those to look at.

    Thank you!!

    -Philip

      My System SpecsSystem Spec

  2. #2


    The Netherlands
    Posts : 87
    Android, BSD, iOS, Linux, Mac OS X, Microsoft Windows


    Can you boot intom safe mode without any problem?
      My System SpecsSystem Spec

  3. #3


    Posts : 197
    Win 8 Enterprise RTM


    Test your memory with memtest from hcidesign. For me, it catches errors where memtest86 does not.
      My System SpecsSystem Spec

  4. #4


    Edmonton
    Posts : 6
    Windows 8 Professional x64


    aiko: It's not that unstable - I can run my machine for upwards of several hours without experiencing a BSOD. I so far have no common factor between when it crashes (initially I thought it was when I had high RAM usage, but the last several crashes have not been during particularly high usage.) Because the system is somewhat stable, I have no way of knowing if safe mode improves things or not (I'm in normal boot now, and system uptime is over three hours now).

    jmv2009: I'll run memtest from that developer and let you know what it finds - thanks!
      My System SpecsSystem Spec

  5. #5


    Edmonton
    Posts : 6
    Windows 8 Professional x64


    So, since I posted I have had two more STOP errors. One was before I ran the memory tester, and one while my system was running the test (around half way through the fourth pass).

    The first error reports the following info using WhoCrashed:
    Code:
    crash dump file: C:\Windows\Minidump\111212-22718-01.dmp
    This was probably caused by the following module: nvlddmkm.sys (nvlddmkm+0x201D48) 
    Bugcheck code: 0xD1 (0x5383, 0x6, 0x1, 0xFFFFF880058C1D48)
    Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
    file path: C:\Windows\system32\drivers\nvlddmkm.sys
    product: NVIDIA Windows Kernel Mode Driver, Version 306.97
    I then ran memtest from hcidesign from within Windows - I know it can't check all the RAM as it can't test what Windows is using, but it's a good start. I may over the next few days install MEMTEST86 to my SD card (currently my only USB-like storage!) and see if I can test the whole setup that way. The hcidesign software ran to around 350% with no errors (four instances each checking 1760MB) before the system BSODed. WhoCrashed is reporting that the error was: INTERRUPT_EXCEPTION_NOT_HANDLED

    The minidump has the following info:
    Code:
    crash dump file: C:\Windows\Minidump\111212-25890-01.dmp
    This was probably caused by the following module: ntoskrnl.exe (nt+0x7AD40) 
    Bugcheck code: 0x3D (0xFFFFF8800BCB5540, 0x0, 0x0, 0xFFFFF8016F6FE4A4)
    However, the full dump file reports the following:
    Code:
    crash dump file: C:\Windows\memory.dmp
    This was probably caused by the following module: nvlddmkm.sys (nvlddmkm+0x1D9F39) 
    Bugcheck code: 0x3D (0xFFFFF8800BCB5540, 0x0, 0x0, 0xFFFFF8016F6FE4A4)
    Error: INTERRUPT_EXCEPTION_NOT_HANDLED
    file path: C:\Windows\system32\drivers\nvlddmkm.sys
    product: NVIDIA Windows Kernel Mode Driver, Version 306.97
    As you can see, these last few errors have been reporting back to the NVIDIA display drivers - I'm running 306.97, which is the latest stable release. I'll try installing 310.54, which is a beta release dated 12 Nov 2012 and see what happens! I'm slightly confused though as these crashes were happening on my old Windows 7 install which had an older NVIDIA driver version for Windows 7.

    So, if anyone has grabbed the dump files and sees something else that might be the issue, please let me know! I'll keep this thread updated with any new information that I get.

    Cheers!

    -Philip
    Last edited by Codplay; 13 Nov 2012 at 00:06. Reason: Clean up the error code
      My System SpecsSystem Spec

  6. #6


    Edmonton
    Posts : 6
    Windows 8 Professional x64


    Just as another update: I have installed the beta NVIDIA drivers, so we shall see how long the system stays up.
    However, I was looking through the System Event Viewer and found 21 warnings in the last hour (166 in the last 24 hours).

    They all follow the same basic info:
    Code:
    Log Name:      System
    Source:        Microsoft-Windows-WHEA-Logger
    Event ID:      19
    Task Category: None
    Level:         Warning
    Keywords:      
    User:          LOCAL SERVICE
    Computer:      Elysium
    Description:
    A corrected hardware error has occurred.
    
    
    Reported by component: Processor Core
    Error Source: Corrected Machine Check
    Error Type: Internal parity error
    Processor APIC ID: 0
    The full XML info from the most recent one is:
    Code:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{C26C4F3C-3F66-4E99-8F8A-39405CFED220}" /> 
      <EventID>19</EventID> 
      <Version>0</Version> 
      <Level>3</Level> 
      <Task>0</Task> 
      <Opcode>0</Opcode> 
      <Keywords>0x8000000000000000</Keywords> 
      <TimeCreated SystemTime="2012-11-13T06:27:18.065661300Z" /> 
      <EventRecordID>1819</EventRecordID> 
      <Correlation ActivityID="{AFCBDE9B-06A2-4D70-8C66-304204CC764E}" /> 
      <Execution ProcessID="1576" ThreadID="3044" /> 
      <Channel>System</Channel> 
      <Computer>Elysium</Computer> 
      <Security UserID="S-1-5-19" /> 
      </System>
    - <EventData>
      <Data Name="ErrorSource">1</Data> 
      <Data Name="ApicId">0</Data> 
      <Data Name="MCABank">0</Data> 
      <Data Name="MciStat">0x9000004000010005</Data> 
      <Data Name="MciAddr">0x0</Data> 
      <Data Name="MciMisc">0x0</Data> 
      <Data Name="ErrorType">12</Data> 
      <Data Name="TransactionType">256</Data> 
      <Data Name="Participation">256</Data> 
      <Data Name="RequestType">256</Data> 
      <Data Name="MemorIO">256</Data> 
      <Data Name="MemHierarchyLvl">256</Data> 
      <Data Name="Timeout">256</Data> 
      <Data Name="OperationType">256</Data> 
      <Data Name="Channel">256</Data> 
      <Data Name="Length">864</Data> 
      <Data Name="RawData">435045521002FFFFFFFF0300020000000200000060030000111B06000D0B0C140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131B18BCE2DD7BD0E45B9AD9CF4EBD4F890F2D9A53359C1CD0100000000000000000000000000000000000000000000000058010000C00000000102000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000002000000000000000000000000000000000000000000000018020000400000000102000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000002000000000000000000000000000000000000000000000058020000080100000102000000000000011D1E8AF94257459C33565E5CC3F7E80000000000000000000000000000000002000000000000000000000000000000000000000000000057010000000000000002080000000000A90603000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000003000000000000000000000000000000A906030000081000BFE39A7FFFFBEBBF0000000000000000000000000000000000000000000000000000000000000000010000000100000004B14BED67C1CD010000000000000000000000000000000000000000000000000500010040000090000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</Data> 
      </EventData>
      </Event>
    Any ideas what's going on here? I'm thinking that if my system is throwing over 20 warnings about hardware errors an hour that something is going on!! I'm just not quite sure what...

    My complete system specs are in my profile if you want to know what CPU/MB I have. My system is running stock settings - no overclocking at all, except my graphics gard (my GTX650 is factory "superclocked", whatever that marketing term means...) and all internal temperatures are within the safe ranges.

    Cheers!

    -Philip
      My System SpecsSystem Spec

  7. #7


    Posts : 197
    Win 8 Enterprise RTM


    Can you use the basic windows 8 display adapter driver, and see if your system is stable?
      My System SpecsSystem Spec

  8. #8


    Edmonton
    Posts : 6
    Windows 8 Professional x64


    Actually, I believe I may have just figured this out!! I was poking around my system monitor when I noticed that my CPU was running at 4.1GHz! Given that I use the i5-3570K, my max speed should be at 3.4GHz (safe max as reported by Intel at 3.8GHz).

    I did some further digging and it appears that this motherboard (ASUS P8Z77 M-Pro) and CPU combination defaults to a 4.1GHz overclock state, without altering any of the voltages needed to stabilize the core (from a thread on SevenForums regarding WHEA-logger events).

    So, the end result is that while I didn't have unsafe temperature spikes appearing, I did end up getting STOP codes when my CPU cores tried to handle the extra workload and the voltage limits were too low - because I didn't realize the system had automatically overclocked, this situation appeared to my eye as DIMM failure, rather than CPU.

    Now I know this, I look back through the STOP codes I have in my minidump files and can match them up with Intel Ivy Bridge reasons and how they would use the codes (from: Overclock.net )
    Code:
    0x101 = increase vcore
    0x3B = increase vcore
    0x3D = increase vcore
    0xD1 = QPI/VTT, increase/decrease as necessary, can also be unstable Ram, raise Ram voltage
    Now, this does not explain all of my STOP codes that I have had - I am unsure where the 0xA and 0xFC stops came from. But that last happened two days ago, and were early in the error cascade.

    I won't report this as solved quite yet, just in case it does die on me again, but I REALLY hope that between installing the DIMM in the correct slots and now finding out that the motherboard overclocked my CPU without telling me.... sigh. x.x

    Some days I really hate computers. :P

    Cheers,

    -Philip
    Last edited by Codplay; 13 Nov 2012 at 03:05. Reason: Typos! :P
      My System SpecsSystem Spec

  9. #9


    Edmonton
    Posts : 6
    Windows 8 Professional x64


    Okay, just a quick note to say that I can now call this issue solved. xD Stupid motherboard, trying to make me overclock without knowing.

    It took me FAR too long to check my CPU rate - ah well. Hopefully this thread can help somebody in the future!

    Cheers,

    -Philip
      My System SpecsSystem Spec

Multiple BSOD on clean install (mostly SYS_SRVC_EXCP)
Related Threads
Solved BSOD after clean install in new computer in BSOD Crashes and Debugging
Goodday, I recently built together a brand new computer but after installing windows 8.1, the computer keeps BSODing with different error messages all the time. I've been trying to install my battlefield 4 but during installation, it will assuredly BSOD. It also BSODs when im transferring a large...
BSOD after clean Windows 8.1 install in BSOD Crashes and Debugging
So last night I decide to do a clean install to Windows 8.1, I have't installed much except for drivers, Google Chrome, Skype, and League of Legends. And I have had no problems out of it all day with playing LoL while on Skype. But i just got this BSOD not too long after one of my LoL games ended....
hey all, I had a random BSOD after a clean install of Windows 8.1 (non pro 64bit). I installed a couple of web browsers and a version of Photoshop then had the BSOD. So far it's just been this single one since my new installation. I've been battling some more frequent random BSODs in the past...
BSOD after clean install in BSOD Crashes and Debugging
Hey guys i was having problem with sfc/scannow it cant fix corrupted system files so i did clean install after that i had 2 BSOD after waking up from sleep all the driver are the same as before the clean installation i only updated wifi driver here the minidumps : the first one seems...
Hello, I recently upgraded to windows 8 on my gaming desktop. As such, started the blue screens. Attached are the dump logs. The blue screens happens randomly either under load or just idle.
Hi all, first time posting so play nicely please! Completed my first install of Win8 yesterday, so far so so - not sure I'm a fan of the two disparate interfaces yet, but anyhoo... Biggest issue is that my computer restarts roughly every 25mins or so when left idling, and even when in use has...
Hello! I am currently running my OS on an SSD and I'm saving all my games and personal files on my HDD, my library is also on my HDD (edited it in the registry). I want to install windows 8 on my computer here, already bought it but it is only giving me the option to do a completely fresh...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook