Windows 8 and 8.1 Forums

BSOD on shutdown and sleep

  1. #1

    Posts : 2
    Windows 8

    BSOD on shutdown and sleep

    On shutdown I get a KMODE_EXCEPTION_NOT_HANDLED message and I don't remember the message I get when I try to enter sleep mode.

      My System SpecsSystem Spec

  2. #2

    Posts : 197
    Win 8 Enterprise RTM


    This might be related to a usb charger program/driver.

    Loading Dump File [C:\Users\xxx\Downloads\ATFGriff\SF_11-11-2012\103112-16093-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    Symbol search path is: SRV*c:\symbols\*
    Executable search path is: 
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 9200.16424.amd64fre.win8_gdr.120926-1855
    Machine Name:
    Kernel base = 0xfffff801`0f007000 PsLoadedModuleList = 0xfffff801`0f2d1a60
    Debug session time: Wed Oct 31 03:38:27.716 2012 (UTC + 1:00)
    System Uptime: 0 days 3:02:12.364
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 1E, {ffffffffc0000005, fffff8010f066142, 0, 4e}
    *** WARNING: Unable to verify timestamp for AppleCharger.sys
    *** ERROR: Module load completed but symbols could not be loaded for AppleCharger.sys
    Probably caused by : AppleCharger.sys ( AppleCharger+270c )
    Followup: MachineOwner
    3: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff8010f066142, The address that the exception occurred at
    Arg3: 0000000000000000, Parameter 0 of the exception
    Arg4: 000000000000004e, Parameter 1 of the exception
    Debugging Details:
    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8010f35d168
    GetUlongFromAddress: unable to read from fffff8010f35d1f8
     000000000000004e Nonpaged pool
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    fffff801`0f066142 410fb64d4c      movzx   ecx,byte ptr [r13+4Ch]
    EXCEPTION_PARAMETER2:  000000000000004e
    BUGCHECK_STR:  0x1E_c0000005_R
    PROCESS_NAME:  wininit.exe
    TRAP_FRAME:  fffff8800ab852d0 -- (.trap 0xfffff8800ab852d0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=fffff8a002c94820 rbx=0000000000000000 rcx=0000000000220448
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff8010f066142 rsp=fffff8800ab85460 rbp=000000000000016d
     r8=fffff88003a4570c  r9=000000000000016d r10=0000000000000801
    r11=fffff8800ab85528 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl zr na po nc
    fffff801`0f066142 410fb64d4c      movzx   ecx,byte ptr [r13+4Ch] ds:00000000`0000004c=??
    Resetting default scope
    LAST_CONTROL_TRANSFER:  from fffff8010f1dbbb5 to fffff8010f081d40
    fffff880`0ab84a28 fffff801`0f1dbbb5 : 00000000`0000001e ffffffff`c0000005 fffff801`0f066142 00000000`00000000 : nt!KeBugCheckEx
    fffff880`0ab84a30 fffff801`0f081142 : fffffa80`0a33cf80 00000000`0000004e fffff880`0ab85268 fffff880`0ab85380 : nt! ?? ::FNODOBFM::`string'+0x13f6b
    fffff880`0ab850f0 fffff801`0f07f8ba : 00000000`00000000 fffff8a0`02c94820 00000000`00000000 fffff880`0ab852d0 : nt!KiExceptionDispatch+0xc2
    fffff880`0ab852d0 fffff801`0f066142 : fffff801`0f2a51e8 fffff880`00400000 00000000`00000050 fffff880`1ceb7000 : nt!KiPageFault+0x23a
    fffff880`0ab85460 fffff801`0f06652f : fffff8a0`02c94820 fffff801`0f0362e8 fffff8a0`02c94820 00000000`00000001 : nt!IopBuildDeviceIoControlRequest+0x32
    fffff880`0ab854d0 fffff880`03a4570c : fffff6fc`0000074d 00000000`0000016d fffff880`00c92280 00000000`000007ff : nt!IoBuildDeviceIoControlRequest+0x4f
    fffff880`0ab85530 fffff6fc`0000074d : 00000000`0000016d fffff880`00c92280 00000000`000007ff fffff8a0`02c94820 : AppleCharger+0x270c
    fffff880`0ab85538 00000000`0000016d : fffff880`00c92280 00000000`000007ff fffff8a0`02c94820 ffff68ee`0000016d : 0xfffff6fc`0000074d
    fffff880`0ab85540 fffff880`00c92280 : 00000000`000007ff fffff8a0`02c94820 ffff68ee`0000016d 00000000`00000000 : 0x16d
    fffff880`0ab85548 00000000`000007ff : fffff8a0`02c94820 ffff68ee`0000016d 00000000`00000000 fffff880`0ab85590 : mcupdate_GenuineIntel!DriverEntry <PERF> (mcupdate_GenuineIntel+0x280)
    fffff880`0ab85550 fffff8a0`02c94820 : ffff68ee`0000016d 00000000`00000000 fffff880`0ab85590 fffff880`0ab85580 : 0x7ff
    fffff880`0ab85558 ffff68ee`0000016d : 00000000`00000000 fffff880`0ab85590 fffff880`0ab85580 00000000`00000001 : 0xfffff8a0`02c94820
    fffff880`0ab85560 00000000`00000000 : fffff880`0ab85590 fffff880`0ab85580 00000000`00000001 00000000`00000000 : 0xffff68ee`0000016d
    fffff880`03a4570c ??              ???
    SYMBOL_NAME:  AppleCharger+270c
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: AppleCharger
    IMAGE_NAME:  AppleCharger.sys
    FAILURE_BUCKET_ID:  0x1E_c0000005_R_AppleCharger+270c
    BUCKET_ID:  0x1E_c0000005_R_AppleCharger+270c
    Followup: MachineOwner
    Last edited by jmv2009; 14 Nov 2012 at 00:25.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    Hey that applecharger.sys is actually part of a Gigabyte USB charging utility. I had to reinstall that utility and it works perfect now. Thanks.
      My System SpecsSystem Spec

BSOD on shutdown and sleep
Related Threads
Something changed in the last week or so that has caused the system to sometimes not automatically go to sleep and when it does not go to sleep after the selected time it won't shutdown either. When this happens and I try to shutdown the system it shuts down but then immediately reboots on it's...
What do you do with your computer (especially during night time/prolonged idle times)? Have it always on? Shut it down completely? Have it enter sleep mode? Have it enter hibernate mode?
Hello, I've been having some problems with my self-built Windows 8 PC for some time now. I took advantage of the cheap Windows 8 upgrade pricing when I built a new PC and moved a copy of Win7 to this machine, then immediately upgraded. Basically, 50-75% of the time when it put the computer...
Hi there, I was running Windows 7 home premium on my pc on a 2TB hdd, and it was running fine, I had a 500GB as a separate hdd aswell, attached at the time. So I installed windows 8 on the 500GB hdd, activated it, tried to restart, I restarts, but now in both windows 8 and 7, I am having...
Sleep/Shutdown issues in Performance & Maintenance
Hi, I recently upgraded my windows 7 to windows 8 pro without too many difficulties. I have an old laptop (sony vaio vgn fz21m with some hardware upgrades, was originally a Vista pc). I tried the free Windows 8 with a dualboot for a while and everything seemed fine so I decided to buy the...
Can't restart, shutdown, or sleep in BSOD Crashes and Debugging
Hi there I have a Samsung ATIV Smart PC and have been running into some trouble. Whenever the tablet goes into sleep mode, I can't get it to wake up like it normally would. I can't seem to shut it down or restart the machine either. Sorry I'm a bit of a noob when it comes to this stuff. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook