Windows 8 and 8.1 Forums

BSOD just after installing windows 8

  1. #11

    I cant download the debugging software for MS's u have the same problem?

      My System SpecsSystem Spec

  2. #12

    Fairfield County, CT
    Posts : 348
    Windows 7 SP1

    No I dont. Just a guess, could it be due to the fact that you have 8 and I have 7?
      My System SpecsSystem Spec

  3. #13

    What do you suggest me to do now?
      My System SpecsSystem Spec

  4. #14

    Fairfield County, CT
    Posts : 348
    Windows 7 SP1

    My only suggestion is that you continue to post the reports here and we can work together. If you want I can show you everything that you would see if you had the software.
      My System SpecsSystem Spec

  5. #15

    Thank you very much m8, the new dump file is here
      My System SpecsSystem Spec

  6. #16

    Fairfield County, CT
    Posts : 348
    Windows 7 SP1

    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    Loading Dump File [C:\Users\Richard\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\V3VHT2MD\mikelamar111412\mikelamar111412.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    Symbol search path is: SRV*c:\symbols*
    Executable search path is: 
    Windows 7 Kernel Version 9200 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 9200.16424.amd64fre.win8_gdr.120926-1855
    Machine Name:
    Kernel base = 0xfffff803`07678000 PsLoadedModuleList = 0xfffff803`07942a60
    Debug session time: Wed Nov 14 12:50:22.575 2012 (UTC - 5:00)
    System Uptime: 5 days 17:49:18.223
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    Unable to load image \SystemRoot\system32\DRIVERS\RT2500.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for RT2500.sys
    *** ERROR: Module load completed but symbols could not be loaded for RT2500.sys
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 1000007E, {ffffffffc0000005, fffff88004f81828, fffff880197888e8, fffff88019788120}
    Probably caused by : RT2500.sys ( RT2500+1828 )Followup: MachineOwner
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG.  This will let us see why this breakpoint is
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff88004f81828, The address that the exception occurred at
    Arg3: fffff880197888e8, Exception Record Address
    Arg4: fffff88019788120, Context Record Address
    Debugging Details:
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    fffff880`04f81828 c70004000000    mov     dword ptr [rax],4
    EXCEPTION_RECORD:  fffff880197888e8 -- (.exr 0xfffff880197888e8)
    ExceptionAddress: fffff88004f81828 (RT2500+0x0000000000001828)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000001
       Parameter[1]: 0000000000060001
    Attempt to write to address 0000000000060001
    CONTEXT:  fffff88019788120 -- (.cxr 0xfffff88019788120)
    rax=0000000000060001 rbx=0000000000000006 rcx=fffffa8010f92000
    rdx=000000008c412000 rsi=fffffa8006fd6ca0 rdi=fffffa8010aeb1a0
    rip=fffff88004f81828 rsp=fffff88019788b20 rbp=0000000000000000
     r8=0000000000000006  r9=fffff88019788bd0 r10=0000000000000000
    r11=0000000000000000 r12=0000000000000001 r13=fffff88001918d50
    r14=0000000000000006 r15=fffffa8006fd6db8
    iopl=0         nv up ei ng nz na pe nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
    fffff880`04f81828 c70004000000    mov     dword ptr [rax],4 ds:002b:00000000`00060001=????????
    Resetting default scope
    PROCESS_NAME:  System
    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    EXCEPTION_PARAMETER1:  0000000000000001
    EXCEPTION_PARAMETER2:  0000000000060001
    WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff803079ce168
    unable to get nt!MmPoolCodeStart
    unable to get nt!MmPoolCodeEnd
    fffff880`04f81828 c70004000000    mov     dword ptr [rax],4
    LAST_CONTROL_TRANSFER:  from 000000000000000b to fffff88004f81828
    fffff880`19788b20 00000000`0000000b : fffff880`188f4080 fffffa80`10aeb1a0 fffff880`018c3a57 00000000`00000006 : RT2500+0x1828
    fffff880`19788b28 fffff880`188f4080 : fffffa80`10aeb1a0 fffff880`018c3a57 00000000`00000006 fffff880`019794ca : 0xb
    fffff880`19788b30 fffffa80`10aeb1a0 : fffff880`018c3a57 00000000`00000006 fffff880`019794ca ffff9aeb`f4974812 : HIDCLASS! ?? ::FNODOBFM::`string'
    fffff880`19788b38 fffff880`018c3a57 : 00000000`00000006 fffff880`019794ca ffff9aeb`f4974812 fffff803`0779280a : 0xfffffa80`10aeb1a0
    fffff880`19788b40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisCancelWaitWake+0x5f
    SYMBOL_NAME:  RT2500+1828
    FOLLOWUP_NAME:  MachineOwner
    IMAGE_NAME:  RT2500.sys
    STACK_COMMAND:  .cxr 0xfffff88019788120 ; kb
    FAILURE_BUCKET_ID:  X64_0x7E_RT2500+1828
    BUCKET_ID:  X64_0x7E_RT2500+1828
    Followup: MachineOwner

    I have bolded the probable cause, its that same driver.

    Eight is a new OS. you may want to call the company and see if others are having the same problem. The driver may not be ready for 8.
      My System SpecsSystem Spec

  7. #17

    I googled the RT2500.sys and found that its about my wifi card but Im not 100% sure about it, can you confirm it please?
      My System SpecsSystem Spec

  8. #18

    Fairfield County, CT
    Posts : 348
    Windows 7 SP1

    My findings on the driver

    Rt2500.sys file description
    Ralink 802.11g Wireless PCI Adapters
    Sample Driver for Ralink 802.11g Wireless PCI Adapters
    Ralink Technology Inc.
      My System SpecsSystem Spec

  9. #19

    Which one should I download from here Ralink-A MEDIATEK COMPANY
      My System SpecsSystem Spec

  10. #20

    Fairfield County, CT
    Posts : 348
    Windows 7 SP1

    Not really sure from the information that I have. This is what you can try however.
    Go to your device manager, click on the driver in question. You wil get enough information about which driver to choose. If you have problems with that method (which is the best method), you can try to
    Create a system restore point making it possible to corrrect problems easier.
    Download to your desktop the first two chocices (the only ones that list Windows 8)
    Then go to the device manager, select choose upgrade driver which is already located on your conmputer
    If it does not work try the alternative driver, already on your desktop. If you encounter any unanticipated problems you can use your system restore.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
BSOD just after installing windows 8
Related Threads
Solved BSOD while installing drivers of gtx 780 in BSOD Crashes and Debugging
Hello everybody. I am getting a BSOD when I try intalling the drivers for my graphic card, the version to try install is a Geforce 340.52 Driver, each time it was unsuccessful install, in the middle of the install it totally crashes. So I am totally lost in what is happening :confused:. I am...
Hey Recently i got my hands on a titanfall beta-key and to play i had to have a 64bit system. I asked my friend to help me with the upgrade and everything went fine untill my pc started randmly crashing with Memory_management as the most common message. i've had a few others too but mainly this...
BSOD when installing games in BSOD Crashes and Debugging
So I've recently made a new computer and everything seems to work fine. The only problem is when installing games from external or atleast handling large files it seems to blue screen. When games do not blue screen they seem to come up that files in the installation are corrupt. I've...
BSOD while installing Windows 8 with usb in BSOD Crashes and Debugging
My PC specs Intel i3 Desktop board DH55PJ 8 Gb Ram Nvidia GT 240 Ok so i did installed Windows 8 Release preview 64bit on this drive before but after few days when i installed Nod32 Antivirus something went wrong and windows started behaving strange.
I've tried to install Win 8 a few times, everything goes well up until the point I install regular applications I always install on all my previous windows. No problem whatsoever, but my screen gets BSOD. After several attemps a disk cheque is in order. The first time, Windows 8 was unable to...
BSoD when installing Wi-Fi driver. in Windows Updates & Activation
Laptop, my wi-fi works great out of the box. But when I try install my Wi-Fi driver via Windows update I keep getting BSoD no matter how many attempts I make to install it. I have attached a zipped minidump which contains three minidumps since they all relate to the same Update and it BSoD'd...
Multiple BSOD after installing windows in BSOD Crashes and Debugging
After installing Windows 8 I have had multiple crashes. Sometimes it will completely lock up and every once in awhile BIOS wont even pop up when i shut it down and restart it. These BSODs happen at random and do not follow any specific pattern per say. When i say random, i mean random. It's not...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook