Windows 8 and 8.1 Forums


The system is crashing while working again and again. SF is crashing..

  1. #1


    Posts : 27
    Win 8.1 Prof.

    The system is crashing while working again and again. SF is crashing..


    Ths system crashed 4 times, during the last hour.

    Unclear why..

    even SF is crashing while collecting windows update information.

    Attached info collected earlier today.

    Info from SF crashing:
    ************* Exception Text **************
    System.IO.FileNotFoundException: Could not find file 'C:\WINDOWS\Windowsupdate.log'.
    File name: 'C:\WINDOWS\Windowsupdate.log'
    at Microsoft.VisualBasic.FileIO.FileSystem.CopyOrMoveFile(CopyOrMove operation, String sourceFileName, String destinationFileName, Boolean overwrite, UIOptionInternal showUI, UICancelOption onUserCancel)
    at Microsoft.VisualBasic.FileIO.FileSystem.CopyFile(String sourceFileName, String destinationFileName, UIOption showUI, UICancelOption onUserCancel)
    at Microsoft.VisualBasic.MyServices.FileSystemProxy.CopyFile(String sourceFileName, String destinationFileName, UIOption showUI, UICancelOption onUserCancel)
    at WindowsApplication2.Form1.Button1_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)




    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.6387 (Win8RTM.050727-6300)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    SF Diagnostic Tool
    Assembly Version: 1.0.0.0
    Win32 Version: 5.0.0.3
    CodeBase: file:///C:/Users/Amir/Desktop/SF_Diagnostic_Tool.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 8.0.0.0
    Win32 Version: 8.0.50727.6387 (Win8RTM.050727-6300)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.6387 (Win8RTM.050727-6300)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.6387 (Win8RTM.050727-6300)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.6387 (Win8RTM.050727-6300)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.6387 (Win8RTM.050727-6300)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------


    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.


    For example:


    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>


    Thanks for your help!!

      My System SpecsSystem Spec

  2. #2


    Posts : 27
    Win 8.1 Prof.


    So.. I've tried to analyze it by myself.

    problem caused by ntoskrnl.exe

    How can I solve that problem?
      My System SpecsSystem Spec

  3. #3


    Fairfield County, CT
    Posts : 348
    Windows 7 SP1


    Welcome
    You are correct about a driver problem, but appears to be a different driver. Unistall the applicable software or update driver

    E1i63x64.sys file description

    Productname:
    Intel(R) Gigabit Adapter

    Description:
    Intel(R) Gigabit Adapter NDIS 6.x driver

    Company:
    Intel Corporation
      My System SpecsSystem Spec

  4. #4


    Posts : 27
    Win 8.1 Prof.


    Had a problem with that driver before.
    Will try to work it out.

    For my knowledge... I was looking again & again in the minidump files.. please let me know where (on my files) did you find a reference to that specific faulty driver?

    Thanks!
      My System SpecsSystem Spec

  5. #5


    Fairfield County, CT
    Posts : 348
    Windows 7 SP1


    Code:
     Microsoft (R) Windows Debugger Version 6.2.9200.16384 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    
    Loading Dump File [C:\Users\Richard\AppData\Local\Temp\Temp1_SF_29-10-2012.zip\SF_29-10-2012\102112-8390-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    
    Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is: 
    Windows 8 Kernel Version 9200 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 9200.16424.amd64fre.win8_gdr.120926-1855
    Machine Name:
    Kernel base = 0xfffff803`8d279000 PsLoadedModuleList = 0xfffff803`8d543a60
    Debug session time: Sun Oct 21 03:04:06.446 2012 (UTC - 4:00)
    System Uptime: 0 days 11:37:51.094
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ....................................
    Loading User Symbols
    Loading unloaded module list
    ..........
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 133, {0, 281, 280, 0}
    
    *** WARNING: Unable to verify timestamp for e1i63x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for e1i63x64.sys
    Probably caused by : e1i63x64.sys ( e1i63x64+1f3ee )
    Followup: MachineOwner
    ---------
    
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    DPC_WATCHDOG_VIOLATION (133)
    The DPC watchdog detected a prolonged run time at an IRQL of DISPATCH_LEVEL
    or above.
    Arguments:
    Arg1: 0000000000000000, A single DPC or ISR exceeded its time allotment. The offending
    	component can usually be identified with a stack trace.
    Arg2: 0000000000000281, The DPC time count (in ticks).
    Arg3: 0000000000000280, The DPC time allotment (in ticks).
    Arg4: 0000000000000000
    
    Debugging Details:
    ------------------
    
    
    DPC_TIMEOUT_TYPE:  SINGLE_DPC_TIMEOUT_EXCEEDED
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    BUGCHECK_STR:  0x133
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  d
    
    TAG_NOT_DEFINED_c000000f:  FFFFF88001222FB0
    
    LAST_CONTROL_TRANSFER:  from fffff8038d44d893 to fffff8038d2f3d40
    
    STACK_TEXT:  
    fffff880`0121abe8 fffff803`8d44d893 : 00000000`00000133 00000000`00000000 00000000`00000281 00000000`00000280 : nt!KeBugCheckEx
    fffff880`0121abf0 fffff803`8d31ed91 : fffffa80`0c0b31f0 fffff880`009c0180 fffff880`0121ad50 fffff780`00000320 : nt! ?? ::FNODOBFM::`string'+0x13c4c
    fffff880`0121ac70 fffff803`8d22fe94 : ffffffff`ffd0d9a0 fffff803`8d259902 00000000`00000000 fffff880`01acf8a5 : nt!KeUpdateRunTime+0x51
    fffff880`0121aca0 fffff803`8d2ed1ae : 00000000`0000003a 00000000`34d5e3f1 fffff803`8d2599a0 00000000`00000000 : hal!HalpTimerClockInterrupt+0x50
    fffff880`0121acd0 fffff803`8d2e35e3 : 00000000`00000001 fffffa80`094e1320 00000000`00000000 fffff880`01d6e2d0 : nt!KiInterruptDispatchLBControl+0x1ce
    fffff880`0121ae60 fffff880`01d866af : fffffa80`0b7e98d0 00000000`00000000 00000000`00000001 00000000`00000001 : nt!KxWaitForSpinLockAndAcquire+0x23
    fffff880`0121ae90 fffff880`01d80b01 : fffffa80`094b982c fffffa80`07dc8008 00000000`00000000 fffffa80`06706f48 : tcpip!TcpMatchReceive+0x1bf
    fffff880`0121b010 fffff880`01d8253e : fffffa80`07dc9600 00000000`00000000 00000000`00000000 00000000`00000000 : tcpip!TcpPreValidatedReceive+0x381
    fffff880`0121b0f0 fffff880`01d6e24a : fffffa80`06745610 fffffa80`0976a010 00000000`00000006 00000000`00000006 : tcpip!IpFlcReceivePreValidatedPackets+0x68e
    fffff880`0121b260 fffff803`8d334f15 : 00000000`0000003a 00000000`00000002 00000000`00000000 00000000`00000001 : tcpip!FlReceiveNetBufferListChainCalloutRoutine+0xda
    fffff880`0121b360 fffff803`8d335ea5 : fffff880`01d6e170 fffff880`0121b4d0 fffffa80`0976d910 00000000`00000000 : nt!KeExpandKernelStackAndCalloutInternal+0xe5
    fffff880`0121b460 fffff880`01d6e45e : 00000000`00000001 fffff880`0121b580 fffff880`00000801 fffff803`8d502070 : nt!KeExpandKernelStackAndCalloutEx+0x25
    fffff880`0121b4a0 fffff880`01abae2e : 00000000`00000000 00000000`00000801 00000000`ffffffff fffff880`0121b590 : tcpip!FlReceiveNetBufferListChain+0xae
    fffff880`0121b520 fffff880`01aba750 : 00000000`00000002 fffffa80`094d0000 fffffa80`00000000 fffffa80`00000001 : ndis!ndisMIndicateNetBufferListsToOpen+0x373
    fffff880`0121b5c0 fffff880`01abaa05 : fffffa80`0899e1a0 00000000`00000000 00000000`00000801 00000000`00000001 : ndis!ndisInvokeNextReceiveHandler+0x650
    fffff880`0121b690 fffff880`056e43ee : fffffa80`092c2000 fffffa80`094d2fa0 fffffa80`094d2030 00000000`00000801 : ndis!NdisMIndicateReceiveNetBufferLists+0xc5
    fffff880`0121b710 fffffa80`092c2000 : fffffa80`094d2fa0 fffffa80`094d2030 00000000`00000801 fffffa80`00000801 : e1i63x64+0x1f3ee
    fffff880`0121b718 fffffa80`094d2fa0 : fffffa80`094d2030 00000000`00000801 fffffa80`00000801 00000000`00000000 : 0xfffffa80`092c2000
    fffff880`0121b720 fffffa80`094d2030 : 00000000`00000801 fffffa80`00000801 00000000`00000000 fffffa80`094d2030 : 0xfffffa80`094d2fa0
    fffff880`0121b728 00000000`00000801 : fffffa80`00000801 00000000`00000000 fffffa80`094d2030 fffff880`056e201d : 0xfffffa80`094d2030
    fffff880`0121b730 fffffa80`00000801 : 00000000`00000000 fffffa80`094d2030 fffff880`056e201d 00000000`00000001 : 0x801
    fffff880`0121b738 00000000`00000000 : fffffa80`094d2030 fffff880`056e201d 00000000`00000001 fffffa80`094d2030 : 0xfffffa80`00000801
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_IP: 
    e1i63x64+1f3ee
    fffff880`056e43ee ??              ???
    
    SYMBOL_STACK_INDEX:  10
    
    SYMBOL_NAME:  e1i63x64+1f3ee
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: e1i63x64
    
    IMAGE_NAME:  e1i63x64.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  4f4eec1a
    
    FAILURE_BUCKET_ID:  0x133_DPC_e1i63x64+1f3ee
    
    BUCKET_ID:  0x133_DPC_e1i63x64+1f3ee
    
    Followup: MachineOwner
    ---------
      My System SpecsSystem Spec

  6. #6


    Posts : 27
    Win 8.1 Prof.


    Thanks so much!!
      My System SpecsSystem Spec

The system is crashing while working again and again. SF is crashing..
Related Threads
Following errors appear frequently: IRQL_NOT_LESS_OR_EQUAL KMODE_EXCEPTION_NOT_HANDLED BAD_POOL_CALLER IRQL_GT_ZERO_AT_SYSTEM_SERVICE
Hi folks, I would really appreciate some help as Masterchief disappeared on me (stopped responding, saw he was still active) and then a couple of days later I saw he got banned. I will paste below a message I sent to someone else who hasn't been able to figure this out for me. I'm not the most able...
After upgrading my OS to Win 8.1 Pro, (upgraded from 8.0) when using Explorer it keeps locking up and hangs the entire machine - the mouse freezes and the entire thing locks up, the only way to recover is to reboot the PC. Looking at it, it looks like it might be caused by pop ups from the page...
System Freezing & Crashing in BSOD Crashes and Debugging
Hi, For around a week now my system has been randomly freezing up forcing me to hard reset the system. More often than not this happens whilst browsing in chrome. Any help would be very much appreciated. Thanks in advance.
System crashing and rebooting at random in BSOD Crashes and Debugging
It started about 2-3 weeks ago, it will reboot at random...whether I am playing a game or just browsing the web...not sure how to proceed. I had the latest drivers for my GPU, and I tried rolling back but it did not help at all. here are my specs: i7 3770k gigabyte gtx 660ti 8gb ram
Hi there, I have been happily using Windows 8, until today. Out of nowhere I cannot install/update anything (I always get "windows installer has stopped working error", I cannot run any metro apps (they simply crash), and windows itself seems unstable. Is there any other solution, other than...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook