Windows 8 and 8.1 Forums

Lotus Notes - File not found

  1. #1

    Posts : 1
    Windows 7 x32

    Lotus Notes - File not found

    I have this problem in Lotus Notes. I opened the client and when I clicked on Mail it said "File not found". I looked at settings and there was no Server. I put all the server information just like from another client machine and now when I try to connect to it, I get the message: "Server Error: The Server's Domino Directory does not contain any cross certificate capable of authenticating you."
    Can someone help please?

      My System SpecsSystem Spec

  2. #2

    Posts : 1
    Windows 8 ultimate

    Follow the given steps to resolve the error:
    1) Restore the data from recent database backup
    2) R fixup -f", then "compact -c -i" command to recover the corrupt database.
    Note: If the inbuilt Lotus repair doesn’t help you to repair the corrupt database then, you require some alternative Lotus Notes Recovery software to repair and recover the corrupt database items.

    ​Or you may use paid way if your .nsf file database can´t be restored by any methods NSF Open File Tool
      My System SpecsSystem Spec

Lotus Notes - File not found
Related Threads
Solved Lotus Notes in Browsers & Mail
Hi everyone, I have the following issue with Lotus Notes: When I first used lotus on my home PC, it worked fine. For no reason, I get the following messages now: a. Bookmark File does not exist (I then click 'ok') b. You cannot quit Notes because a dialog is active. Switch to notes first,...
I got 3 'file not found' entries in my Autoruns report (see below). Having removed filters from the report, it looks like the files are there, but not where they are expected to be (am I correct with this interpretation?). So should I be doing something like moving them to where they should...
Lotus Notes - single copy in Browsers & Mail
I know, I know... look it up. Easier said than done. I've looked, and it may be possible to purchase Lotus Notes / IBM Notes for an individual(??):...
I'm trying to set up my phone to connect via MTP. It shows up simply as "MTP" in Device Manager with a yellow exclamation point. I right-click and hit Update Driver Software and tell it to automatically update, but I get the following error screen. The same occurs when I manually navigate to the...
MSI File cannot be found in Drivers & Hardware
When I am going to install wi-fi drivers in my laptop , it shows an error of MSI file cannot be found but in system32 folder i can see the msi.dll file,without fixing this error i cannot proceed installation...Here i've attached the error message as an image 17411...I tried many things to fix...
Thank you Windows 8 Forum A BIG "Thank You" to all the “responsible” people in the Windows 8 forum, who provided correct and meaningful information about Windows 8 in the varioius subjects. The specific answer I was looking for was here, I just had to look for it and use it. The...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook