Windows 8 and 8.1 Forums


Sky Go Error [t:6030 / c:4110]

  1. #1


    Posts : 2
    Windows 8.1

    Sky Go Error [t:6030 / c:4110]


    I am using mozilla firefox and tried to use Sky Go. Previously to yesterday, Sky Go was working fine with no problems. I understand that this error is to do with Silverlight. I have the latest version of Silverlight and are using Windows 8.1. I have tried eveything possible to fix this issue.


    I have installed the 5.0 version of silverlight and ticked never update yet when trying to go to Sky Go it wont let me play the shows as it says that Silverlight needs to be installed/updated. I have changed the compatibilty of Silverlight. I have used windows 'fix it' to see if Silverlight was corrupt. I have uninstalled and installed it back again. I have ensured that the DRM box is ticked on the Silverlight application.


    I really need Sky Go to work so i can watch Sky Sports on it!
    Thanks
    Last edited by josiefryer; 14 Jun 2015 at 12:42.

      My System SpecsSystem Spec

Sky Go Error [t:6030 / c:4110]
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: https://www.eightforums.com/attachments/performance-maintenance/43833d1401090904t-windows-8-missing-file-bcd-error-code-0xc0000034-20140526_015104.jpg I...
Hey i have added music(.mp3s) or sound effects on my videos no problem on Movie maker.. But i am having a bit of a problem now it keeps on saying ''error adding Music starts after the last(photo or video)'' in project. i have tried it and it still won't work doing. And i was putting...
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
5281 Just installed Premiere and receive this error when trying to open, Only been happening since win8 install... anyone else having this problem, shed some light on the issue...
I have recently installed windows 8 and tried to install the driver for dell 4110 . but when I tried to install the bios then a warning message appeared. which I am posting. is it danger to flash the bios for the guy like me who doesn't know lot about bios flashing. and there are many drivers in...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook