Windows 8 and 8.1 Forums


Cookies are only setting in one tab

  1. #11


    England, United Kingdom
    Posts : 65
    Windows 8.1 Pro 64-bit


    I thought AdwCleaner worked, but today it came back again

    Any other suggestions as to how I can remove this?

      My System SpecsSystem Spec

  2. #12


    Posts : 375
    Win 8.1 64bit


    Let me make sure I understand the issue.

    When using Chrome and you open another tab, the Google homepage comes up instead of your homepage ?

    If so, mine does the same.
      My System SpecsSystem Spec

  3. #13


    England, United Kingdom
    Posts : 65
    Windows 8.1 Pro 64-bit


    No, cookies from all websites are only setting in one tab. When I open Google, and I'm already signed in in another tab, cookies will not be set.

    The issue is the PUM hijack thing, when it's not detected, then my computer runs normal, but when it is, this happens.
      My System SpecsSystem Spec

  4. #14


    Posts : 375
    Win 8.1 64bit


    If the cookies do not set, your second opened tab is blank ? Or how does it effect your browsing ?
      My System SpecsSystem Spec

  5. #15


    England, United Kingdom
    Posts : 65
    Windows 8.1 Pro 64-bit


    Sorry for not following this up, it started to work normally again so I didn't see much point.

    Cookies are only set in one browsing tab. When opening a new tab, it's exactly like I'm not logged in. I then have to re-log in, and if I'm lucky it doesn't log me out of that tab again straight away. Basically, it's kind of corrupting my cookies.

    The main issue though as I found on the last page is that it's down to Malware, the PUM CMD Hijack thing, which no matter how many times I remove it, it just comes back again (even after a fresh OS install). Just yesterday I removed it via MalwareBytes Premium once again, and it's come back again today corrupting all my cookies for the umpteenth time. As soon as it's removed through MalwareBytes, or CCleaner is ran, then my browsing experience returns to normal.

    It's incredibly annoying.
      My System SpecsSystem Spec

  6. #16



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Quote Originally Posted by chris98 View Post
    Sorry for not following this up, it started to work normally again so I didn't see much point.

    Cookies are only set in one browsing tab. When opening a new tab, it's exactly like I'm not logged in. I then have to re-log in, and if I'm lucky it doesn't log me out of that tab again straight away. Basically, it's kind of corrupting my cookies.

    The main issue though as I found on the last page is that it's down to Malware, the PUM CMD Hijack thing, which no matter how many times I remove it, it just comes back again (even after a fresh OS install). Just yesterday I removed it via MalwareBytes Premium once again, and it's come back again today corrupting all my cookies for the umpteenth time. As soon as it's removed through MalwareBytes, or CCleaner is ran, then my browsing experience returns to normal.

    It's incredibly annoying.
    Check to see if it has/is running a service, that could be reinstalling it. Also show hidden folders and go to C:\Users\YOUR NAME\AppData and check in Local & Roaming if anything is there.
      My System SpecsSystem Spec

  7. #17


    England, United Kingdom
    Posts : 65
    Windows 8.1 Pro 64-bit


    I've checked in the folders you suggested but couldn't find anything that looked suspicious (then again though, it is malware, it's not supposed to)

    If I delete all folders in there, the important ones will regenerate, right? I have deleted a few but I'd rather stay safe and get rid of them all.
      My System SpecsSystem Spec

  8. #18



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    I wouldn't do that if you are not positive about the folders, some are settings folders for programs & windows and you could break your system.
      My System SpecsSystem Spec

  9. #19



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit
      My System SpecsSystem Spec

  10. #20


    England, United Kingdom
    Posts : 65
    Windows 8.1 Pro 64-bit


    Okay then, I've deleted a few folders from redundant programs (I'm really surprised how many Github leave behind) and some temp files. If nothing else, I've got rid of some rubbish from my PC which is always good.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
Cookies are only setting in one tab
Related Threads
I've got a Lenovo all-in-one 64 bit PC. When I click on Change PC Settings in the Settings charm the 'Wireless' option is missing. It appears exactly as expected on my laptop - also a 64bit windows 8 machine. Anyone any idea what's going on? (My bluetooth mouse and keyboard are working as is...
Solved Google Chrome Cookies in Browsers & Mail
When I remove cookies from Chrome, the following cookies remain after reopening the browser. I do visit You Tube, but I do not have an account. As stated, they are removed but automatically reappear when I open the browser without visiting YouTube. Why does Chrome automatically restore...
My parents bought a PC last year running W8. I set up there talktalk E mail accounts in the W8 Native E mail client from the Mail tile at the start screen without any problem. All worked fine until recently when in order to download an app they had to register an Outlook E Mail address. Not sure...
Solved Windows 8.1 Cookies Location in Browsers & Mail
I can't seem to find the Cookies location in 8.1 In Windows 8 it was at: C:\Users\username\AppData\Roaming\Microsoft I've unchecked "Hide protected operating system files (Recommended)" Any ideas where Cookies are stored in Windows 8.1??? James
Solved Cookies in Browsers & Mail
I recently received a message form Microsoft that the charge for an application from the MS store was declined. I know that the problem is an expired date on my VISA card. When I go to the MS web site to attempt to update the date I get a message that the browser is set to not accept cookies .I...
cookies cleared on reboot in Browsers & Mail
Hello, I use CCleaner which lets me save certain cookies so I don't have to login forums I visit this being one of them.Every time I reboot the cookies are cleared. I s there a setting in IE10 that will prevent that? Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook