Windows 8 and 8.1 Forums

Webpage displays "It Works!" message

  1. #1

    Posts : 1
    Windows 8

    Webpage displays "It Works!" message

    I am trying to solve the problem on my friend's laptop. Whenever she accesses one particular site, the page only displays "It Works!" message. I've checked the internet, yes, it's connected, and this only occurs on her laptop. The site can be loaded just fine on other computers.

      My System SpecsSystem Spec

  2. #2

    I would guess that some browser setting or an add-on (adblock, flashblock, scriptblock, etc.) is preventing the site from working.

    Download and install a different browser to her laptop, and try to reach the site with that one, and see if the site displays normally.
      My System SpecsSystem Spec

Webpage displays "It Works!" message
Related Threads
Title says it all. I don't care if the "Now Playing" window shows the album cover as 200x200. All I want is to make it look sharp and not blurry. My mp3s have embedded 1000x1000 album covers. (The problem persisted even when they had 200x200, 300x300 etc images) ...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hi! I have very little experiance dealing with these types of errors, the full message I recieve is "DRIVER_IRQL_OR_EQUAL (tcpip.sys)". This began a few days ago, and appears to happen at very different rates. I've tried numerous things but none seemed to have helped. Here is the minidump...
"Trackpad" works but "Keys" don't in Drivers & Hardware
Surface Pro 64bit 128 with the surface RT touch Keyboard... 1) Tablet recognises keyboard when plugged in 2) Trackpad works... 3) Keys make sound but no letters appear on screen 4) Monitor Keyboard works Whyyyy??
As the thread title says,that is the message I am seeing at the bottom of all message in Messaging App.The message is red in colour.I have added my Hotmail as well as my Facebook accounts in this App. Some of the messages go through while as some don't.Anyone else facing the same problem
Hello again. Today I don't really have an exciting post, but here goes: Lego Island works on Windows 8 Release Preview x64! Yep, that's right, a 16-bit game on a 64-bit computer. It works fairly well but requires d3drm.dll to be added to the install folder, then changing the game so that...
Hi all once you've got an ISO file on Disc you can mount it with a right mouse click on the file. You can then use any standard software you like to access the DVD for example I'm playing a DVD (Battlestar Galactica 1980) with VLC (can't find a replacement for W7 snipping tool but old...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook