Windows 8 and 8.1 Forums


No Audio In Internet Explorer

  1. #1


    Posts : 143
    Windows 8.1

    No Audio In Internet Explorer


    Hello All,
    I hope that this is the right section to post this issue. I am using a new system with a brand new install of Windows 8.1. I have several different audio programs on my system, but I only use an outboard USB DAC like this one here;
    Marantz US | HD-DAC1

    Also, I run all of my audio programs in the WASAPI mode, which gives me bit perfect sound; https://msdn.microsoft.com/en-us/lib...(v=vs.85).aspx For a few days now I have not been able to get any audio in Internet Explorer, but everything else seems to be working fine. I went to Youtube to watch a video, and there was no audio. I use Mozilla or Google Chrome, everything is fine. It just seems to be Internet Explorer. I have restarted my system a few times, and nothing seems to help. Any suggestions of what I can do. Thanks in advance.

      My System SpecsSystem Spec

  2. #2


    Posts : 143
    Windows 8.1


    I have tried all of the advice on this page, No Sound from Internet Explorer/ Sound from Media player ok with - Microsoft Community but nothing has helped.
      My System SpecsSystem Spec

  3. #3


    Posts : 143
    Windows 8.1


    I guess that there are two different Internet Explorer options on Windows 8.1; one from the desktop and one from the start menu. Well anyway, I still get no audio from Internet Explorer using the desktop option, but the audio works fine when I use Internet Explorer from the start menu. I can't figure this problem out.
      My System SpecsSystem Spec

No Audio In Internet Explorer
Related Threads
Hi, For my business degree the Uni installed some data management software on my Windows 8 laptop. Since then the Internet Explorer tile doesnt launch Internet Explorer it just takes me to the desktop instead. Not a huge problem but just annoying and I would appreciate any help in resolving...
My Sisters net book developed a fault within four days of setting up, in so far that access to the internet was not possible. Each time a site was typed in the error message could not open page would come up. I started the net book up in safe mode, by using MSCONFIG and changing the boot up with...
Hi all! I recently installed Win8 and have noticed that at some point the tags stopped displaying in Windows Explorer for media files such as mp3 and m4b. This affects my collection of Music and Audio books that I had to perform a big resue operation on. I can't sort them according to the...
Internet Explorer 10 in Browsers & Mail
Whenever I open Internet Explorer 10 app from the start page it opens the browser version of IE instead of the new version of IE. Does anyone know how I can get back to using the new IE?
Internet Explorer 10 in Browsers & Mail
any help I cannot open any magnet links using my IE whether its metro view or desktop view?? any help? thanks!
internet explorer in Browsers & Mail
internet explorer stop working 20 or so time a day.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook